Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: New Bell 1000 wifi modem replacement, causes atapi 11 errors??

07 May 2016   #1

Win 7 32bit
New Bell 1000 wifi modem replacement, causes atapi 11 errors??


Had line issue and the tech came to visit, "you've got a really old modem", and a little voice goes off 'yeah, but works fine and if it's not broken...'.

Anyway, it got replaced with this Bell 1000 wifi modem. Looked fine, but after a while noticed odd hickups when opening multi browsing sessions. Then when gaming, omg long loads.

Did pull full powerdown of the PC, PC couldn't get past the Windows (Win7 32 bit) screen to the password. Forever loading.
I go, 'Oh I know this one', pull the power off the modem, PC boots fine. Games run fine.
Look at event manager, when the modem is running, tons and tons of ATAPI 11 errors. None of those without the modem.

PROBLEM (tl;dr)

Modem switched from old basic model to wifi version (ISP supplied).
With it working, lots and lots of ATAPI 11 errors. PC won't even boot. Pull the power on the modem, everything fine. Once up and running, plug it back in to get net access.
Can use the net, so long as not too many sessions opening it's mostly ok. Do to many, get 20 second system locks.
Don't know what's up (hate these kinda generic errors), thought ATAPI was more HD stuff. No 11 errors with it powered off.

Many thanks.

My System SpecsSystem Spec
07 May 2016   #2

Windows 7 Professional x64, Arch Linux

You were almost right about ATAPI. Anyway, I can hardly imagine how the modem could even be indirectly responsible for those errors. Copying one of those events and posting it would be a good place to start, but I have a feeling this will be one of those issues that doesn't get solved to any degree of intellectual satisfaction. I found another thread in which one user apparently solved a similar issue by re-connecting a USB device that was disconnected following a power loss. WTF?
My System SpecsSystem Spec
12 May 2016   #3

Win 7 32bit

Had some free time to do some digging around. More info.
DCP Latency... if anyone's gone down this path.....

** Definitely W7 issue, not hardware.
- I have 2 HDs in this system, each with it's own OS. Old XP version, and the current system which is W7. I always backup the system partition of one onto the other (while I move over OSs, I sometimes boot from either, works well).
- So fired up the old XP system, and installed the new network and it works fine under XP.

Potential DPC (deferred procedure call) issue in my W7.

Used a DPC latency tool and get many hits (long waits) in my W7 install.
Tried it in my XP OS, nothing, all in the green.

I STILL have DPC latency in W7 with the modem disconnect, which makes sense as it doesn't cause DPC issues when I plug it in while running under XP.

So that DPC is the only thing I see common in all cases, but not sure why it's an issue or why it has no effect without the modem (or at least noticible ones). BTW, Windows troubleshooting and checking all devices, W7 says everything OK.

** Tried the clean boot.
Even with only the W7 services running, same DPC issues, same lockups.

?? So, any easy way (considing W7 things everything is fine) to find out what device/driver is causing these DCP issues which seems to be the only thing in common?
My System SpecsSystem Spec


 New Bell 1000 wifi modem replacement, causes atapi 11 errors??

Thread Tools

Similar help and support threads
Thread Forum
Event Errors, ATAPI and Kernel-Processor-Power
I finally installed my new Crucial MX300 2.5" 525GB SATA III (SSD) into my Toshiba laptop. Have been working on setup since 04-02. Did a complete re-install of Win 7x64 with a USB stick that I made from the System Recovery partition that was still in place on the old Toshiba HDD, burned it to a...
Hardware & Devices
intel centrino wireless-n 1000 (Unable to connect) NO wifi
I just recently did a Windows update and somehow it destroyed my wifi connectivity. I have tried to do system restores back a few days prior to the update to NO avail. I have removed and re-installed or attempted to install the hardware and the software several times. I have downloaded Intel Driver...
Network & Sharing
How to configure wifi modem having router with DSL modem ?
Hello, I have a BSNL wireless modem having inbuilt router.The modem has some DSL problem and cannot use the ethernet port to connect to my desktop.So I bought a new Baton DSL modem without wifi facility. I now need the WIFI connectivity to connect with my phone for browsing net. For that...
Network & Sharing
Where Are The N WiFi Settings For Intel® Centrino® Wireless-N 1000?
Hello all, I am having issue enabling the 802.11n settings for my WiFi card that is supposed to have N grade (300 Mbps) capabilities. The card standards are 802.11b/g/n. According to Intel's white sheet for the Intel® Centrino® Wireless-N 1000, it should be able to utilize the N grade WiFi speed...
Network & Sharing
Atapi errors in event viewer help plz
hi guys, i am getting atapi errors in event viewer, the other day my monitor would not come out of power save mode. i have tester bother my hard drives and they pass. i have also checked my cables and they are fitted ok. i have never had this before and do not know what to do. any help please?
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 18:00.
Twitter Facebook Google+