Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Can't boot to USB

08 May 2016   #1

Windows 10 Professional x64
Can't boot to USB

I'm sick and tired of this. Ever since i got my SSD i haven't been able to install any OS on it because my computer won't simply boot to my USB. It's till today i took this problem seriously and was tired of my 7-minute long bootup time on my HDD. I've tried everything to make it boot, everything! I've installed many different flavours of Linux on my USB, and those who worked only got me into the selection of 64-bit, memtest etc then crashes when i choose to boot and install. Windows dosen't even work to boot from, it just gives me the little white line in an infinite loop. So I'm begging you guys on SF to help me as this is extremely frustrating and i just want a 30-second bootup time. I'm desperate.

My System SpecsSystem Spec
08 May 2016   #2
Layback Bear

Windows 10 Pro. 64/ version 1709 Windows 7 Pro/64

Exactly how do you hook up your SSD?

Please complete this tutorial by Golden so we can have a look.

Disk Management - Post a Screen Capture Image

My System SpecsSystem Spec
08 May 2016   #3

Win-7-Pro64bit 7-H-Prem-64bit

Usually I just use option 2 here with rufus
USB Windows 7 Installation Key Drive - Create

You have to suspect the usb is bad or the iso ?
Formatting the ssd is pretty easy via WHS's tutorial
SSD - Install and Transfer the Operating System
List disk
Select disk n (where n is the number that was given for your SSD in List disk)
Create partition primary align=1024
Format fs=ntfs quick
Active (assuming you want to install an OS)
My System SpecsSystem Spec

08 May 2016   #4

Windows 10 Professional x64

@Layback Bear As any other person does it, SATA Cable + SATA Power connector. Also I've attached a picture.

@ThrashZone I'll try that, but i suspect the USB, i mean it works, i can copy stuff from it and put things on it perfectly but i suspect it because I've tried out alot of .isos, both the ones supplied by Microsoft and 3rd party ones. Also about Rufus, that's how i do it all the time, i use Rufus to burn all my images to USB. Lastly i followed your instructions.

Also for all of you: I wrote wrong in my first post, i can't boot into the USB to install an OS on the SSD, i guess i was too frustrated that i couldn't concentrate.

Attached Thumbnails
Can't boot to USB-6lzzcxk.png  
My System SpecsSystem Spec
08 May 2016   #5
Layback Bear

Windows 10 Pro. 64/ version 1709 Windows 7 Pro/64

Most other people but not all people. That is why I asked.

Let me know if I'm understand you correctly.

1. You are trying to install Windows 7 on Disk #1.
2. You are using a ISO that you have installed on a usb flash drive. (thumb drive)

Things I have noticed.
1. Unallocated space in front of the Windows 7 (C) on Disk (0). We can fix that later when this problem is solved.

2. Disk one is Active without a partition letter, which means Windows 7 can't see it.

** Is their anything on Disk #1?
** Is Disk #1 where you want to install Windows 7 again? (SSD)

What I'm trying to do is know for sure what you have and what exactly you are trying to do.

If you are trying to do a clean install of Windows 7 to Disk #1 this turorial by Brink works just fine. First unhook Disk # 0.

Clean Install Windows 7

Every time I do a clean install I take a refresher course using Brinks tutorial and it always works for me.

This is also very helpful if you are using a usb flash drive.

USB Windows 7 Installation Key Drive - Create

Just in case I'm not understanding correctly I have requested another member to take a look.
My System SpecsSystem Spec
08 May 2016   #6

Windows 7 Pro x64 Windows 10 Pro x64

Why not make your life easy and just use a dvd, they are so cheap.

And cd`s for Linux versions that will fit on a cd, which is getting rarer.

Until you get a new usb stick, which are also dirt cheap.

There is not 1 benefit of installing windows by usb, and a lot of people can`t even figure out how to do it.

And I hope you are disconnecting any other drives when you are doing your install.
My System SpecsSystem Spec
08 May 2016   #7

Win-7-Pro64bit 7-H-Prem-64bit

Is disk1 the ssd ?
Unless you have uefi bios and secure boot is messing with you seems odd if files copy to it okay....
Default settings on the tutorial for Rufus always works for me.
My System SpecsSystem Spec
08 May 2016   #8
Layback Bear

Windows 10 Pro. 64/ version 1709 Windows 7 Pro/64

I also prefer DVD for installing Windows 7.
It just makes it a lot simpler and quicker.
Thanks Brian for answering my request.

I don't think that old motherboard bios has such a thing as UEIF or Secure Boot.

From Laith System Specs.

Motherboard ASUSTeK Computer INC. M4A785TD-V EVO
My System SpecsSystem Spec
09 May 2016   #9

Windows 10 Professional x64

@Layback Bear
Yes and yes. Please do note that I've tried multiple ISOs. That space was for the boot manager when i accidentally wiped it No, there's not anything on Disk #1 and yes again, I want to install to Disk #1. Although when I install Windows I don't plug out Disk #0, it has worked in the past before to not plug it out with my old 840 EVO, but when I got my 850 EVO it wouldn't want to boot from USB which is quite odd.

Thing is that if you want to buy CDs/DVDs here in Sweden you must buy them in 10-packs or 20-packs which can be pretty darn expensive.

@ThrashZone Yes it is, I do not have secure boot or anything on my motherboard as it's old.
My System SpecsSystem Spec
09 May 2016   #10

Win-7-Pro64bit 7-H-Prem-64bit

Yea I don't either
What I did was just changed the boot order so usb was first instead of dvd and seemed to work good.
Default I would image is dvd then main os
Pushing usb first will allow the press any key to boot to usb to be shown.
My System SpecsSystem Spec

 Can't boot to USB

Thread Tools

Similar help and support threads
Thread Forum
Dual Boot: Win7: Boot Manager Status: 0xc000000f boot selection failed
Hello, I have dual boot in my laptop with Ubuntnu 14.04 LTS and Windows 7 Home Premium 64 bit. Today after working on Ubuntu I restarted and switched to Windows and as soon as it logged in I noticed the battery was 0%. I thought maybe it was some kind of glitch or something (silly me!) so I just...
General Discussion
Boot Freezes - Can only boot using Hirens Boot CD
I can only boot my machine using Hirens Boot off the hard drive. I have included 2 videos showing the issues. It loads to a Windows 7 screen but the ms colored flies / windows animation never loads. It freezes there. I've run the Windows 7 "upgrade" to resinstall install Windows 7. I didn't...
Installation & Setup
Boot Priority & Boot Device Control for New SSD as boot drive
After reading through lots and lots of posts and tutorials, I'm still a little confused. I worked for a carpenter one summer when I was a kid and he stressed the philosophy of measuring twice and cutting once as a rule to live by. So, before I fire up my saw, I thought I would seek a little...
Installation & Setup
Can't boot, boot into safe mode or boot from dvd
So I have been trying to get my computer running for a few days now. At first it wasn't booting at all, it would be a black screen with a blinking cursor. I have cleared cmos a few times, turned psu off, drained charge from psu, turned psu back on and got it working that way for about 10 minutes,...
General Discussion
Won't boot unless I use "EDIT BOOT OPTIONS (F10)" at boot screen
In order to get my laptop running I have to press F10 at the boot, which brings me to a screen that says: EDIT BOOT OPTIONS edit windows boot options for: windows 7 path: \windows\system32\winload.exe partition: 3 hard disk: 350f350f ]
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:23.
Twitter Facebook Google+