Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: WD Passport 1 TB , Error - Unaccessible & Not Working ,Not Initialized

13 Jun 2016   #1

Windows 7 (64 bit)
WD Passport 1 TB , Error - Unaccessible & Not Working ,Not Initialized

Hi. I was looking for some solutions for my hard disk and i ended up here looking for something. Please help on the issue.

1. I was using my my Hard Disk , it was connected and i an restarted my laptop. After it was on the laptop did not recognised the hard disk and i was unable to see it annwhere.

2. I troubleshooted it and saw a a yellow color triangle on WD SES Device . In Disk Management tab also it was not recognised. I uninstalled the SES Driver and and did a lot of things Finally the Hard disk was Recognised in Disk Management Tab as " DISK 2 - Unknown , and it wanted me to initialize the Hard " Disk. (Screenshot Added)

3. I also used various Software to recover my Data ( Data Rescue , EaseUS , iCare , Ontrack ) most of them showed Bad LBA (Sector 1) and so on, some even stopped after clicking on the Hard disk. Current i am running EaseUS and iCare, It will take 3-4 hrs to complete.

4. I Also used WD Drice Utility Software and it Showed me a " SMART Status Failed" and on Run Quick/Complete Drive test its not responsive. (Screenshot Added).

Please Help me on this Issue as i think the HD is not dead as of now and something can be done.

Attached Thumbnails
WD Passport 1 TB , Error - Unaccessible & Not Working ,Not Initialized-disk-mangement.jpg   WD Passport 1 TB , Error - Unaccessible & Not Working ,Not Initialized-wd-drive-utliites.jpg  
My System SpecsSystem Spec
13 Jun 2016   #2

Windows 7 (64 bit)

Anyone !!! Any Help
My System SpecsSystem Spec

 WD Passport 1 TB , Error - Unaccessible & Not Working ,Not Initialized

Thread Tools

Similar help and support threads
Thread Forum
WD My Passport 0820 - Not Initialized - Data Lifeguard FAIL
Hi, I have WD My Passport 0820 and it was working without any problem, and it it has been stopped few days ago. I hardly succeeded to remove the security password from it, but I can't open it. After removing the security password, I found the disk appears in the disk management like this... ...
Hardware & Devices
WD MY PASSPORT 1 TB stopped working after Win 10 pro
Hello all, While searching for help on my data lost-coincidentally after upgrading to Win 10 pro I came to know about this forum. My problem is killing me since last two days... Actually i had a WD 1 TB my passport, I was using it on my television as an input device and keeping all my...
Hardware & Devices
WD My Passport not working
Hi everyone... I have a WD My Passport WD5000BMVW I plugged it in the computer but it does show up in my computer explorer, the hard drive lights up and you can hear the disk spin but the computer does not read it. If you go to device manage its listed I tried to uninstall it and scan for hardware...
General Discussion
Unaccessible External Hard Drive: Disk 1 Unknown, Not Initialized
Hello. Through the power of google, I have come here to see If I can get any help recovering data. Essentially found this thread: and just having really similar issues. Issue is with my sisters...
Hardware & Devices
WD My passport essential Not initialized
Hi guys, I have a problem on my WD My Passport Essential 500gb. It is working on my other PC(Windows XP) But here in my Windows 7 Ultimate it will not initialized. I also tried to change the Drive letter but the options is disabled. Maybe because it is not initialized right? Here's my...
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:06.
Twitter Facebook Google+