Cloned SSD and it wont boot internally. Only boots from USB


  1. Posts : 25
    Microsoft Windows 7 Professional 64-bit 7601 Multiprocessor Free Service Pack 1
       #1

    Cloned SSD and it wont boot internally. Only boots from USB


    Hi All, not sure if this is the right forum but im having an issue getting a cloned disk to work on a Dell Laptop.

    The laptop is a Dell Latitude E7440 and its running Windows 7.

    I have used a bootable Clonezilla USB drive to copy the internal 64 GB SSD to a usb adapter connected 500GB SSD. The clone completed successfully and upon booting the ssd drive connected through usb it works flawlessly.

    However, when i remove the internal drive and replace it with the new cloned drive, it throws me a windows failed to start error on a black screen, and there are no options. It tells me to use a windows repair disc to fix it.

    Any suggestions on why its only working when plugged in through the USB?

    Any additional information you need from me?
      My Computer


  2. Posts : 8,137
    Windows 10 64 bit
       #2

    When you cloned the drive, did you clone all partitions on the drive? If not that could be the problem. Second cloning is iffy at best and not always successful. Third when you clone you clone the entire drive or partition including bad sectors, bad data blocks, etc. Best option is to Image (backup) the entire drive - all partitions to a separate drive and then create the new drive from the backed up image.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 02:03.
Find Us