Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Computer is giving MBR Error 1, it will only log on through boot menu

12 Aug 2016   #1

Windows 7 Ultimate x64
Computer is giving MBR Error 1, it will only log on through boot menu

Recently I turned on my desktop. Like normal, the first screen that appeared was the ASRock screen(see picture 1). After that a completely black screen with the text: "MBR Error 1 Press any key to boot from floppy..." appeared(see picture 2). I've read on how to fix this and they all say insert windows 7 disk. When the computer boots and the ASRock screen appears(see picture 1), if i click F11 it will bring me to the boot menu(see picture 3). The boot menu has 3 drives(i think they're drives at least), if i click either of the first two drives it brings me to the MBR Error 1 screen, but if i click the third screen it shows the windows screen and then the log in screen. I've looked in UEFI settings thinking i can change which drive it boots from but it only shows the first two drives(see picture 4). Can anyone explain to me what is going on. Also, how to fix it where it logs on automatically without having to go through the boot menu? Sorry for any confusion in my post or anything unclear. Any help would be much appreciated! Thanks all in advance.

Attached Images
Computer is giving MBR Error 1, it will only log on through boot menu-img_2257.jpg Computer is giving MBR Error 1, it will only log on through boot menu-img_2251.jpg Computer is giving MBR Error 1, it will only log on through boot menu-img_2259.jpg Computer is giving MBR Error 1, it will only log on through boot menu-img_2248.jpg 
My System SpecsSystem Spec

 Computer is giving MBR Error 1, it will only log on through boot menu

Thread Tools

Similar help and support threads
Thread Forum
Windows update giving return code 800736b3; restores giving x00000022
I recently noticed that the system was trying to do 7 updates every day at closedown, and found that update was giving a return code of 800736b3. I have run SURT several times, and it doesn't seem to give any results (or should I be looking somewhere else?). I ran sfc /scannow and extracted...
Windows Updates & Activation
Advanced Boot Menu: Repair Your Computer Doesn't Work
Hello everyone, I would like to address a problem I ran into while trying to restore my Dell XPS M1330 to factory settings. When I boot into advanced boot menu by pressing f8 (I have tried ctrl+f11 and it doesn't work) I press enter on the "Repair Your Computer" option however, when doing so, it...
Performance & Maintenance
Computer crashing giving out an error BCcode 0x1000007e
I'm not sure if I'm putting it in the right forum. But anyways, here's my problem. Problemereignisname: BlueScreen Betriebsystemversion: 6.1.7601. Gebietsschema-ID: 1042 BCCode: 1000007e BCP1: FFFFFFFFC0000094
General Discussion
Boot error, unknown origin, ideas to make this computer boot?
Hi guys, Basically I've acquired an old PC from a friend, I don't really know a great deal about the computer except that it is an Winfast motherboard with an AMD 64 Athlon processor. I've been trying to fix the PC but when I try to do a clean install of Windows 7 Ultimate from a disc the...
General Discussion
computer wont even boot to BIOS menu
for the past few months, my computer doesn't want to boot. I tested my RAM, graphcs cards, blu-ray burner, and HD, the only thing I couldn't test were my psu, motherboard, and cpu. hopefully the problems lies somewhere in there. I did get a BSOD and looked at the dump and it pointed to my RAM, so I...
BSOD Help and Support
Computer context menu manage gives error
Hi, When I go to start>right click on Computer>manage, it gives the following error I have checked that Computer management is in the Administrative Tools folder. Is there a way to restore the shortcut?
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:14.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App