Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Alienware X51 R1 won't start USB on boot

05 Sep 2016   #1

Win 7 x64
Alienware X51 R1 won't start USB on boot

Hey everyone,I've been having this issue for a few years now but I finally got sick of it and decided to ask someone.The model is a bit ancient I know that but hope someone can help me either way.Everytime I boot up my computer several USB ports don't work, which is really annoying, I have to go to device manager, go to my USB Bus-Controllers area and find the "Intel(R) 6 Series/C200 Series Chipset Family USB Enhanced Host Controller 1C26" and the "Renesas Electronics USB 3.0 USB Host Controller" which then both have a yellow triangle behind them. I turn them off and back on and the problem is solved, but I have to do this EVERY TIME I BOOT, its a serious hassle.I tried reinstalling the drivers that Dell offers online, I tried installing a slightly newer (only a few months older really) Renesas drive, I tried removing them and reinstalling, none of it works. It keeps not loading on start.If the Renesas Electronics USB 3.0 Host Controller has a yellow triangle it also means that the Renesas Electronics USB 3.0 Root Hub doesn't show up at all, not until I turn it off and back on again.There are a 2 USB ports that do work from boot, no idea what they are connected to but they are most likely on another Bus that does load.Can anyone help me out with this, it has been bugging me for years now.I tried the Alienware forum already but they just don't reply to this at all so I'm giving sevenforums a go

My System SpecsSystem Spec
05 Sep 2016   #2

Microsoft Windows 7 Ultimate 32-bit 7601

Years ago I had a computer that did the same thing and I had to go into the BIOS and disable FastBoot.
My System SpecsSystem Spec
05 Sep 2016   #3

Win 7 x64

Hmm trying to recall if there even is a fastboot function, Dell/Alienware BIOSes are EXTREMELY limited when it comes to settings/tweaking/etc. but I'll have a look, got to find a keyboard that isn't bluetooth around the house so I can actually get in there :P.Everything is "up-to-date" though, as far as Dell actually keeps up support for their products...Thanks for the idea though, I'll let you know if it fixed it.I do remember that it used to work just fine, it just suddenly stopped working a few years ago, I don't reboot that often so I wasn't really bothered by it too much but after doing it for a few years it's really time to fix it now hehe.If anyone else knows what else it could be let me know
My System SpecsSystem Spec

08 Oct 2016   #4

Win 7 x64

Sorry for the late reply, there was no option for fastboot in the BIOS.
Since it's alienware it is extremely limited, I tried changing UEFI to legacy which was my only real option I could set and that didn't change a thing. It actually broke my PC a bit but I fixed that.
Still no solution for this.
My System SpecsSystem Spec

 Alienware X51 R1 won't start USB on boot

Thread Tools

Similar help and support threads
Thread Forum
Only options: Start-up repair, Start normally. CD/USB boot no result.
Hey. My toshiba laptop was working fine yesterday. This morning when I turn it on I see start-up repair or start normally. I always make sure to use shut down so that screen shouldn't show but it did. I didn't install any new software/updates. So now I try normal, "Starting Windows" then...
Installation & Setup
Really low fps(12-14) in my alienware laptop
Recently, i installed pcsx2-r5761.svn.I copied my dragon ball budokai tenkaichi 3 iso to my laptop(from my DVD) and started playing.But in the game screen,the fps is really low,like 12fps.and the sound is also really slow.My laptop is alienware M11x R2 HERE ARE MY SYSTEM SPECS: #Core i7 #8gb RAM...
GTX 680 fit Alienware x51
I was looking at the specs of a GTX680 and it is a smaller card than the 670. It is not as long and it only covers 2 slots were the 670 covers 3. Will the 680 fit an Alienware X51?
Graphic Cards
the following boot start or system start drivers failed to load
I'm not sure where to even begin to fix these problems. Some online searches suggested doing a system repair but I want to get some more feedback here before proceeding. Here is the message from the event log: The following boot-start or system-start driver(s) failed to load: AFD cmdGuard...
BSOD Help and Support
BSOD on Alienware M17
My computer had been running a bit slow recently so I decided to reformat my drive and start fresh, so I put in my Windows 7 disc and deleted all the files from my hard drive and reinstalled Windows 7. Everything seemed to be fine, except since then I've been receiving the BSOD on average of...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:14.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App