Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: WD GPT 4TB internal HDD turns into RAW after 2.27 TB storage

11 Sep 2016   #1
help m

Windows 7 Ultimate x64
WD GPT 4TB internal HDD turns into RAW after 2.27 TB storage

i have a 4TB WD internal HDD that was working fine.

after story (below if you need), i formatted the HDD as GPT using disk management.
coping the data to HDD & after reaching 2.27 TB of storage the copying speed slows down to a almost a halt & it gives 'not accessible'. after restarting the PC it becomes RAW (shows 3726.02 GB RAW healthy primary partition in disk management)

it seems that i have a damaged GPT table or a damaged HDD circuit !? how can i determine that?

professionals please help

windows 7 ultimate x64, SP1 [6.1 Build 7601]
WDC WD40EZRX-00SPEB0 (this is the problem)
intel DH67BL (LGA1155)
more info in 'speccy' generated file (attached)

Notable issues:
1- before formatting HDD 'speccy' showing discrepancy between size & capacity pictures 1&2 attached (capacity 1678 GB & size 3699 GB).
2- strangely after formatting, HDD showing only 1678 GB of space in Disk management (pic3) & i had to format it (GPT using disk management) then use a win7 CD to format it again & restore the entire space.
3- after that whether i format it again from disk management or not it shows the full space (pic4) & it works fine until reaching 2.27 TB of storage!
4- minitool shows 1678.02 GB capacity, -2.19887e+12B used! & 3725.88 unused. then after 2.27 TB storage it shows 1678.02 GB capacity, 1678.02 used & 0 unused (pic's 5&6).
5- all files were opening fine before 2.27 TB was copied to HDD.

i tried many things:
1- CrystalDiskInfo 7.0.0 (attached)
2- complete surface test with minitool
3- changed SATA cable
4- formatted the HDD several times & using several methods:
* completely wiped the data from the HDD using CCleaner.
* used 'write zeros' in 'WD data lifeguard diagnostics (win version)' but after that HDD became 1678.02 GB & i had to format again using Win7 disk.
4- also used 'check disk' within windows (before it became un-accessible) & no bad sectors
5- performed both quick test & 'complete test' in 'WD data lifeguard diagnostics' with HDD passing both (before, also after writing data to HDD & after it became un-accessible).
6- even scanned the HDD for viruses after formatting.
7- i copied data several times to HDD & every time it did the same thing

story (if needed):
in short: i restarted the PC several times since i was unable to see the display on the screen.

i did a very dumb mistake by switching the bios setting of graphics card to 'on board only' after suffering from some problems with external graphics card but i forgot to remove the cable from the external graphics card & install it to the on board one!

i removed the battery from the mother board (MoBo) & used the jumper before i finally realized the mistake! (i made sure zero power was in the MoBo before doing that & i made sure all settings were back to default)
after running the PC it ran 'check disk' & after finishing PC started fine until i tried to run some files on the storage 4 TB HDD. all xps, excel, word files...etc were corrupted but most video files were running fine. after getting fed up with trying to restore the data i formatted the HDD.

i need to use the full capacity of HDD without it becoming un-accessible & causing major data loss please help

Attached Thumbnails
WD GPT 4TB internal HDD turns into RAW after 2.27 TB storage-1-speccy-before-formatting-showing-descripancy-btw-capacity-space-1.jpg   WD GPT 4TB internal HDD turns into RAW after 2.27 TB storage-2-speccy-before-formatting-showing-descripancy-btw-capacity-space-2.jpg   WD GPT 4TB internal HDD turns into RAW after 2.27 TB storage-3-1677.9-gb-disk-management-should-atleast-show-remaining-space-hdd-.jpg   WD GPT 4TB internal HDD turns into RAW after 2.27 TB storage-4-3726.02-gb-after-using-win-7-cd.jpg   WD GPT 4TB internal HDD turns into RAW after 2.27 TB storage-5-minitool-showing-1678.02-gb-capacity-2.19887e-12b-used-3725.88-unused.jpg  

WD GPT 4TB internal HDD turns into RAW after 2.27 TB storage-6-minitool-showing-1678.02-gb-capacity-1678.02-used-0-unused-after2.27tb-storage.png  
Attached Images
WD GPT 4TB internal HDD turns into RAW after 2.27 TB storage-7-wd-digital-data-life-guard-tests.jpg 
Attached Files
File Type: txt 1 CrystalDiskInfo.txt (7.6 KB, 1 views)
File Type: txt 1 speccy 11-09-2016-post.txt (17.0 KB, 0 views)
My System SpecsSystem Spec
11 Sep 2016   #2

win 8 32 bit

Have you tried using diskpart clean Disk - Clean and Clean All with Diskpart Command
My System SpecsSystem Spec
11 Sep 2016   #3

Windows 7 HP 64

Once again same story.
Your BIOS is set as Legacy and you have installed Win 7 as Legacy.
On a Legacy BIOS you can only access 2.2T.
You have two choices:
(- Set your BIOS to UEFI, Set secure boot to disabled, and reinstall Win 7 by booting your Win 7 installation disk as UEFI. Go advanced, clean all partitions and create new. It will reformat drive C as GPT and create 3 partitions: 100M UEFI Fat32, 120M MS reserved RAW and a large NTFS partition to install Win 7. I recommend this procedure. Just seen the MB manual and it isn't a UEFI BIOS, so this option doesn't apply to your MB)

- Install a workaround software to use your GPT disk. You will find the workaround software at the disk manufacture site.

From Seagate Support: For Disk Drives Beyond 2.2 TeraBytes (TB) and 4K Advanced Format Sectors
Windows operating systems that boot from an MBR are therefore limited to 2.2TB per MBR. A 3TB disk drive in a legacy BIOS and Window system will need a DiscWizard device driver to access the full capacity of a 3TB disk drive. Two partitions will be necessary because of the MBR limitation. The device driver mounts the capacity above 2.2TB with another MBR which looks to the system as a second virtual “physical” device.

Did you try Windows disk manager to erase all disk and create new?
How to partition and format a WD drive on Windows and Mac OSX | WD Support
My System SpecsSystem Spec

12 Sep 2016   #4

Windows 7 Home Premium 32 bit

The following information would be pertinent.

1. Is it a OEM PC or custom-built one?

2.If OEM, exact manufacturer and Model Number.

3. If custom-built when was it built?

4. If it is a custom-built one what is the motherboard? Old motherboard controllers have a 2TB limitation. Newer motherboards not.

5. Whether custom-built or OEM, does your PC has UEFI or normal standard Bios?
(Megahertz07 may please note: DavidE in another thread has confirmed that he has his UEFI in Legacy mode + MBR boot drive and has no problem with accessing his 3TB GPT internal drive,)

6. Does your PC run IRST driver? If so what version? Older versions limit access to 2TB.

7. I have seen such a wrap-around also occurring when one uses a >2TB on incompatible docks. Just to clear this, confirm that your WD internal drive is indeed connected directly to the SATA port of the motherboard and not placed inside a dock.

Please answer the queries point by point in the same order.

EDIT: Why did you erase the Test Time in your last screenshot? Is it a secret? :)
My System SpecsSystem Spec
12 Sep 2016   #5
help m

Windows 7 Ultimate x64

please note that i am not booting from this HDD
it was identifying this HDD with >2700 GB of storage before i formatted it.
also i can enable UEFI in my MoBo
My System SpecsSystem Spec
12 Sep 2016   #6
help m

Windows 7 Ultimate x64

@ jumanji
thank you
1- it is custom built
2- custom built
3- i am not sure but i think it was built at the end of 2011
4- MoBo: Intel Corporation DH67BL (LGA1155)
with BIOS Version BLH6710H.86A.0076.2010.1115.1959
Date 15-Nov-10
full details in 'Speccy' generated file attached
& please note that it was working fine earlier with >2700 GB storage
5- i am using Bios but i can enable UEFI (i am afraid to do that since i might have to format my operating system?)
6- i am installing IRST (intel rapid storage technology) but i am not using RAID & it is identifying the HDD As 4TB but strangely marked as an external HDD
7- sorry i didn't understand what is a 'dock', can you please elaborate? as far as i know it is connected to eSATA4 on my MoBo. i believe i tried to put it on other SATA ports but it won't hurt to try again.

Edit: surly it is not a secret :) but i did a lot of reading & testing during the last month so i didn't want to cause more confusion with dates
many thanks
My System SpecsSystem Spec
12 Sep 2016   #7
help m

Windows 7 Ultimate x64

@ samuria
i believe i saw that but isn't it exactly the same as completely formatting the HDD from 'disk management' but only using 'cmd'?
thanks for the idea, i will have a go at it
My System SpecsSystem Spec
12 Sep 2016   #8
help m

Windows 7 Ultimate x64

please note that this HDD is only used for storage (no OS on it)
My System SpecsSystem Spec
12 Sep 2016   #9

Windows 7 Home Premium 32 bit

In the motherboard manual Feature Summary > Bios - Page No.10 it says " UEFI to support hard disk drives larger than 2 TB"

WD GPT 4TB internal HDD turns into RAW after 2.27 TB storage-12-09-2016-18-26-22.jpg

In compliance with it you may have to enable UEFI .Whether it will necessitate your boot drive to be a GPT, I don't know.This appears to be a peculiar standard bios with UEFI option.To your bad luck Intel does not provide technical support of any sort to this motherboard any longer. The user manual I have seen is silent on this.

Note: Most User manuals have a chapter on BIOS where the BIOS setup is pictorially presented defining the various setups and the default setup. Unfortunately the manual which I got in this case doesn't say where and how you enable UEFI in the Bios.So I can't help you more than what I have shown above.

What I have noticed: Since the time you built the PC you don't seem to have updated the BIOS/Chipset Drivers/IRST drivers etc., You may consider updating the BIOS version 0160 dated 12/4/2012 and IRST to dated 12/6/2012. ( This of course has nothing to do with enabling UEFI in the BIOS to support more than 2TB drives. Your motherboard as I suspected is a 2011 version at which time larger than 2 TB drives started appearing and Intel has put a "enable UEFI" option in the BIOS. All current motherboards are UEFI where if you want you can opt for Legacy/ MBR. :))

My System SpecsSystem Spec
12 Sep 2016   #10

Windows 7 HP 64

If your Win 7 installation is more than 2 years old, I recommend you to do a clean install as mentioned on post 3. As time goes by, your win gets a lot of trash in it. A clean install will make it run faster then it's today.
-Launch \windows\system32\migwiz\migwiz.exe and save your settings on an external disk. As I've already seen that sometimes it doesn't recover on the new installation, I don't trust it for data.
- Save all your data files on an external disk.
- Consider to buy a small SSD. It will cost you around US$ 50 for a 120G. You have no idea how a SSD can improve your computer performance. PNY CS1311 120GB Internal SATA Solid State Drive Black SSD7CS1311-120-RB - Best Buy. You can use your actual C as D for data.
- After installation as UEFI, in disk manager, try to expand your 4T disk to all its capacity.

Remember: Before installing Win, detach all other HDD from MB.

For almost all the updates:
KB3125574 contains all the security and non-security fixes released since the release of Windows 7 SP1 that are suitable for general distribution, up through April 2016.
It’s single, Multi language, 488MB update file (msu). On a recent installation, you must have first to install KB3020369.
For more information read this article:
My System SpecsSystem Spec

Thread Tools

Similar help and support threads
Thread Forum
1TB internal HDD question about storage
I'm getting a 256 SSD, I also have a 1TB internal HDD that I plan to DBAN and reformat to use as extra storage as the SSD will be the primary drive with the OS. My question is after I got the 1TB HDD all reformatted and setup and say I'm storing all my family photos on it...if I ever need to use...
Hardware & Devices
turn my old internal HDD to storage disk ?
Hi All I want to turn my old internal HDD to storage disk ? but don't know how to do it , "I have acronis disk director home" Any idea ? Thanks .
Hardware & Devices
computer turns on for a few seconds then turns off
okay so i am able to turn my computer on for a few seconds but then it automatically shuts itself off after a few seconds but the thing is after letting it sit for a couple seconds it says something about how the clocks on my processor have been overclocked too high and asks if it wants me to...
General Discussion
Cartridge-Based Storage Returns with SATA Universal Storage Module

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 22:38.
Twitter Facebook