Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Maxtor One Touch II not being recognized...

02 Oct 2016   #1

Windows 7 Ultimate x64
Maxtor One Touch II not being recognized...

I bought an enclosure kit for my old Maxor One Touch II hard drive that wasn't powering up when in its normal casing, but it's not showing up in explorer so I can access it. The disk starts spinning when I connect the power cable. It shows up in device manager under disk drives as "Maxtor 7 L300R0 USB Device", as "USB to ATA/ATAPI bridge" when I click on safely remove hardware, and in computer management as Disk 1 "Unknown" (279.48 GB - Unallocated). In Computer Management a box pops up saying "Initialize Disk: You must initialize a disk before Logical Disk Manager can access it" with two options: MBR (Master Boot Record) and GPT (GUID Partition Table). When I click on the MBR option it says, "Virtual Disk Manager: The request could not be performed because of an I/O device error." When I click on the GPT option it says, "Virtual Disk Manager: The semaphore timeout period has expired." None of what I just said changes when I switch from slave to master to CS enabled. Seagates diagnostic tool doesn't recognize the drive, and neither does Recuva Data Recovery Tool. I installed the drivers using the disk that came with the drive, but device manager says it is using a Windows driver from 2006. When I try updating the driver manually it says the version needs to be 64 bit (which I can't find anywhere). For what it's worth, the drive itself says it is a MaXLine III 300 GB PATA133 HD.

Anyone have any ideas how I can get this thing working long enough to get my files off of it?

My System SpecsSystem Spec
02 Oct 2016   #2
Mellon Head

Win 7 Pro x64/Win 10 Pro x64 dual boot

Pick up something like this:

SYBA SD-ADA50016 SATA II to IDE ATA133 Bi-directional

Use it to plug into the IDE drive and attach a SATA cable between it and your motherboard. The computer should be able to read the drive then.

I've had problems with USB enclosures over the years. Stuffing a dive into one doesn't always work, particularly when initializing them. They won't read properly unless the drive either has been preformatted (which your drive has been - so don't initialize it again) by the system in use, and then put into the case, or formatted in the case. Sometimes it does no good to put a preformatted drive into those cases.

I've had pretty good luck with the device that I linked with older drives. It's cheap enough that it won't be a hardship and you'll be able to get your files off of the old drive that way.

And whatever you do, don't initialize that disk. You'll wipe your files out.

Good luck.
My System SpecsSystem Spec
02 Oct 2016   #3

Windows 7 Ultimate x64

Thanks for the advice Mellon Head, especially about not initializing it. Thankfully all my attempts have been unsuccessful. I goofed however when I said that I used an enclosure. What I have is similar to the one you recommended (Access Denied). I don't mind trying out the one from Newegg if you think the one I'm using might be the problem.

This is really frustrating because it seems like my computer sees the drive, but something isn't let me see IN the drive.

I can't post the link to what I have, but it's described as a generic USB 2.0 to SATA PATA IDE 2.5" 3.5" HDD SSD Hard Drive Adapter Transer Cable Kit.
My System SpecsSystem Spec

03 Oct 2016   #4
Mellon Head

Win 7 Pro x64/Win 10 Pro x64 dual boot

It might be the transfer cable aspect that's giving you the problem. I always have trouble hooking up hard disks with USB anyway.

The thing I linked will allow you to hook the drive up to your motherboard, just as though it were a SATA drive. Hopefully you'll be able to pull your data off of it that way.
My System SpecsSystem Spec

 Maxtor One Touch II not being recognized...

Thread Tools

Similar help and support threads
Thread Forum
Elo 55" Interactive Digital Signage Touch Computer touch problem
This has a built in CPU (i5) with Win7 32bit installed. The IDS touch screen was working fine, the it stopped working. The thing is, the Touch screen calibrates fine using Elo calibration software for spotting the corners of the screen but when you do the mouse check, it does not recognize...
Hardware & Devices
Specific Multi-touch/touch games for Windows 7
Are there any really cool touch or multi-touch games out yet for windows 7? I have managed to find the multi-touch table hockey but I would love more
Touchpad Driver that Unlocks Multi-Touch on older Touch
Haven't updated your laptop's trackpad driver lately? Then you may well want to consider doing so, at least if your laptop is equipped with a Synaptics trackpad. As a user on the Hardware Zone forums discovered, the latest Synaptics driver seems to enable multitouch gestures on older laptops...
missing Maxtor HD
I used to have one! It seems to have disappeared, and I run diagnostics, and shows that the driver is messed up. I uninstall old driver, replug the external Maxtor HD back in, it shows that it installed a new driver, and I have to reboot. I do that, and still no HD. This is what I get, any help...
Maxtor external 500G hard drive causes BSOD on my Windows 7 install.

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:38.
Twitter Facebook