Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: USB fails randomly. search here will not let me use USB?

06 Oct 2016   #1

Win7 Ultimate x64
USB fails randomly. search here will not let me use USB?

Since the search here throws out USB as a term it is impossible to see if there is relevant posts here on this subject. Therefor, I must make a new question.

Okay, long story short. Mouse has taken to freezing up randomly, sometimes seconds from boot, sometimes as long as an hour. YES I have changed the mouse(wired), the keyboard, used a Bluetooth mouse, tried all the forums I can find to reset the windows UAC info, disconnected every usb device but the mouse/keyboard. Ran memtest for 14 hours. Used sfc /scannow. As far as the device manager knows everything is merry. A visual inspection of all ports shows no visible damage at 4X. As I am having this issue on 2 machines, similar but not identical, a P-55 and aZ-77, I believe it is a software issue. I hope someone here has new ideas or experiences to share that may help to resolve this as it renders these machines near useless.

My friend says the only solution to every windows issue is "Format C:". It would be nice if he were wrong....

My System SpecsSystem Spec
06 Oct 2016   #2

Win7 Ultimate x64
search discards all relevant terms

Hello! New person here. mostly finding great support and help. I am very much unable to use search as every search tells me that it is discarding almost all the terms. That causes returns from the less important words to be totally not related to my needed subject. Is this caused by my settings, or just lack of knowledge? Tonight I need help on usb lockups and win 7 never shutting down and it will not search for those calling them "common". Perhaps it is not so common, I cannot find useful data now. Thank you for any info. As I say, when I can get help this is very good site.
My System SpecsSystem Spec
06 Oct 2016   #3
Layback Bear

Windows 10 Pro. 64/ version 1709 Windows 7 Pro/64

Are you using usb 2.0 or 3.0 connections?

Have you install usb 3.0 drivers?
My System SpecsSystem Spec

06 Oct 2016   #4

Win7 Ultimate x64

little more background. Machines are both over 4.5 years old and have never had any usb issue. Thus, YES, drivers for everything are installed and at least as far a (mentioned earlier) windows device manager are concerned are working very nicely. As they are P-55 and Z-77 both have 2.0 and 3.0.

More descriptively, the fail is a hard lock requiring turn off of power supply! the items all have power, ie, all lights stay on, just totally non-responsive. I have left them like this as long as 2 hours 10 minutes. They never come back.

I have actually removed every usb device except for the mouse/keyboard. Used in every available port. Ports appear to be pyhsicaly good.
My System SpecsSystem Spec
07 Oct 2016   #5

Windows 7 HP 64

I've seen that your mouse is a wired mouse. How old is it?
I have a MS mouse that had the same issue. It was a broken cable, about 1/2" from mouse.
As you use the mouse, the cable bends so many times, at the same point, that the copper breaks inside the wire. In some positions you have contact, in other you don't.
I've opened the mouse, cut ed the wire 4" and it began to work as new. I didn't cut ed near the connector. I've cut ed 2 cm (1") from it to have enough length to make a connection.
To open the mouse look for hidden screw under the label.
My System SpecsSystem Spec
07 Oct 2016   #6

Win7 Ultimate x64

It is good you take time to reply. Of the 3 wired mice they are all about 2 years old. The Bluetooth does not have wires. Both keyboards are wired and are different brands, both mechanicals. I do really not believe at all this is hardware. everything does not fail at one time. Something in windows is just randomly turning off the usb ports. The fact that the devices still have power is important I just do not know how to figure it out. since this is not BSOD there is likely no trace of why it is happening that I know of.
My System SpecsSystem Spec
07 Oct 2016   #7

Windows 7 HP 64

I don't think that it may help but under Power options there is a option to turn USB off. As you have a desktop, turning USB off doesn't make sense.
My System SpecsSystem Spec
07 Oct 2016   #8

Win-7-Pro64bit 7-H-Prem-64bit

This is a bad thing about KB3172605
The known issues of it killing blue tooth devices was removed when the new version was released this month
The fix was supposed to be issued by Intel.

So you might check and see if KB3172605 is installed
If it is create a system image before removing it to test.
My System SpecsSystem Spec
07 Oct 2016   #9

Win7 Ultimate x64
more info

Hello to both of you! As to the usb item in the uac. that is a enable/disable that is supposed to let the system turn off unused usb stuff. I have tried it both ways as I said in the first post. makes not difference and the system likes to reset it to the default of enabled anyhow. see below

I will certainly look for that KB. making a restore point is even kind of iffy now. Also, as you know Microsoft has made updating win 7 essentially impossible now. taking one out would likely be very possible, putting in anything now is not going to happen. Every person I know in 8 states and 4 countries has update made useless by microsoft and it is miraculously working again as soon as you are willing to swallow the poison pill of 10.

KB3172605 is not present. I have had it on just long enough to do the KB searches and verify that the uac setting to disable usb suspend is in fact still set to disable as it should be.
I am having to work the forum from a laptop as both desktops are now unreliable.

Do either of you know if there is a place to find out what shuts off after the fact, that is may be a log, recorder etc? the event logs I can find are incredibly long and I do not know what they are actually trying to inform me of.

one instance I see in event viewer here. 10/7/2016 3:59:43 calls it "bowser" the general tab says "The master browser has received a server announcement from the computer HELLHOLE that believes it is the master browser for the domain on transport Net8T_tcpio_(/ac340F02-443A-49D6-9887-7918B48B1FFAS). The master browser is stopping or an election is being forced." HELLHOLE is my other desktop which at that time was only on running memtest 86 which it is now doing for 48 hours trying to get to some magic number of 8 runs. It should thus have not had any interactions w/ this machine of which we are discussing. that error is one of many most of which are repeating at some time in every run of the computer. I made a short log text of the descriptions and will try and get it on a doc to put up if you think that could help/
My System SpecsSystem Spec
07 Oct 2016   #10

Win7 Ultimate x64

I am putting this here for info. This is what I have seen in windows event manager/system log. These are present every shutdown if I make it out correctly.

The Peer Name Resolution Protocol clouddid not start because the creation of the default identity failedwith error code: 0x80630801. 2X each event

The Peer Networking Grouping servicedepends on the Peer Name Resolution Protocol service which failed tostart because of the following error: %%-2140993535 I see thisseveral times immediately after the PNG starts. Usually 2X eachevent, this one seems to preceed the above one.

ThePeer Name Resolution Protocol service entered the stopped state.


Theserver service was unable to recreate the share755bad503fb5552b937d5023aa36 because the directoryF:\755bad503fb5552b937d5023aa36 no longer exists. Please run "netshare 755bad503fb5552b937d5023aa36 /delete" to delete the share,or recreate the directory F:\755bad503fb5552b937d5023aa36.

Theabove may be because I disconnected all but c: for a day totroubleshoot the mouse issue. I think it not important.
My System SpecsSystem Spec

 USB fails randomly. search here will not let me use USB?

Thread Tools

Similar help and support threads
Thread Forum
Randomly reboots, but fails to reboot...
Hello all. I have been reading these boards for a while, but finally registered because I'm at my wit's end here. I built a custom PC a couple of weeks ago, and I keep going upstairs to find it sitting there with a black screen with white text that reads something along the lines of "Can't find...
General Discussion
My windows 7 search function fails to find files I know are there.
When I type a search into either the start menu or a folder search or anywhere it fails to find files. I tried re-indexing, but it actually reduced my index from ~3500 to 279 files. I don't understand why it won't find anything. I transferred a lot of folders from my old computer (Vista) to this...
General Discussion
Windows cant communicate with Primary DNS server - search engine fails
Home network 2 PCs running Windows 7. Cable modem and Dlink ethernet switch. Protected by Norton 360. Using IE 8 (Previously upgraded to IE9 but uninstalled as thought this may have been cause of problem) One PC works fine Other PC can access internet by entering address and can acess email....
Browsers & Mail
Windows search always fails
I am looking at file names in a folder and when I search for them, they don't pop up (but they're right there). Windows Search is ABYSMAL. If it can't find the files (that I am looking at and know and understand are in a certain directory), I will prob have to switch operating systems to ubuntu...
General Discussion
Windows Features fails (Search missing)
Hi, Ok so everything was working well until the last couple of Windows Updates. There are 4 updates: Update for Windows 7 (KB974431) Installation status: Failed Error details: Code 800F081F Cumulative Security Update for Internet Explorer 8 for Windows 7 (KB976325)
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:03.
Twitter Facebook Google+