Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 on 4tb drive not function correctly..

08 Dec 2016   #11
Megahertz07

Windows 7 HP 64
 
 

If your BIOS is UEFI, if it is set properly (storage set to UEFI) and you boot the installation disk as UEFI, you shouldn't have any issue to do a clean install, deleting all existing partitions and letting it create the 3 partitions (UEFI - 100M Fat32; MSR - 120M RAW and a large NTFS).

I don't think the cable is the problem. I suggest you to run the WD disk diagnostic.


My System SpecsSystem Spec
.
08 Dec 2016   #12
newborn9292

windows 7
 
 

i made a video few days ago hopefully it details my issue more. And I did run WD tool, all comes back fine, I have 2 4B WD BLACKS tried them both with the same issue.

My issue. - YouTube


sorry it ended to sudden at the end i ran out of phone space.
My System SpecsSystem Spec
Reply

 Windows 7 on 4tb drive not function correctly..




Thread Tools




Similar help and support threads
Thread Forum
Invalid MS-DOS Function error copying from UDF (DVD) to NTFS USB drive
Yes. I know there are many answers to this problem. Unfortunately I have tried as many as I can find and nothing works for me. Optimize, Defrag and Chkdsk will not work on the DVD-ROM and neither the Registry fix or the MS CD Hotfix work. Specifically, I am trying to transfer RAW .NEF files...
General Discussion
"Open with" function not working correctly
Hi everyone, I use this piece of software called SAI, and basically I want to set all my .sai files to open with a new version of the software. I've made sure to delete all copies of the old .exe, but I'm having a very strange and irritating problem. When I write click on a .sai file and go to...
Software
change drive letter, affects program function?
i have most of my programs installed to a drive (partition) other than C: so if i change the drive letter of that partition, i'm pretty sure that all of the references to all of those programs in the registry will not be updated accordingly... so then some of the programs won't be able to...
General Discussion
System restore will not function correctly.
I've had my laptop for a number of years now and within the past 2 years it would not allow me to do a return to factory default, so i just left it alone. But now i bought a very expensive Rosetta stone package and will not download because of my firewall. My firewall is giving me a code error five...
Installation & Setup
Windows 7 Search Function Not Working Correctly
Hey all, I've recently tried running a search for a simple program (I think it was the Disk Cleanup). What I normally do is click the "start" button, then immediately above it on the start menu, I begin my search. Typically, the search pulls up several different items while I am typing what I...
General Discussion
3rd SATA hard drive won't format correctly
m/b: ASUS P5Q-EM CPU: Intel Core 2 Duo E8400, 3000 MHz (9 x 333) O/S: Microsoft Windows 7 Ultimate RAM: 8GB Hard Drive: 2 x SATA 250GB - Hitachi Deskstar T7K250; Seagate Barracuda 7200.10 250310 DVDROM: ASUS DRW-2014S1 ATA Device x 1; ASUS DRW-24B1LT ATA Device x 1 I have two SATA hard drives...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:57.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App