Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No Boot, CHKDSK Fails: "Cannot Open Volume For Direct Access."

08 Dec 2016   #1
austin176

Windows 7 Home Premium 64bit
 
 
No Boot, CHKDSK Fails: "Cannot Open Volume For Direct Access."

Hello,

I am receiving this error upon boot:

Cannot open volume for direct access.
Autochk cannot run due to an error caused by a recently installed software package.
Use the system restore feature from the control panel to restore the system to a point prior to the recent software package installation.
An unspecified error occurred (766f6c756d652e63 3f1)

Then the system hangs. Windows will not boot.

Canceling CHKDSK does nothing. Windows still will not boot.

I cannot boot into safe mode; pressing F8 takes me to the ASUS boot device selection, but then the same process continues.

Any ideas? Will I need the Windows 7 disc to rebuild the OS? Is my 120GB SSD bricked? Or something else entirely? Any help appreciated.


My System SpecsSystem Spec
.
08 Dec 2016   #2
Megahertz07

Windows 7 HP 64
 
 

Did you installed any kind of encryption software?

Boot with Win7 installation disk, go to repair, launch command prompt and type:
c:
dir (see if it list the C: folders)
chkdsk /r
My System SpecsSystem Spec
08 Dec 2016   #3
austin176

Windows 7 Home Premium 64bit
 
 

No encryption software.

I just decided to reinstall the OS. CHKDSK commands solved nothing.

We'll see what happens. I suspect the SSD may just be bad. Thanks for your reply.
My System SpecsSystem Spec
.

Reply

 No Boot, CHKDSK Fails: "Cannot Open Volume For Direct Access."




Thread Tools




Similar help and support threads
Thread Forum
ChkDsk Will Not Run! Immediately bails on "Volume is clean"
I typed into Command Prompt chkdsk /r, it told me that it cannot lock the drive, and asked if I wanted to run the utility on next reboot. I hit y to do so, I immediately restarted, and chkdsk took ONLY three seconds, it immediately bails out with "The Volume is clean." It did not run chkdsk at all!...
Hardware & Devices
On My Home Network: "Windows cannot access ...Documents" in one direct
Dear Forum, I am trying to set up a Home Network between two computers both running Windows 7 Pro 64-bit with SP1. I tried many suggestions but with no avail. The "LACI" computer used to work in a Workgroup (with a third computer) previously but now it doesn't work in the Home Network. Please see...
Network & Sharing
write "chkdsk" output at boot time to logfile on other partition?
On my 64bit Win 7 system I have two partitions: C: (with the "core" Win7 system) D: (with almost all other stuff) When I start the following command: chkdsk D: /F /V /R /X >C:\chkdskout.log everything works fine.
Performance & Maintenance
Windows 7 SP1 WiFi Fails "Limited Access/Not Connected" after update
I'm using a MBP mid 2012 15-inch non-retina running Windows 7 through BootCamp. I decided to update my installation to the SP1 and hence installed a few Windows essential updates. After the update, I realized that my WiFi failed to connect to any hotspot, although all were present in the...
Network & Sharing
chkdsk - cannot open volume for direct access
Anything I've found about this relates to dead hard drives or driver issues. I however have no issues aside from chkdsk annoying me. To explain: I guess Windows didn't take too kindly to the latest BSOD and upon reboot, I got that error for my primary drive. But it boots fine. Of course it...
Performance & Maintenance
Shortcuts to EXE files "Open File location" fails
When opening Properties of a shortcut ...Properties (dlg) > Shortcut (tab) > "Open File location" ... in the Navigation pane "Favorites" is ALWAYS hi-lited with the non-favorite EXE file in the results pane :confused: No amount of refreshing or coaxing will show the actual "containing...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:40.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App