Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 4GB ram installed but only 1 gb usable ???

21 Dec 2016   #11
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Mmm now the Dell has DDR2 and I am just wondering too that it might be better to have 1x4GB stick instead of the two?

Now the chipset in the machine is suppsedly able to run 64bit http://www.intel.com/Assets/PDF/datasheet/316273.pdf the CPU https://ark.intel.com/products/31728...Hz-800-MHz-FSB also can support 64bit so I am guessing someone has installed a 32bit system on it as I find it hard to believe that the maker would have set it up with a 32bit system

Now do you have a sticker on the bottom of that machine with the OS on it? because it might be a 64bit on it and if you can still read the code then you could reinstall it with a 64bit system using a 64bit ISO.


My System SpecsSystem Spec
.
21 Dec 2016   #12
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

As stated 3 GB is hardware reserved, to your graphics.

You posted the snip just fine.

Go Advanced is not an icon, it`s right next to "Post Quick Reply". With Post Quick Reply there`s no paperclip icon to attach a pic, so just use the Go Advanced from now on


Attached Images
4GB ram installed but only 1 gb usable ???-capture.jpg 
My System SpecsSystem Spec
21 Dec 2016   #13
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Mate I think things have got a bit confused as I think the OP is referring to the refurbished Dell that I linked some stuff to we shall have to wait to hear from him which it is because that Dell unless I am terribly mistaken (or confused) only supports 4GB RAM and DDR2 at that
My System SpecsSystem Spec
.

21 Dec 2016   #14
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

OK, then maybe this is it, and if so then you`re right at 4 GB max

Dell Latitude D630 Specs - CNET

http://www.dell.com/downloads/ap/pro...0c_SA_0108.pdf


According to the Dell article it is a Vista or XP machne and has a 2.0 GHz cpu, I wouldn't waste any time with it.

The OP will have to confirm the cpu. (Please do this for us)

From the Dell article

Intel® Core™
2 Duo processors 800 MHz Front Side Bus & 2MB Smart L2 Cache: T7250 (2.0GHz) and
Intel® Core™
2 Duo processors 800 MHz Front Side Bus & 4MB Smart L2 Cache T7500 (2.2GHz), T7700 (2.4GHz), T7800 (2.6GHz)


The best thing he could do is install a Samsung 850 Evo 120/250 GB SSD and Windows 7 Home Premium 32 bit, get rid of Ultimate, you don`t need it.

The COA will tell you which Operating System came installed on the PC.

And if the refurbisher installed Ultimate, they had better put a COA with an Ultimate Activation key on it.


Attached Images
4GB ram installed but only 1 gb usable ???-hardwarecoa.gif 
My System SpecsSystem Spec
21 Dec 2016   #15
RoasterMen

Windows 10 Pro 64-bit
 
 

Home Basic is probably the best edition for your computer.
My System SpecsSystem Spec
21 Dec 2016   #16
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 

If the OP,
posts the details from Hwinfo, we'll know for sure.

Roy
My System SpecsSystem Spec
21 Dec 2016   #17
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

It's your friendly simple Lay Back bear again.

1. As asked before; we need the exact specs of the computer to give proper guidance.

2. 3073mb of Hardware Reserve is way to high.
That is normally cause by a ram problem of some kind.

Example:
A. Wrong ram
B. Mismatched ram
3. Ram not installed correctly. Recommend using the methods of installing ram in the motherboard manual.
4. Possibly bad ram module slots on motherboard. This is seldom the problem but can be.

Note:
The system in my specs has Hardware Reserve of 61mb.

Jack
My System SpecsSystem Spec
21 Dec 2016   #18
guitarfiend

windows 7 home premium 64 64 bit
 
 

Quote   Quote: Originally Posted by Megahertz07 View Post
Under BIOS, does it show 4G?
Did you replaced the 2G memory by a 4G or did you add another stick?
Is the new memory "new" or used?
Is it the same type and speed?
Mega-I replaced (2) 1GB sticks with (2) 2 GB sticks.And,the memory is new.Same type and speed.As far as the bios goes,I didn't check that.But,I did go into the control panels properties and it is indeed recognizing 4GB of ram.BUT ! PROBLEM SOLVED !!!

I found this article on the microsoft support site... https://support.microsoft.com/en-us/kb/978610

Apparently,all I had to do was the following....
Check the system configuration settings

This problem may occur because the Maximum memory option is selected incorrectly. To fix this, follow these steps:
  1. Click Start, type msconfig in the Search programs and files box, and then click msconfig in the Programs list.
  2. In the System Configuration window, click Advanced options on the Boot tab.
  3. Click to clear the Maximum memory check box, and then click OK.
  4. Restart the computer.
PC is MUCH faster now ! Thank you all very,very much !!
(Duckduckgo is your best friend) !! Heh,heh.
My System SpecsSystem Spec
21 Dec 2016   #19
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

I presume you have things set as this picture from my computer. Is that correct?

4GB ram installed but only 1 gb usable ???-msconfig-boot-advanced-options.png

Jack


My System SpecsSystem Spec
21 Dec 2016   #20
guitarfiend

windows 7 home premium 64 64 bit
 
 

And,folks,I would like to add,I was drinking when I performed this procedure I forgot that when I opened up the first port,there was nothing there ! I've been searching my house for a second memory stick for the last 2-3 days and then realized that ! So,I was originally working with only 1 GB of ram !!! (Grumble,grumble) !!!
My System SpecsSystem Spec
Reply

 4GB ram installed but only 1 gb usable ???




Thread Tools




Similar help and support threads
Thread Forum
Why is only 1/4 of my installed RAM usable?
So I'm not terrible with computers, but I'm not that great at all. I did build this computer and it's been working beautifully for 2 years. Recently it started be waayy slower, so after some quick investigation I found out that of my 16GB of RAM installed, only 3.24GB is usable. I've looked all...
Hardware & Devices
6GB RAM Installed, only 3GB RAM Usable
ok, i have 6gb ram installed but only 3gb ram is usable why is this and how can i get it back to 6gb again. thanks
General Discussion
6 GB Installed (3 GB usable)
Howdy! So I've read up a bit on this from other posts of the same problem and here's what I've tried: Tried msconfig---every time I try to set the amount to anything above 2048 it resets. Tried deselecting "Max Memory" and it shows the same amount. Updated BIOS (Which only detected 3063...
Hardware & Devices
6 GB RAM installed 1.74 GB Usable
http://img.photobucket.com/albums/v338/Bishop14/ram.jpg I just recently replaced a 1GB RAM card for a 4GB RAM card. (I had one 1GB and one 2GB) And now I am having this issue of Windows not using my newly installed RAM. I have been searching old forum posts and making sure everything is updated...
Hardware & Devices
4 GB Ram Installed. Only 3.78 gb usable
Hi guys i was wondering why does my PC show this? (see the attachment) I'm running Windows 7 Ultimate x64, on the specs in my 'system specs' ;) How can i make all 4 gb usable? :confused:
Performance & Maintenance
6GB ram installed 5.5 usable ?
Hi everyone I installed 6 GB of ram today and at first it only showed 2 GB usable memory then I tweaked around with the settings and got it up to 5.5 GB How can I get it to its full capacity 6GB ? my motherboard I think does not support memory mapping and I re-installed the OS Win 7...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 10:20.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App