Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: WD HDD not found

31 Dec 2016   #1
DarwinGarcia

Windows 7 Ultimate x32
 
 
WD HDD not found

Hi... I'm facing the same problem with my external USB HDD... WD 2TB... Not visible in Windows Exploror - Not initialised in Disk Manager, blank allocation column... MiniTools can't see it either... I tried reconnecting all cables, different ports, reinstall drivers... I just can't access it and it has too much data... it was my only backup... Please advise... tia




Attached Images
WD HDD not found-disk-1-not-initialised.jpg 
My System SpecsSystem Spec
.
31 Dec 2016   #2
Megahertz07

Windows 7 HP 64
 
 

Jumanji is the disk guru. Ask him for help. https://www.sevenforums.com/members/jumanji.html
There is a similar post here WD reads uninitialized and unallocated
My System SpecsSystem Spec
31 Dec 2016   #3
jumanji

Windows 7 Home Premium 32 bit
 
 

Welcome to Seven Forums.

WD 2TB ok. Model? Elements? My Book, Passport?, Passport ultra? Desktop unit with a power adapter? Portable?

For all practical purposes I would think your external drive is a goner. It does not even show the capacity in Windows Disk Management. Probable failure of the SATA to USB bridge electronics inside the enclosure.

If it is a Desktop Elements model using a 3.5" HDD, you can take the HDD out from the enclosure, make a direct connection to the SATA port on a desktop and try to recover the data. Any other model, the data is encrypted by the enclosure electronics and even if the HDD is OK you will get only the encrypted data wich is absolutely useless.

In the portable models also except the elements, Passport and Passport Ultra are encrypted. Even assuming that it is an Element, in the portables, the enclosure electronics is integrated into the HDD and therefore cannot be separated to try it out as an internal drive.(The HDD has no SATA connector)

NetResult: If it is a Desktop Elements you can take the HDD out and Try. Any other model you can't. You have to give it to WD Data Recovery partners to recover the data.
My System SpecsSystem Spec
.

Reply

 WD HDD not found




Thread Tools




Similar help and support threads
Thread Forum
HDD not found in Windows Installation but found in BIOS
So it's a long story. I hadn't had Microsoft Net Framework on, so I turned it on. Then my PC randomly crashed. Tried to reboot but it got stuck in the crash then reboot circle. I tried my hardest to fix it but I couldn't find anything to fix it so I decided to just, reinstall windows. I made...
Hardware & Devices
USB disc not found at boot but is found when restarted
Hello all, I've had this issue for quite some time now, it never really bothered me that much, but it is annoying, so I thought I'd give it a shot to see if anyone could help me out. I've got 2 external USB drives, one on 2 Gb and one on 4 Gb. the 2Gb drive is no issues at all. Works...
Hardware & Devices
Lost Pwr During Defrag - FOUND folder not found
Last night was using Auslogics to defrag an external WD 1.5TB BU drive... 2 hours in we had a power loss...lights and TV went out and came back on. The laptop that was running the Auslogics had a batt, but the external drive lost power in the middle of the defrag process. Turned everything off for...
Performance & Maintenance
Bootmgr not found, Bootrec /fixboot displays "Element not found"
Hello, I've run into a problem with my Windows 7 install. For context, I originally had Windows XP dual booting with Windows 7 because I wasn't sure if I wanted to make the upgrade at the time. Windows XP was on my old 300 GB HDD, while I had Windows 7 on my 1.5 TB HDD (with 83GB allocated into my...
General Discussion
operating system not found and no drivers were found eror
as usual I turned off my laptop and after a while a turned on again to use my laptop but it couldn't reach operating system and showed error : " OPERATING SYSTEM NOT FOUND" ! I tried all instructions to solve the problem and finally run by windows start up CD to re-install new windows. this...
Installation & Setup
Network drive found but not found?
Hi I'm having a problem that is causing me to pull my hair out. I hope someone can help. I'm using a Vernatim media share 1 tb network drive on my LAN to store things like my iTunes library. Well yesterday it started not allowing me to login through windows. I deleted the mapped share and tried to...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:31.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App