Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: WD MY BOOK ESSENTIAL is not accessible, unallocated.

05 Jan 2017   #1

windows 7 Pro x64 / Windows 10 Pro x64
WD MY BOOK ESSENTIAL is not accessible, unallocated.


This is my first post on the forum and I wanted to thank everyone for a great job you do.
I have a serious problem with my External WD drive (WDC WD15EARS-00MVWB0). It's 1.5 GB almost full of video data that I collected over the years.Seriously I want to shoot myself for not having a backup of it, I just need this data.

In its enclosure, when I plugged it in, My Computer was seeing it but it was showing unallocated and it was slowing down my computer and all software I tried to run on it, many times the software would say "not responding" because the drive was putting such a heavy load on the system. I have a gaming laptop ASUS GL752VW with 16GB ram and it struggled. I decided to take the drive out of the enclosure and connect it to USB to SATA bridge. Now, as soon as I plug it in, my system recognizes it and it is showing in Disk Management but I can't access it as it is unallocated and not initialized.

I have the following software and I made some screens and reports.

MiniTool Partition Wizard
EASEUS Partition Master Pro
MiniTool Power Data Recovery Pro
EASEUS Data Recovery Wizard
Hard Disc Sentinel

EASEUS Partition Master Pro does not find a partition on the drive, I tried to scan the drive with MiniTool Partition Wizard Pro but it was taking ages and after two hours I aborted the scan.

I run SENTINEL Hard Disc test and it is telling me there are 6 bad sectors but the disc is healthy, etc. I attached the test report.

I tested the drive using WD Data Lifeguard Diagnostic, quick scan was a PASS. Long scan took 18hrs and showed bad sectors. Asked me if I wanted to repair them, I pressed yes and it repaired bad sectors and gave me a PASS.

Now I am reading that my hard drive is encrypted by WD hardware and recovery will not be successful without the original enclosure but USB to SATA bridge solves the encryption problem. Not sure this is true though.

What can I do?
Can I try to repair/rewrite the booting sectors of the drive somehow? So that Windows boots it and does not ask me to format it? Or have I lost everything?

Screens and Disk Report file attached.

Attached Thumbnails
WD MY BOOK ESSENTIAL is not accessible, unallocated.-minitoolwizard-screen.jpg   WD MY BOOK ESSENTIAL is not accessible, unallocated.-discmanagement-screen.jpg   WD MY BOOK ESSENTIAL is not accessible, unallocated.-sentinel.jpg   WD MY BOOK ESSENTIAL is not accessible, unallocated.-sentinel-smart.jpg  
Attached Files
File Type: txt Disk report 2017 01 05.txt (13.6 KB, 0 views)
My System SpecsSystem Spec

 WD MY BOOK ESSENTIAL is not accessible, unallocated.

Thread Tools

Similar help and support threads
Thread Forum
WD My Book Not initialized / Unallocated
Greetings, I will cut right down to the issue at hand seeing that I've spent two hours on this so far and no luck. The drive worked perfectly yesterday. It might of been connected through the USB port when I had an error screen (blue screen) about my SD port and then the system restarted itself. I...
Hardware & Devices
Swapping a board with a western digital my book essential 1tb
My WD book essential must have had a power surge and the board fried. It was less than a year old. The light turns on, but doesn't read. Best buy said they couldn't read it, and that it would cost 800-1000 to send out for data recovery as I had like 800gb on there of stuff that I need, but not...
Hardware & Devices
Driver My Book WD Essential 1 TB
Hi everybody My external harddrive works perfectly untill 2 hours ago, than came a message that the driver couldn't be found.... I have searched on the web for drivers or firmware but I don't found an explanation for this error. Somebody who knows what te problem could be? My laptop...
Western Digital 500G My Book Essential
I never used a external storage device so please bear with me. I just installed this device and had no problems with the downloads. It went thru the gyrations and made a backup of the C & D drives I hope!!!!!!!!!!!! Now that it is installed and a icon is on the task bar i opened it the program...
General Discussion
20 essential shortcuts
Thought I'd share and email from MS on Windows Seven and 20 essential shortcuts. link to the article 20 essential PC shortcuts
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:29.
Twitter Facebook Google+