Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Stuck On " Starting Windows " When 2nd HDD Is Connected.

09 Jan 2017   #1
Muilisx

Windows 7 64-Bit
 
 
Stuck On " Starting Windows " When 2nd HDD Is Connected.

It's all fixed now but not sure what caused it or what even fixed it. It just sort of fixed it self.

I was in safe mode last night running defraggler on my main storage drive as it was time for a defrag. I've done it before of course plenty of times in the past, and never had an issue. I woke up today, and the defrag was done so I immediately went into msconfig, and selected the normal startup, and rebooted. I got to the Starting Windows logo screen, and I noticed it was just hanging there. Well that's odd I said. I've had this rig for a long time now and have NEVER seen it hang like this before. With it still hanging I decided to press reset even though I DREAD doing that, and it got to the same point, and starting hanging again. Alright, so now I'm curious because nothing on my system changed at all. I simply booted into safe mode, and defragged a storage drive. Nothing to even do with my OS drive.

I booted into the BIOS, and everything looked fine. All my drives were listed. All my settings looked the same but I decided to restore defaults on the BIOS. I restored defaults, and booted back into the BIOS but this time my main storage drive wasn't listed. I also noticed a slight hang getting into the BIOS which never happened before. I shutdown, opened my case, and unplugged my main storage drive, and my computer booted normally with no issues. I just didn't have my main storage drive with all my applications, music, videos, etc. I shutdown again, plugged it back in, and it got stuck again. WTF IS GOING ON!!!!! I've been building and repairing computers since I was 9, and never encountered something so weird. Now, I know for sure this storage drive isn't dead because I can hear it spinning up when I turn the computer on. It's a Western Digital Black drive. I would be shocked if one of those just magically died like a Seagate. I couldn't even boot into safe mode with this drive connected. The screen would get flooded with the loading this loading that but then it would just hang after that. There's no OS on this drive. It's just storage! I unplugged the drive again, and started booted into Windows, and opened disk management. The place you go to partition storage drives but it was no use because if the BIOS wasn't seeing it why would this see it.

Not really sure what happened but I was in disk management, and I unplugged the drive once again power and sata, and plugged them back in, and magically the drive was found by windows. It searched for media, found all the media and assigned it a random drive letter. However, it wasn't the right drive letter it has before so nothing was working. My DVD burner became drive D which was the main storage drive letter. I switched the optical drive to J for time being, changed my storage drive back to D, put the optical back to F as I have 3 hard drives. I have a SSD for my OS which is C, my main storage which is D, a 2nd storage which is E, and my optical which is F. I then rebooted the computer, and everything is now fine.

I'm just at a loss to of WHY this happened? All I did was boot into safe mode to defrag my storage drive like I always do, and then upon reboot it was all whacked. I've NEVER seen this happen before. I boot into safe mode because defraggler can access more files to move if you do. I always boot into safe mode to defrag, and I don't do the quick defrag option. I do the full defrag option. The one that really gets in there. I just don't know why this happened. There's no OS on this drive. Everything I've read about this issue from a Google search is when the 2nd drive has an OS on it. The computer will try to boot into it and it would hang but that isn't the case with my setup so I just don't know why this magically happened.

If you have any ideas to why this could have just happened please feel free to add your 2 cents. It was weird indeed.


My System SpecsSystem Spec
.
09 Jan 2017   #2
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

Post a shot of Disk Management with everything hooked up.
My System SpecsSystem Spec
09 Jan 2017   #3
Muilisx

Windows 7 64-Bit
 
 

Quote   Quote: Originally Posted by AddRAM View Post
Post a shot of Disk Management with everything hooked up.
Ummm ok...




My System SpecsSystem Spec
.

Reply

 Stuck On " Starting Windows " When 2nd HDD Is Connected.




Thread Tools




Similar help and support threads
Thread Forum
Install windows stuck on "setup is starting", cmd won't use commands
After following the tutorials on the site to get windows on a flash drive or dvd, i used that to run the installer. sadly, after you hit "start to install" it goes into a seemingly infinite setup is starting cycle where ultimately nothing happens. any solutions would be appreciated also, i read...
Installation & Setup
Acer Aspire - Windows 7 reinstallation stuck on "Setup is starting"
Hi all, I am trying to reinstall Windows 7 on my notebook (Acer Aspire 5742-7645) from the DVD. I get as far as this screen: http://www.buildeasypc.com/pics/windows_7/windows7_3.jpg When I click "Install now," the screen says "Setup is starting..." and then never moves on. I have gone into BIOS...
Hardware & Devices
resuming Windows ... Setup is starting services..."stuck" Aspire5742
I was trying to save some files in restoring windows 7; now i can't boot my computer; 1st screen : windows resuming., then setup is starting services.... , "stuck" ; acer aspire 5742 Windows 7 64bit Home Premium; What can i do? now; F8;F2; F12; Ctr+Alt+Del; nothing runs all night ; have a recovery...
Installation & Setup
[Major Problem] Stuck on "starting windows" screen.
hi guys, today when i've finished playing the computer, i've used 'shutdown' to turn off my computer, the shutdown process doesn't seem to turn off my computer, so i just waited and waited for 30 minutes, still it was still on the same screen saying "shutting down" with the circle still spinning....
BSOD Help and Support
Custom setup stuck on "starting windows" screen
Hey guys currently using home premium 32bit but got pro upgrade 64 bit so had to do the custom install from booting with the disk I choose the language, keyboard layout etc, choose custom install, pick the hard drive and it goes to the installing screen. When part 2 of the install screen is...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:58.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App