Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Sony Vaio Getting error message 'Operating System not found'

18 Jan 2017   #1
rebel1

vista
 
 
Sony Vaio Getting error message 'Operating System not found'

Hi guys

I'm getting various error messages. I initially got a login profile error message. I tried various recovery options, nothing worked. Now I've got a situation where the main disk which has a recovery partition D, which seems to be fine. The main disk has no drive letter, when you type 'Diskpart' then type 'Disk Detail' the main disk shows up without a drive letter, but the recovery partition D, doesn't show up, although it can be accessed from the cursor prompt.

Whilst using other commands it generates error messages and tells me to look at the event log, but I can't access windows. I don't think windows is on the disk any longer.

I've got recovery disks, but I get an error message about 'size of partition' can't be found.

Thank in advance guys.


My System SpecsSystem Spec
.
18 Jan 2017   #2
samuria

win 8 32 bit
 
 

What does drive c show has it got a partition and does it show any use or is it all free? Is this VISTA as per you profile
My System SpecsSystem Spec
18 Jan 2017   #3
rebel1

vista
 
 

Quote   Quote: Originally Posted by samuria View Post
What does drive c show has it got a partition and does it show any use or is it all free? Is this VISTA as per you profile
Hi samurai

There's no partition, C drive shows 112GB. It shows 112GB Free. The hard disk has 120GB in total. Some of the 8GB must be the D drive the Recovery partition.

Yes as per my VISTA user profile.

Thanks for responding.
My System SpecsSystem Spec
.

19 Jan 2017   #4
rebel1

vista
 
 

When I carry out the Diskpart - commands I get an error message, video below shows what I get when I enter List Disk.

Diskpart - Format Windows (CMD) - YouTube
My System SpecsSystem Spec
19 Jan 2017   #5
Megahertz07

Windows 7 HP 64
 
 

It can be that your disk is failing. Do you have a backup?
Boot from a Linux flash disk to save your data and use it to test your disk or attach the Laptop HDD to a desktop to be able to test it.
My System SpecsSystem Spec
Reply

 Sony Vaio Getting error message 'Operating System not found'




Thread Tools




Similar help and support threads
Thread Forum
Operating system not found Vaio sony
Hey guys i have a sony vaio s series. My hard drive got damaged so i changed with a new one. Today my laptop fell down from the table when i was playin a game.Then the laptop restarts and when it open it says operating system not found. NEED HELP QUICK PLS !!!!
General Discussion
Black screen- "operating system not found" Sony Vaio VPCEH
Sat watching SkyGo and the screen freezes. I couldn't click anything or restart the computer. I powered down and when I turned it on I get a black screen with operating system not found! I have read a few threads with support but I am really struggling to follow them. A few bit of information...
General Discussion
Sony Vaio Win7 "Operating System Not Found" - missing data files
This is a client's pc. SONY VAIO All In One VPCL21AFX/B recvd a "Operating System Not Found" error msg when starting after normal shutdown rebooted w/o external devices, same error F8 didn't work F12 put it into a Sony repair menu Esc'd out to Win menu Command Line "bootrec.exe /fixmbr" -...
General Discussion
Sony VAIO VPCEE31FX Operating System will not load
When I turn on my Sony VAIO VPCEE31FX the Startup Repair starts automatically, I have my Recovery disc, but when I use the F10 button it goes to a blank screen and does nothing. The Assist button does the same thing and I have tried the F8, ... Can someone please help? I tried to run a system...
Backup and Restore
EMERGENCY- Sony Vaio "Operating System Not Found" (friend's drive!)
My friend's hard drive in his Sony Vaio was riddled with viruses, malware, rootkits, you name it. I just had this hard drive in & out of my rig for the past couple days. I got it all set up fine, albeit with Win XP MCE, only installed my ethernet driver, and was all set to put it back in his...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:16.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App