Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: new ssd slower than i had hoped ?

30 Jan 2017   #11
Megahertz07

Windows 7 HP 64
 
 

Once again, Please edit your profile with ALL your hardware specs.

If you make it run at SATA II, it will double actual speed.
Windows won't run on an external device.

Look at your BIOS at disk mode and set it NOT to IDE mode. You may have to re install win7 32.

Take a picture from your BIOS screen an post it here as an attachment.


My System SpecsSystem Spec
.
31 Jan 2017   #12
billybellfoot

Win7 pro 32
 
 

Hi sorry abot that here are some pics of bios took pics of all that may be required just in case


Attached Images
new ssd slower than i had hoped ?-20170131_115700.jpg new ssd slower than i had hoped ?-20170131_115629.jpg new ssd slower than i had hoped ?-20170131_115608.jpg new ssd slower than i had hoped ?-20170131_115554.jpg new ssd slower than i had hoped ?-20170131_115535.jpg 
My System SpecsSystem Spec
31 Jan 2017   #13
Megahertz07

Windows 7 HP 64
 
 

The pictures helped a lot.
On picture 4 I see AHCI port 0 = not detected.
Can you attach the SSD to AHCI port 0 instead of AHCI port 1?

Edit. Just seen a Youtube video and saw how it is assembled. Only one slot.
My System SpecsSystem Spec
.

31 Jan 2017   #14
billybellfoot

Win7 pro 32
 
 

Hi

Oh great, yes this is as i said seemed to be in ahci?
As for changing ports the machine has 1 drive bay ? I am unsure if it can be done on my pc i have searched alot on my pc and ssds ahci but no joy just how to physically install no bios help etc
My System SpecsSystem Spec
31 Jan 2017   #15
billybellfoot

Win7 pro 32
 
 

Just found this also not sure if the info relates to the issue or will help resolve ? Acer Aspire Revo R3600 / R3610 - Gentoo-en
My System SpecsSystem Spec
31 Jan 2017   #16
Megahertz07

Windows 7 HP 64
 
 

Sad to say, but it seems there is nothing you can do.
- You SSD is SATA 600
- The chipset is SATA 300
Don't know why it works as SATA 150.

Is there a BIOS update to your device?
My System SpecsSystem Spec
31 Jan 2017   #17
Megahertz07

Windows 7 HP 64
 
 

Open device manager and look if there is a yellow alert on any device. It may be that there is a missing driver.

Edit. Just seen your post 1 and everything is OK.
My System SpecsSystem Spec
31 Jan 2017   #18
billybellfoot

Win7 pro 32
 
 

Hi thanks for all your help
Shame if nothing can be done,strange thing is there was an 8gb ssd linux version of this pc at release Acer Aspire Revo R3600 Desktop PC (Intel Atom N230 1.6 Ghz, 1 GB RAM, 8 GB SSD, Linux): Amazon.co.uk: Computers & Accessories

So assumed mobo had the ability connections/ports etc
My System SpecsSystem Spec
31 Jan 2017   #19
joedaman633

Windows 10 x64
 
 

How does the PC actually perform, boot up time etc?
My System SpecsSystem Spec
31 Jan 2017   #20
Megahertz07

Windows 7 HP 64
 
 

Maybe there is a version that has msata slot that uses SATA 0.
My System SpecsSystem Spec
Reply

 new ssd slower than i had hoped ?




Thread Tools




Similar help and support threads
Thread Forum
WU slower and slower - Not sure what to install
Hi, I've had my laptop since 2012. I've always had updates set to "Check for updates but let me choose whether to download and install them." Up until 2014, I installed every update listed under "Important". In May 2014, I installed KB2952664, it caused problems (can't remember the...
Windows Updates & Activation
computer has got slower & slower to start up
Hi my win 7ultimate 64B with a gigabyte Ep41T-UD3L MB has slowler & slower starting up from a cold start Takes up to 30M to even get to bios But If tumned off for no more than 5mins, starts OK immediately I have tried different memory slots but no difference There is also a slight whine...
General Discussion
SSD boot and shutdown not as fast as hoped?
Having upgraded this weekend to an Intel SSD I was only slightly disappointed by the boot speed. The reason being I upgraded my laptop first and that was with Win8. That comes on fully to the desktop in about 20 sec(older laptop). My Win7 desktop on the SSD seems to take a wee bit longer. I...
Performance & Maintenance
Extkernal hard drive slow access speeds getting slower and slower
I have a problem with my Hitachi 3tb duo pro drive external hard drive. As i put more files it seems to get slower in one folder. An example is today, the access speed to find a patients name in it ( about 6k folders) would take about 30 secs. Before that it would only take 10 seconds and when i...
Performance & Maintenance
Line in not responding the way I had hoped
Starting off with my current setup and my expectations, I have 2 Samsung monitors that do not have speakers built in; however, they do have a audio out in the form of one mini port. So what I was hoping to do is have both monitors output the sound from HDMI through mini, into a stereo splitter,...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:58.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App