Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Corsair 330R front USB's not working on Asus z97-a motherboard

01 Feb 2017   #1
hinchliffe92

Windows 7 Ultimate
 
 
Corsair 330R front USB's not working on Asus z97-a motherboard

Hi, everyone I have just put together a new computer I'm having a problem getting the front USB ports to work with my new Asus Z97-A motherboard my computer case is Corsair Carbide 330R I have connected the USB cable from the case to the motherboard but every time I plug something in It's just not recognizing it I have also installed all of the drivers that came with the motherboard I am out of ideas what it could be just needing a little help from the community. When I plug my USB flash drive in it says USB device not recognised one of the devices attached to this computer has malfunctioned. I have also plugged in my iPad but it doesn't connect to the computer.

Driver List: Imgur: The most awesome images on the Internet

Thanks,
Peter.


My System SpecsSystem Spec
.
01 Feb 2017   #2
fireberd

Windows 10 64 bit
 
 

The USB ports on that case are USB 3.0. Are you plugging in the large USB 3.0 plug from the front panel into a USB 3.0 jack on the motherboard (and have it in correctly)? I see there are two USB 3.0 jacks on the motherboard. Try the other USB 3.0 jack and see if it makes a difference.
My System SpecsSystem Spec
01 Feb 2017   #3
hinchliffe92

Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by fireberd View Post
The USB ports on that case are USB 3.0. Are you plugging in the large USB 3.0 plug from the front panel into a USB 3.0 jack on the motherboard (and have it in correctly)? I see there are two USB 3.0 jacks on the motherboard. Try the other USB 3.0 jack and see if it makes a difference.
Hi, thank you for replying I have connected the USB cable from the case to the USB 3.0 port on the motherboard. Imgur: The most awesome images on the Internet
My System SpecsSystem Spec
.

01 Feb 2017   #4
fireberd

Windows 10 64 bit
 
 

Apparently I looked at the wrong motherboard as I used what you kust and it has two USB jacks on it, not one like you show.

It sounds like the front panel jacks or the cabling could be the problem. I've built several PC's with Corsair cases and had problems with the front panel assembly on a couple. Coincidental, the last PC I built I used a 330R case as it was for a recording studio and they wanted a quiet PC. Didn't have any issues on that one with the front panel assembly.

Connect a device to the USB 3.0 port and then post a screenshot of the device manager.
Here is how to post screenshots on this forum:
Screenshots and Files - Upload and Post in Seven Forums

I had a similar problem with a 3.5" floppy disc drive, connecting to a USB 3.0 port. It would not be recognized or I would get a message that a USB device had failed. I finally had to install a USB 2.0 expansion card so it would connect and work. USB 3.0 ports are supposed to be backward compatible with USB 2.0 devices but in my case it was not.
My System SpecsSystem Spec
01 Feb 2017   #5
hinchliffe92

Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by fireberd View Post
Apparently I looked at the wrong motherboard as I used what you kust and it has two USB jacks on it, not one like you show.

It sounds like the front panel jacks or the cabling could be the problem. I've built several PC's with Corsair cases and had problems with the front panel assembly on a couple. Coincidental, the last PC I built I used a 330R case as it was for a recording studio and they wanted a quiet PC. Didn't have any issues on that one with the front panel assembly.

Connect a device to the USB 3.0 port and then post a screenshot of the device manager.
Here is how to post screenshots on this forum:
Screenshots and Files - Upload and Post in Seven Forums

I had a similar problem with a 3.5" floppy disc drive, connecting to a USB 3.0 port. It would not be recognized or I would get a message that a USB device had failed. I finally had to install a USB 2.0 expansion card so it would connect and work. USB 3.0 ports are supposed to be backward compatible with USB 2.0 devices but in my case it was not.
Hi, again I have connected my USB flash drive I get a message in the bottom right corner saying USB not recognised one of the devices has malfunctioned. The USB does show up in the device manager but only has an unknown device.


Attached Thumbnails
Corsair 330R front USB's not working on Asus z97-a motherboard-untitled.png  
My System SpecsSystem Spec
01 Feb 2017   #6
fireberd

Windows 10 64 bit
 
 

Reinstall the Intel motherboard chipset drivers and see if that makes any difference. The chipset drivers are key to many devices working.

I just built a new PC using an ASUS ROG Maximus Hero VIII motherboard and an i7 6700K CPU.
My System SpecsSystem Spec
Reply

 Corsair 330R front USB's not working on Asus z97-a motherboard




Thread Tools




Similar help and support threads
Thread Forum
Will a Corsair H80i be compatible with a ASUS p9x79 WS motherboard?
I have an alienware ALX full tower and it's liquid cooling system wasn't good for this motherboard (and it's 5 years old) so I decided to upgrade since I couldn't install it. I've bought a Corsair H80i off of amazon but later learned that it has a 3 pin connecter but my CPU_FAN connector has 4...
PC Custom Builds and Overclocking
16 GBs of RAM not working on ASUS motherboard
Hey guys, I'm new here and I've been having a lot of trouble with my ASUS M4A785TD-V EVO motherboard. It's rated to be compatible with 16 Gbs of RAM but the last two sets I've purchased from newegg haven't worked at all! :( I tried mixing old RAM with new and it still won't work. It only works...
Hardware & Devices
Front panel audio connections to motherboard Not Working!
Building a new rig, but for some reason there is no sound when I boot the machine up, the sound always come's from the front panel audio connections to motherboard and case Hd audio or AC97 wires which are both compatible on my motherboard. The gaming case is a Antec 900, it all seems wired up...
Sound & Audio
Front audio Panel doesn't work (ASUS P7P55D motherboard)
Hey there, I'm using the onboard sound of my ASUS P7P55D motherboard. The back audio connectors work fine, but I somehow can't use the front panel that I connected to the mobo (yellow cable). Is there a trick or any setting to activate it with win7 professional x64? I also tried changing...
Sound & Audio
Corsair Vengeance 2x 4GB sticks and Asus Motherboard
Hell all! I just finished building my new CPU and am running into some issues... this one is regarding my evident trouble with Corsair Vengeance 8gb (2x 4gb) RAM and my Asus M4A89GTD PRO MOBO. Upon system startup if I let it go itself it freezes very wuickly, before Windows can even load....
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:56.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App