Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: cant install plustek drivers

09 Mar 2017   #1
gbsurf

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 
cant install plustek drivers

hi , thanks for reading , i am compleatly stumped with this one ...i have a plustek opticfilm 7300 negative scanner , i havnt used it for a while so i thought i would connect it to my win 7 64 pc...i downloaded the latest drivers from plustek they are suppaosed to be compatable , when i run the install file (setup.exe) all seems ok ,
it shows up in device manager / other devices / film scanner but with a yellow exclamation mark , so i right hand click and do update driver software an go to the location of the files , and i get windows found driver software for your device but encountered an error while attempting to install it , the system can not find the file specified , i have tried hitting f8 while booting and disabling driver signing but still no luck !..i know its a bit obscure but its compleatly beaten me !!...
any suggestions
thanks alot....
mark


My System SpecsSystem Spec
.
11 Mar 2017   #2
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Hello and welcome Mark mate can you send me the link you have for that scanner as I cannot locate it form this site Drivers & Downloads | Drivers & Downloads | Plustek simply because I do not know which model from the listing your scanner is.

I would hazard a guess that the driver is not compatible with 7 64bit but I do stand to be corrected on that.

Also could you please follow this
Now before we can help we do need to know what is in your machine so please do this System Info - See Your System Specs
or either enter the specs of your system in your forum profile the specs will appear when we click on that little box bottom left of the post screen it is for me the preferable option as it is easy. As you may appreciate it is very hard when you donít know what one is working with for example a diesel or petrol engine.
*(pretyped to save time)
My System SpecsSystem Spec
13 Mar 2017   #3
gbsurf

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

hi thanks for reply..ive been away all weekend ...so couldnt reply...i ha updated my sys specs.. also the driver i am trying is for the opticfilm series / opticfilm 7300 / OpticFilmOF7300-V320
2_12L.zip
...i have tried several usb ports and 3 cables !! as per their suggestion ..
thanks for reading ...and i live in hope !!!!
cheers
mark
My System SpecsSystem Spec
.

13 Mar 2017   #4
fireberd

Windows 10 64 bit
 
 

Did you FIRST install the drivers then connect the device to the PC? or did you connect the device and then install the drivers. In many cases the drivers must be installed first or the install will fail.

If you connected the device first, try a system restore point that is before you first attempted to install the device. That will give you a clean start point to first install the drivers.
My System SpecsSystem Spec
13 Mar 2017   #5
Megahertz07

Windows 7 HP 64
 
 

I have downloaded the driver from the link on post 3.
Under 32 or 64 folder you'll find a A17U.inf or A17U_x64.inf.
When you open:
[Version]
Signature="$CHICAGO$"
Class=Image
ClassGUID={6bdd1fc6-810f-11d0-bec7-08002be2092f}
Provider=%IPC%
DriverVer=05/02/2007,2.0.0.0
LayoutFile=layout.inf
CatalogFile.ntamd64=A17U_x64.cat

Strange is that Chicago was a code name for Win 95 / 98 family. But Win 95 / 98 didn't have X64.
I also saw Chicago on many Win XP files.
Vista was released on January 30, 2007.
Win 7 was released on July 22, 2009.
So it's probably a Vista driver and should work on Win 7.

On Model.ini
[Model]
A17=Plustek OF7300
A21=Plustek OF7200i
A24=Plustek OF7500i

[Scanner Not Found]
default=1033
1033= Found No Scanner,Please connect the scanner to your computer and then click [OK]. When the "Add New Hardware Wizard" is displayed, click on [Next] and follow the on-screen instructions to complete the software installation.\n\nPlease refer to the Quick Guide, included in the package box, for step-by-step instructions.
My System SpecsSystem Spec
13 Mar 2017   #6
Megahertz07

Windows 7 HP 64
 
 

Try this.
Extract the OpticFilmOF7300-V3202_12L.zip file.
Go to Device Manager, on the scanner drive - update driver. Browse to the OpticFilm 7300 V3.2.0.2\64bit and see what happens.
My System SpecsSystem Spec
13 Mar 2017   #7
gbsurf

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

hi thanks for all replies..i had first intalled it with scanner off...didnt work then unistalled it using its own uninstall. i have installed it with scanner on ...didnt work...uninstalled it with its own uninstall , each time though it shows up in device manager / other devices / film scanner with yellow exclamation mark...i have even installed ..tried it and used revo uninstaller to compleatly remove it....i havnt triedsystem restore point yet ..so i will give that a go tonight ..thanks to for all other comments.i have tried manually looking for drive in both 32 and 64 bit install directories....
cheers mark
My System SpecsSystem Spec
14 Mar 2017   #8
gbsurf

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

hi all , well system restore didnt help..i have also tried hitting f8 on boot up and Disable Driver Signature Enforcement but but that didnt work either , ii feel like giving up now , but i still find it odd that it shows up as film scanner in device manager ????
why would that be ???? it must be telling windows its connected , therefore the cable / usb port must be ok ???...which is what plustek help are telling me could be the problem ??
thanks again
mark
My System SpecsSystem Spec
14 Mar 2017   #9
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 

Hi GbSurf,
have you tried installing the driver in compatabilty mode

Compatibility Mode


Roy
My System SpecsSystem Spec
15 Mar 2017   #10
gbsurf

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

hi , yes ive done that , didnt help , when i get chance im just gonna take it to a friends and try to install it on his pc.....if it does then there is obviously something wrong with mine , although i cant think what !!!!!
cheers
mark
My System SpecsSystem Spec
Reply

 cant install plustek drivers




Thread Tools




Similar help and support threads
Thread Forum
AMD Graphics Drivers - Install Without Catalyst Install Manager
How to Install AMD Graphics Drivers Without Installing Catalyst Install Manager in Windows 7 and Windows 8 This will show you how to install your AMD graphics without the Catalyst Install Manager (CIM). Some prefer to not have the CIM on their system. There are times it is handy to...
Tutorials
New clean install isn't seeing/install ipad drivers when I plug it in
I have a new, clean install of win7 and I'm trying to sync my ipad 2 with itunes but when I plug the ipad into the usb port I don't get that beep/sound acknowledgement that a device has been plugged in and installing it's drivers so itunes can recognize it?
Drivers
Cannot install driver / drivers missing on new install win7 ultimate
Hello, this is my first post on the forum, and I hope you can help me. I have recently been given an HP 6465b probook. It had been dropped and the hard drive had failed. I installed a new hdd and got a copy of Windows 7 ultimate x64. The install went well until I discovered I couldn't connect to...
Drivers
Drivers - Install Vista Drivers on Windows 7
How to Install Vista Drivers on Windows 7 Often, especially on 64 bit systems, Windows 7 will not install Vista drivers correctly first time, due to it not reporting itself properly. You end up with XP drivers that don't work. This tutorial will show you how to fix that. When the Drivers...
Tutorials
IDT Audio Drivers Won't Install - Win7x64, clean install
Hi all, I'm working on a re-install of all components following a complete corruption of the boot sector on my drive which could not be fixed with repairs. The last time I installed everything fresh, I had no issues. Between then and now, there have been no hardware changes on my system, but now...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 16:51.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App