Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: SSD Defrag: New Info?

15 Mar 2017   #11
timw128

Windows 7 Pro SP1 x64
 
 

Quote   Quote: Originally Posted by AddRAM View Post
Having system restore should have no affect, I had it on why I ran my test.

Not that it should matter, but you should update to the latest Samsung Magician software.
Oh yes it does... better research, my friend... where's the easiest portal to update Magician?...


My System SpecsSystem Spec
.
15 Mar 2017   #12
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

So why did it make no difference for me ? Why would having system restore on or off make a difference on the benchmark ???

You can upgrade right through Magician itself. Should be a button up the top right corner, but I`m using the latest, I`d assume yours is in the same location.

You should get a 1070 After you upgrade the PSU.

EVGA - Intelligent Innovation - Official Website
My System SpecsSystem Spec
15 Mar 2017   #13
timw128

Windows 7 Pro SP1 x64
 
 

Quote   Quote: Originally Posted by AddRAM View Post
So why did it make no difference for me ? Why would having system restore on or off make a difference on the benchmark ???

You can upgrade right through Magician itself. Should be a button up the top right corner, but I`m using the latest, I`d assume yours is in the same location.

You should get a 1070 After you upgrade the PSU.

EVGA - Intelligent Innovation - Official Website
Like I said, do your research... look at my benchmarks above 'before' and 'after' turning SysRestore off.

They improved.

I removed my install of Magician (came on CD with drive) and installed latest version (v5.0 UI).

It says there's a new firmware update. So, we'll try that.

Of further note, when I installed the SSD, we migrated the OS over from the HDD, AFTER running

'sfc /scannow' and defragging. SOMETIMES (but rarely) this can cause a problem.

As far as GPU and PSU upgrades, I've had all the stuff to do that for a year- just don't know if I can

stuff it all into this mATX case without getting the die grinder out!

I'll open the case, lay the GPU and PSU out next to it, snap a pic and post to show you- you should see

what I mean and get a decent chuckle out of it. I guess I could always modify air flow management

through the case. I really need to throw a Win 10 machine together before messing with this anymore,

because it's the only rig that's running at present.

I've got a Corsair RM750i PSU, and an MSI GeForce GTX 960 GPU...

CORSAIR RMi Series RM750i 750W 80 PLUS GOLD Haswell Ready Full Modular ATX12V & EPS12V SLI and Crossfire Ready Power Supply with C-Link Monitoring and Control-Newegg.com

MSI GeForce GTX 960 DirectX 12 GTX 960 4GD5T OC 4GB 128-Bit GDDR5 PCI Express 3.0 HDCP Ready SLI Support ATX Video Card-Newegg.com

The deal is that I'm not a gamer and haven't really needed it yet. I was using AutoCad 3D but haven't

even needed that very recently.

I guess I could buy another Samsung 850 PRO 256 and do a clean install of Win 7 Pro, but dealing

with all the updates isn't fun. I have a significant list of suspect updates that would need to be

monitored, too.

Anyway, I don't really like to run with SysRestore off- but some say turn it off, and some say don't.

All of the other settings for SSD are where they should be.

I'm going to turn SysRestore back on and set an RP before doing the firmware update. I don't do running

backups, and only have a complete system image on a flash drive (Macrium Reflect)...maybe I should put

an image on my Storage drive, as well.
My System SpecsSystem Spec
.

15 Mar 2017   #14
timw128

Windows 7 Pro SP1 x64
 
 

Updated firmware... sequential read is still sub par, and can't figure out why...

Thinking about moving SysRestore over to storage HDD.

Now, there's another thing I would like to do, and I'll need help and sound advice on this-

This machine I purchased new from HP. HP hasn't offered any Driver Updates in some time. I do not

have Support Assistant installed, but check HP site from time to time.

I did fing a newer HD 4600 graphics driver available from the Intel site, installed it and don't think I've

had any issues. With that said, I'm wondering if I should see if there's any newer Chipset and AHCI drivers

available from Intel. HP has told me NOT to use drivers from anywhere other than HP Support and

Drivers, because of signing issues. What say you, AddRAM?...

Note the 2 attach'mts showing HP display adptr driver and the Intel one (again, Intel in use now).

Please note version and date on Intel chipset drivers from HP... I can't find the AHCI driver.

Thanks for the help.


Attached Thumbnails
SSD Defrag: New Info?-hp-hd4600.jpg   SSD Defrag: New Info?-hp-chipset.jpg  
Attached Images
SSD Defrag: New Info?-hd4600-after.jpg SSD Defrag: New Info?-devmgr-ahci.jpg 
My System SpecsSystem Spec
15 Mar 2017   #15
timw128

Windows 7 Pro SP1 x64
 
 

Hmmm...didn't attach with prior post-


Attached Thumbnails
SSD Defrag: New Info?-devmgr1.jpg  
My System SpecsSystem Spec
15 Mar 2017   #16
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

I don`t have to do any research, I do that before I buy something, your performance did not really improve, it only brought your write speed up closer to where it should be, but it`s still a bit low, and your read speed did not improve at all, you have to do some research, not me

You want to make sure you have the latest Intel sata drivers. And make sure your drive is connected to Intel sata port 0 on the motherboard. (dark blue) but all 5 sata ports should run at 6 Gb/s.

It will show you right on Samsung Magician if AHCI is activated and your interface speed.

I`m running W10 on my Evo, but the Pro interface should look similar.


Attached Thumbnails
SSD Defrag: New Info?-samsung-magician.jpg  
My System SpecsSystem Spec
Reply

 SSD Defrag: New Info?




Thread Tools




Similar help and support threads
Thread Forum
Auslogics Disk Defrag vs IObit Smart Defrag
Which Defragger do you think is better, because I am trying to decide between the two, but can't decide on one or the other.
Software
Auslogics Defrag vs Win7 built-in Defrag?
Auslogic's Disk Defrag is a free utility. Does anyone know how it compares to Win 7's built in defrag utility? Is it worth downloading over what's already there?
Performance & Maintenance
Does Puran Defrag 7.3 Free work with Windows 7 Defrag disabled ?
I normally set the Disk Defragmenter Task Schedule to DISABLED, and leave the Windows Disk Defragmenter defragsvc set to DISABLED. Will Puran Free be able to safely and fully operate under these conditions, or should I change defragsvc to MANUAL. I occasionally create a Macrium FULL image...
Software
Windows Disk Defrag Doesn't Defrag
Disk defrag stops analyzing at 62% and doesn't go any further. So I downloaded Defraggler and ran it. It worked but it wouldn't defrag down to 0% fragmentation, It still shows 4% after defrag.
Performance & Maintenance
Does Windows Defrag defrag system files?
Hi all. Stupid question here... A friend of mine was speaking highly about this PerfectDisk prog because "it defrags system files." I was kind of surprised because I thought (assumed) that the defrag utility built into Windows 7 already defragged system files. Is this not true? I do not...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:03.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App