Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: one of the partition is unallocated in my 2TB EXTERNAL HARD DRIVE

11 May 2017   #1
adityanmol

window 7
 
 
one of the partition is unallocated in my 2TB EXTERNAL HARD DRIVE

hey,
I were recovering my data from 2TB external HDD using remo recover. During which my system went off after that i were unable to see my HDD in my computer but it was there in Disk management where it was having four partition , don't know how because it was never parted. the structure was something like this(shown in disk.png)
Somehow after reading few articles and tutorials i got to manage and converted it into two partitions which looks like this now (disk_2.png) first partition is working fine i.e after clicking on new simple volume it changes to healthy partition showing 80GB, but the second one is as it is unallocated 1782GB, neither it can be deleted nor the first partition gets extended to it. Its all options are greyed out shown in fig:disk_3.png as i try to extend partition 1 then there comes an error " this operation is not supported by the object". Unallocated one also not gets detected via diskpart, only first is showing. Hope I were able to define my problem in detail

In short, the second partition (unallocated 1782GB) is not accessible neither in disk management nor by diskpart.
plzzzz help me out

thanks in advance




Attached Thumbnails
one of the partition is unallocated in my 2TB EXTERNAL HARD DRIVE-disk.png   one of the partition is unallocated in my 2TB EXTERNAL HARD DRIVE-disk_2.png   one of the partition is unallocated in my 2TB EXTERNAL HARD DRIVE-disk_3.png  
My System SpecsSystem Spec
.
Reply

 one of the partition is unallocated in my 2TB EXTERNAL HARD DRIVE




Thread Tools




Similar help and support threads
Thread Forum
How to handle the unallocated space on my external hard drive?
Hi, This is probably the silliest question ever, but I haven't done partitioning in a very long time and don't feel too confident, so here goes: I bought a 3 TB Seagate external hard drive a few years ago, created two partitions on it and left almost 1 TB unallocated. Can't remember why , and...
Hardware & Devices
WD my passport External hard drive unallocated
disk 1 is not initialized, unallocated. I tried to initialize in disk management. But it showed disk is write protected then i opened command prompt but there disk 1 (WD external hard drive) not shown but when I wrote command select disk 1 then disk 1 is selected and Then wrote command...
Hardware & Devices
Cannot partition unallocated space on 4TB hard drive
I just bought a 4TB hard drive to replace my old one which was damaged. However it only allows me to partition 2TB and leaves the remaining 1.64TB as unallocated. I've tried easeus but it does not allow me to do anything with the unallocated space. I want to create 3 partitions with that...
Hardware & Devices
My external hard drive is unallocated
Hi guys, I was checking for errors on my WD HD the other day due to low speed and leave it alone but my mother unplug it inadvertently! Clearly it's unallocated now. I've read a lot of posts especially those sent by jumanji (Windows 7 Help Forums - View Profile: jumanji) and apply almost all...
Drivers
Partition an unallocated hard drive??
I was confused with trying to partition the hard drive since last evening. Here is my computer specifications below: Acer Aspire M3450M-ER20P Desktop 3.3GHz AMD FX-6100 Processor 8GB DDR3 system memory; Expandable up to 16GB 2TB hard disk drive 16X DVD+/-R/RW optical drive Windows 7 Home...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:13.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App