Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: System load needs a long time on Lenovo Z50 Notebook AMD A10

16 May 2017   #1
gelapir7

Windows 10 x64
 
 
System load needs a long time on Lenovo Z50 Notebook AMD A10

Hello sirs here,

I want to install Windows 7 x64 on that above mentioned notebook and problem is that ,,set is starting" is loading a 30 minutes. There was installed W10 pro also it loads a more that 30 minutes.

What can be reason?

Thanks in advanced.


My System SpecsSystem Spec
.
16 May 2017   #2
Megahertz07

Windows 7 HP 64
 
 

Welcome to the forum.
Something is wrong. It can be a BIOS configuration or hardware.
Can you tell the story of the Z50 A10? Witch OS came on it? When it began to have a slow startup?

For now, schedule a disk check. On Explorer, right click on the C: - Properties - tools tab - Error check - Check now - Auto fix - schedule for next start.
Pay attention on the results.
My System SpecsSystem Spec
17 May 2017   #3
gelapir7

Windows 10 x64
 
 

I checked it, tried to enter with Hirens bootcd and also other livecd but no success. even did not load on livecd. after i changed HDD with another one and everything went fine.

Thanks for replay.
My System SpecsSystem Spec
.

Reply

 System load needs a long time on Lenovo Z50 Notebook AMD A10




Thread Tools




Similar help and support threads
Thread Forum
Lenovo E560 Takes Long Time to shut down or restart
So the computer I have right now takes at least 3-7 minutes to do a shut down. Which is kinda ridiculous, I have made sure all drivers are up to date even the BIOS, all windows updates installed, and also tried clean boot by disabling all startup items, and all services except Microsoft, I also...
General Discussion
Slow boot. Several .sys files take long time to load.
I've noticed that the system has got slow to boot over time. It now takes 2 minutes 11 seconds (give or take). Today I downloaded Process Monitor from Windows Sysinternals as recommended here Use Process Monitor To Optimize The Windows Boot Process - gHacks Tech News The resultant filtered log...
Performance & Maintenance
Bios takes long time to load
I am having a sony vaio leptop RAM 3GB GPU ATI 4SERIES 1.5GB PROCESSOR AMD ANTHLON 2 DUAL CORE 2.1 GHZ my bios is taking 30 to 40 sec to detect the hard drive when booting up .. you can watch the video here of my lep boot up problem - YouTube i have not connected any external drive and still...
General Discussion
Takes a long time to load at welcome page
Recently, whenever i turn on my computer. It will take quite a while to load the welcoming page (The green page). Usually it took around 1-2 seconds. I've tried updating windows and anti virus scan but the problem still persist. Anyone have any idea what went wrong? Thanks! Im using home...
Performance & Maintenance
Why does it take a long time for a video to load?
I was just wondering, when I'm on Youtube some of the videos take forever to load and this didn't happened before. Is it Windows 7 that causing this to happen?
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:01.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App