Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No Space detected on Hard drive

09 Jun 2017   #1
lynsher

Windows 10
 
 
No Space detected on Hard drive

Hi All,

Ever since my hard drive crashed I've finding ways to restore the data somehow but now I'm really lost and at my wits ends. I hope someone can help me!

I have 1 tb external Hard drive. When I plug it into the computer the drive is not registered automatically.

I can see it in Devices so I know the computer is detecting it.

The disk drive is also not initialized in disk management.

Following the thread here disk 1 is unknown, not initialized, unallocated I have downloaded the mini tool partition wizard.

The harddisk has no space detected and I can't run any recovery on it using the tool...

Is there any other way to recover my data or is my hard disk totally dead?




Attached Thumbnails
No Space detected on Hard drive-capture.png   No Space detected on Hard drive-capture2.png   No Space detected on Hard drive-capture3.png  
My System SpecsSystem Spec
.
10 Jun 2017   #2
RolandJS

Windows 7 Professional 64-bit
 
 

Do not do anything with this HD anymore -- until you have posted a similar thread over in hddguru's conventional hard-drive forum. There are numerous hardware and software level data recovery folks ranging from newbie to professional. Admit that you are now asking for their advice, perhaps even linking to this thread. I have no experience with GPT setup, so I am useless here.
There exists also data-medics forum and recovery force forums -- however, they may lean towards having you send that HD to a data recovery company/specialist; and if you are not leaning that way at this time, consider hddguru forum as the second place to visit.
If jumanji enters this thread -- follow his advice to the letter!
My System SpecsSystem Spec
10 Jun 2017   #3
Megahertz07

Windows 7 HP 64
 
 

As Roland advised, don't try to fix the drive.
Wait for Jumanji help. He is the disk guru.
By now, you have to give us ALL the Buffalo drive specs (Model etc).
My System SpecsSystem Spec
.

10 Jun 2017   #4
jumanji

Windows 7 Home Premium 32 bit
 
 

Is this your Buffalo drive 1TB HD-PCF1.0U3BB http://www.buffalo-technology.com/pr...le-hard-drive/
Datasheet http://www.buffalo-technology.com/up...rive_EN_02.pdf

In all probability the SATA to USB bridge electronics inside the enclosure has failed. That is why it is not even showing the capacity. The HDD inside the enclosure may be OK and the data can be recovered. Unfortunately it is not a DIY project for the simple reason the manufacturer might have soldered the bridge Electronics directly to the HDD to make it compact. ( The HDD may not have the usual SATA connector) So it is not possible to take the HDD out and connect it directly to the motherboard to retrieve the data.

Please discuss the issue with Buffalo Tech Support and find out whether they can help replace the bridge PCB and recover the data or will they recommend any professional data recovery agency for Buffalo HDDs who can do it.

Just for the record and perhaps a 1% chance recovery possible, post a Windows Disk Management screenshot again. But this time try to initialise it as MBR and not GPT(as you had done). Post the error message if any. If initialisation goes through just stop with initialisation and do not proceed further to create a new volume and format it. (Initialisation only writes the MBR code to Sector 0 and does not affect any data in other sectors)

Uninstall the latest version of Partition Wizard and install v9.1 which can be downloaded from http://www.filehorse.com/download-pa.../old-versions/
Post a screenshot of how your Buffalo drive appears in it.

If there is a chance of recovery, we shall proceed with this version of PW.( Not free in later versions)

EDIT: Also try with a new/different cable to exclude the possibility of a faulty cable.Try on another PC as well.
My System SpecsSystem Spec
11 Jun 2017   #5
lynsher

Windows 10
 
 

Thanks Roland and megahertz for the advise

Hi Jumanji,

Thanks so much for your help.. I was really lost in this issue ..

The hdd model in question is this older model HD-PCTU3 : MiniStation™ USB 3.0 http://www.buffalo-technology.com/up...ept%202012.pdf

I will get a new cable to try connecting and then update this thread again
My System SpecsSystem Spec
19 Jun 2017   #6
lynsher

Windows 10
 
 

Hi Jumanji,

I've tried another cable but it didn't work.

Also tried the initializing it using MBR but an error is shown.

Screenshot of how to disk looks like in Partition wizard 9.1 attached.


Attached Thumbnails
No Space detected on Hard drive-diskmanagement.png   No Space detected on Hard drive-minipartitiontool.png  
My System SpecsSystem Spec
Reply

 No Space detected on Hard drive




Thread Tools




Similar help and support threads
Thread Forum
Hard drive space decreasing and showing less space available
Hey guys, I'm having a big problem with my hard drive space. First of all it keeps decreasing for no apparent reason when i am connected to the internet even though i'm not downloading anything. And i'm not talking about mb but GB!! My first guess was a vius so i ran my antivirus (avast) and...
General Discussion
Windows has detected a hard disk problem. Hard drive failing?
Hey there guys, about six months ago I started receiving an error every few days on my computer on boot, and it was something along the lines of: 'pxe-rom: Check cable connection!'. To fix it I just used my Windows 7 install CD and it was fine, until whenever it'd happen again. Now, just about...
Hardware & Devices
Second hard drive not detected
Hello :: Configuration of my desktop:: Processor and board AMD athlon 7750 dual core ASUS M2N68 - AM se2 Ram :: 4 GB DDR2 transcend 800MHZ x 2
Hardware & Devices
running out of hard drive space. 67.5GB unknown CAB file wasted space
My solid state drive is half full of with and unknown CAB file (see attached WinDirStat report. I'm running out of space. I've disabled imaging and everything else that I can find to disable and have all data on my D drive which is setup with 2 drives 1 TB each for a total storage space of 1 TB....
Performance & Maintenance
Hard Drive Not Detected
Hello all, I've got an issue during post installation. One of my hard drive is never given a drive letter, but it does show up as a possible install drive during setup. I always have to go into Drive Management and assign that drive a letter (and moving my DVD drive down a letter to keep the...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 10:55.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App