Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problem with USB mouse and keyboard just after start up.

15 Jun 2017   #11
Megahertz07

Windows 7 HP 64
 
 

What do you have now:
- A new PS?
- A revamped / fixed PS?


My System SpecsSystem Spec
.
15 Jun 2017   #12
warmbells

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

New, same wattage. If it is the PSU at fault he will replace it.
My System SpecsSystem Spec
15 Jun 2017   #13
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

A long time ago I had a power supply do the same.
I replaced the power supply and over a few days everything in the computer went bad, piece at a time. It finally was to costly to fix and I got rid of the entire computer.
I'm thinking the spikes in volts and amps when the power supply blew up did everything in.

Jack
My System SpecsSystem Spec
.

15 Jun 2017   #14
warmbells

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

The PC is going to have a complete check over and he will let me know what is going to need doing.

Gerald
My System SpecsSystem Spec
22 Jun 2017   #15
warmbells

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 
Problem with USB mouse and keyboard just after start up.

Got the PC back a couple of days ago, told he had the unit run it for about six hours each day with no problems. Connected back up when I got home with only the monitor, keyboard and mouse as advised by the engineer. The following day had the unit running for about nine hours when it started giving problems again, this time a message showed in the systray that the USB port had an over current error. I ran USB tree view and found that the USB 3 ports in xHCI mode were causing the error but no items were connected to the ports. I disabled the xHCI mode but it still slows but not quite locks. Looks like a new motherboard is needed.

Gerald
My System SpecsSystem Spec
Reply

 Problem with USB mouse and keyboard just after start up.




Thread Tools




Similar help and support threads
Thread Forum
System won't load keyboard and mouse at start
Hello everyone, While I was in the middle of using my system, all of a sudden the mouse and keyboard stopped working. I had no choice but to press the switch button to shut it down. I removed the battery, the power cable and all the input devices (Keyboard and mouse). After replacing them back...
Hardware & Devices
Keyboard and mouse both start acting strangely after a few hours
Okay so, I've been getting this problem lately where both my mouse and my keyboard start acting up after a few hours of the computer being turned on. What happens is that the keyboard stops using it's normal functions (ie. pressing m to type m) and starts doing a number of different things instead,...
Hardware & Devices
Mouse and Keyboard do not work at start up, takes 1-2 mins
Hey everyone! So I recently migrated my OS to my new SSD (along with some programs as well) Now there is a weird problem when I boot up the mouse and keyboard are not recognized immediately, then I hear the new USB device sound twice, one for the mouse and one for the keyboard then they work...
Hardware & Devices
Sometimes when I start my pc my keyboard and mouse dont respond
Hi, Some of the time when I start my pc windows loads but when the desktop opens the pc wont recognise any movement form my keyboard and mouse. The light is on on the mouse so it has power but the num lock / caps lock lights dont come on on the keyboard This has happened many times now but...
Hardware & Devices
Mouse And Keyboard Problem
Hi Everyone, I launched a game today but when the menu appeared the mouse was blocked in the middle of the screen and i could not move it , so i thought its just a normal problem and it's gonna be fixed :D. Then i tried to delete a file with Shift + Delete and it didn't worked , so some of the...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:32.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App