Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Missing advanced tab on all items in device manager

27 Jul 2017   #1
mscheaf

Windows 7 Pro 64 bit
 
 
Missing advanced tab on all items in device manager

I have a strange issue. It seems none of the property screens for devices in my device manager have an advanced tab. I did not check 100% of them but a good portion and things that I know should have advanced tabs like usb controllers and ata/atapi controllers and nic.

I noticed this while setting up a new laptop for myself (Acer TravelMate P278-M with Windows 7 pro). I am cleaning up all the bloat ware and updating windows and removing the telemetry updates and getting it set how I want it to create an image of exactly what I want for backup. I was simply trying to disable the usb performance notification and noticed there was no advanced tab for my usb controller. And nothing I checked had one.

I did some searching and saw that the Intel Storage software that came installed on my laptop can sometimes disable the advanced tabs (the posts I saw were about Intel Storage Matrix and I have Intel Rapid Storage Technology installed) so I did try uninstalling what it came with and restarting but the problem persisted.

So what happened to all my advanced tabs?


My System SpecsSystem Spec
.
28 Jul 2017   #2
pbcopter

Windows 7 Ultimate x64 SP1, Windows 8.1 Pro x64, Windows 10 Pro x64
 
 

Most devices do not have an advanced tab. In fact, on my systems, USB controllers and ata/atapi controllers do not but the NIC does.
Are you sure you had more before?
My System SpecsSystem Spec
31 Jul 2017   #3
mscheaf

Windows 7 Pro 64 bit
 
 

Hmm. So how do I turn off the "This device can perform faster" pop up? Every thing I have seen says to go to the advanced tab and uncheck a box.
My System SpecsSystem Spec
.

31 Jul 2017   #4
pbcopter

Windows 7 Ultimate x64 SP1, Windows 8.1 Pro x64, Windows 10 Pro x64
 
 

My System SpecsSystem Spec
01 Aug 2017   #5
mscheaf

Windows 7 Pro 64 bit
 
 

Clicking the bubble does nothing and the advanced tab shown on that thread does not exist for me.
My System SpecsSystem Spec
01 Aug 2017   #6
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 

I suspect you might have it plugged into a USB3 port.

W7 does not install them by default.
(you will need to update your chipset drivers and then install USB3 drivers)

thats why we ask for COMPLETE system info


Roy
My System SpecsSystem Spec
01 Aug 2017   #7
mscheaf

Windows 7 Pro 64 bit
 
 

I am not sure what that means lol. It's a brand new Acer TravelMate P278-M with Windows 7 pro. I was plugging a usb 3.0 flash drive into a usb 2.0 plug. My system has usb 3.0 plugs, but they were full at the time. That is why the message pops up. To tell me I should use a 3.0 plug. I get that. That's behavior I have seen many many times in Windows 7. I have always been able to disable it by clicking the notification or going into the device manager. This particular computer I cannot do that. Figured it was a simple enough request to see how to disable the message. Ultimately it's not that big of a deal and I can live with it, just thought it would be easy to get rid of. The system specs are all listed here:

TravelMate P278-M | Laptops | NX.VBPEL.003 | Acer Professional Solutions

If it can't be turned off, that's fine. Thanks for trying.
My System SpecsSystem Spec
01 Aug 2017   #8
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 

Its an all or nothing for balloon messages unfortunately

Notifications - Enable or Disable Message Balloons - Windows 7 Help Forums

Roy
My System SpecsSystem Spec
01 Aug 2017   #9
mscheaf

Windows 7 Pro 64 bit
 
 

I will just forget about it then, thanks anyway.
My System SpecsSystem Spec
Reply

 Missing advanced tab on all items in device manager




Thread Tools




Similar help and support threads
Thread Forum
COM PORT missing in Device Manager
hello. Today I wanted to configure something in the COM PORT so I checked the device manager and I noticed that the COM PORT is not present. But it's always there before. Please help, how do I get it back? I'm using a laptop so I cannot open it...
Hardware & Devices
network adapter missing on device manager
i have use windoqw 7 bout 3 month, and now my desktop got a problem..i cant see my network adapter on my devicxe manager,so now i cant access internet.i already install the right driver for my network adAPter,but still my window 7 say that i not install my network adapter driver when i go to...
Network & Sharing
Device Manager says coprocessor is missing...
In my device manager, it says that my coprocessor was never installed. I looked in the processor drop down tree, and it said that both processors were working. I don't know what to do... or if it's harmful...:(
Drivers
HP Pavilion dv3 - LAN device missing from device manager
This problem started between noon and 3:00 PM on Friday 2/18. My Realtek PCIe GBE Family Controller device, which allows me to connect to the Internet via Ethernet cable, stopped appearing in the Device Manager window. Furthermore, the only place where my computer can find the device is in...
Network & Sharing
the ports (com & lpt) on device manager are missing
Hi All, please help to show/return the ports (com & lpt) menu on the device manager... previously is working and i did not make any changes on the BIOS... thanks...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:19.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App