Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: OC:ing my RAM + Weird issues when OCing CPU

03 Nov 2017   #11

Windows 10 Professional x64

Hey, no worries whatsoever, you gave me a solution that was working and the reason why I was getting the weird problems I had. I agree with you that ASUS has been nothing but trouble to me, on the other hand, MSI is a great brand, I used their motherboard & GPU on my previous build and they worked flawlessly.

My System SpecsSystem Spec

 OC:ing my RAM + Weird issues when OCing CPU

Thread Tools

Similar help and support threads
Thread Forum
2 weird issues
Hi all I have a couple weird issues with a new computer. Its a dell with win 7 pro 64 I cloned the hdd to a ssd and then formatted the original drive for storage. The computer connects to a work domain. My first problem is with internet explorer 11. I have tried to tell the user to use a...
Browsers & Mail
Weird issues with DVD-ROM
Up until today, I hadn't had much problems with my DVD-ROM. I was able to burn and open files from CDs and DVDs fine. The only time I ever had a problem was when trying to use a DVD+R DL. Either way, as of right now, my DVD-ROM refuses to open video files from a specific DVD I burned some weeks...
Hardware & Devices
Weird boot issues
I've just put together my new computer, and I installed Windows 7 Ultimate x64 on to my Samsung 1Tb hard drive. I wanted to copy over some files from my old 40Gb hard drive which had Windows XP installed, so it was plugged in at the time. Windows 7 definitely installed to the new hard drive, and...
Hardware & Devices
Weird Internet Issues
Hey everyone! I hope I am posting this in the right section. :) So the situation is as follow. About 2 weeks ago I've installed Windows7 32 Ultimate and since then these weird problems started appearing with my connection. I have a quite strong connection, and before everything worked...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:08.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App