Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 2 Dead usb ports. low speed on others on HTPC

09 Nov 2017   #1
waynezo

Windows 7 Pro 64 bit
 
 
2 Dead usb ports. low speed on others on HTPC

I'm running a compaq HTPC with M2N68-la motherboard. OS on SSD working ok. 2 of 6 usb 2.0 ports are dead the others act like 1.1. for 2 different external HD's I'm getting message "this device can perform faster on 2.0" (tray balloon.) No errors in device manager. it shows standard enhanced PCI to USB host control (2.0) I have uninstalled and updated drivers in all usb listings to no avail. I have installed chipset drivers Drivers | GeForce . No change. I tried system restore and ran sfc /scannow(no corrupted files found)

What else should I try?
Any advice will be appreciated.


My System SpecsSystem Spec
.
09 Nov 2017   #2
waynezo

Windows 7 Pro 64 bit
 
 

I ran live unbutu and the usb ports are dead. Looks like a hardware issue. Could this cause the other ports to run slow?
My System SpecsSystem Spec
09 Nov 2017   #3
mrjimphelps

Linux Mint 18.2 xfce 64-bit (VMWare host) / Windows 8.1 Pro 32-bit (VMWare guest)
 
 

My USB ports went dead once, so I purchased a USB card and installed it in the computer. This gave me four working USB3 ports.

After a couple of months, my onboard USB ports started working again. I have no idea why.

The USB card was cheap - about $15 or $20. That will be your easiest and quickest way to solve this.
My System SpecsSystem Spec
.

10 Nov 2017   #4
Layback Bear

Windows 10 Pro. 64/ version 1709
 
 

If you are hooking up old hard drives to a usb ports, the ports probably are not giving the hard drive enough power.
A external hard drive should have it's own 12 volt power source.

Jack
My System SpecsSystem Spec
4 Weeks Ago   #5
RoasterMen

Windows 10 Pro 64-bit
 
 

Hi

Yeah I agree with Layback Bear. If you use an external drive which is desktop size it must have have its own 12v power source compared to a smaller external drive which uses less voltage.
My System SpecsSystem Spec
4 Weeks Ago   #6
waynezo

Windows 7 Pro 64 bit
 
 

Both ext HD's have own power source. Ports are dead no matter what I plug in on win 7 or ubuntu. All pci slots are already used. I may have to add an internal 4tb HD to rescue this rig.
My System SpecsSystem Spec
4 Weeks Ago   #7
Layback Bear

Windows 10 Pro. 64/ version 1709
 
 

Your mother board has this from here.
P6T Deluxe V2 | Motherboards | ASUS Global


Quote:
14 USB 2.0 ports (6 ports at mid-board, 8 ports at back panel)
I do wonder what one would have plugged into that many ports. Their is a chance that you are not getting enough power to the usb port when all are used.
**What power supply does your system have?

Jack
My System SpecsSystem Spec
4 Weeks Ago   #8
waynezo

Windows 7 Pro 64 bit
 
 

Quote   Quote: Originally Posted by Layback Bear View Post
Your mother board has this from here.
P6T Deluxe V2 | Motherboards | ASUS Global




I do wonder what one would have plugged into that many ports. Their is a chance that you are not getting enough power to the usb port when all are used.
**What power supply does your system have?

Jack
That is my main rig (no problems on it)

compaq HTPC with M2N68-la motherboard is my problem child.

I shucked my WD My book 4TB drive and installed it internally with sata (works great)

usb ports still dead and or slow but only used for mouse now.

This rig has been running 24-7 for 7 years. I will try to milk it a little longer
My System SpecsSystem Spec
Reply

 2 Dead usb ports. low speed on others on HTPC




Thread Tools




Similar help and support threads
Thread Forum
Force USB 3.0 ports to be recoginzed as USB 2.0 Ports
I know this sounds bizarre, and many not be possible, but bare with me. I have a program that only runs on Win 7 that is used to program Solid State Logic Circuits (SSLC's) - (the developer is taking FOREVER to write a Win 10 Compatible version :mad:). To make matters worse, THAT program does...
Hardware & Devices
Trying to find the Hi-speed UsB ports ?
I've got a 4 plug USB SWEEX multi adaptor usually with 2 memory sticks and a headphone amplifier inserted, but keep getting a message most start-ups telling me to plug them into several other empty USB ports that will make everything a lot faster, but it doesn't say where they are or how to access...
Hardware & Devices
USB Ports dead?
My USB Ports seem to be dead as whenever I plug any USB device in my ports, they don't do anything. Heres what I tried (and failed): -Disable Selective Suspending -Restart -Scan for Hardware changes -Uninstall the USB Ports -System Restore -Yank out the power cord (only made it worse)....
Hardware & Devices
Front USB ports not working, but rear USB ports work…
This is a brand new custom built PC for web browsing for a motel lobby. Win7 Home Premium AMD A4-3300 Llano MSI A55M-P33 FM1 Rosewill FBM-02 MicroATX Mini Tower Running latest BIOS and latest drivers downloaded directly from manufacturer's website. I tried switching between all 3...
Hardware & Devices
USB Ports on laptop seem 90% dead
So I always seem to get good response on this site. Hopefully you guys can help me out again. I bought a cheap powered USB hub off ebay. Connected to PC and when I plugged anything in was getting "malfunction" "unknown device" etc. So it was faulty. I then tried on the laptop to make sure. I...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 03:56.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App