Boot up issue after motherboard replacement

Page 1 of 2 12 LastLast

  1. Posts : 14
    Win 7 Pro 64
       #1

    Boot up issue after motherboard replacement


    Just replaced my laptop's bad mobo (no power, no power light or battery charge light indicators, blank screen, nothing at all) with a used grade A replacement. This was my 1st mobo replacement.

    The part numbers matched, and the old and new seem identical, so I feel confident this replacement mobo is correct for my model. Fitment was perfect. Everything lined up. After cleaning heat sink and CPU, applying new thermal paste and re-connecting everything, the laptop powered up just for a second or two (light indicator turned on briefly as well as the only fan) but then turned off. Nothing on screen flashed on at all. After some troubleshooting, I thought I had narrowed it down to a stick of bad RAM. So with just the 4GB stick inserted (and not the "bad" 2GB stick) and with the hard drive, WiFi card and battery disconnected, I got it to power up to the "no boot device detected" screen. Without turning it off, I then connected the hard drive and WiFi card and then restarted computer and it booted up normally. Everything ran great. (it had sat for 5-6 months until just the other day when I got the new mobo.)

    Then within 5 -10 minutes I restarted it to go check the BIOS settings and adjust the backlight keyboard settings (only adjustable in BIOS... no convenient hotkey or app to use). When I saved and exited, the same issue repeated (powered up just for a second or two-- power light indicator and fan) but then turned off. Nothing on the screen. Only this time the HD light indicator also came on (as the HD was of course connected). This indicator also turned off as quickly as the other indicator and the fan.

    I again tried to get it to boot by disconnecting same things mentioned above. Nada. Then I removed and rotated the 1 RAM stick at least a few times. Nada. (I had the power cord disconnected during all of the connecting/reconnecting, whether a component or RAM. The internal battery was not connected all during any of this.) I also tried numerous hard resets before, during and after the above steps.
    After re-seating the RAM in the "successful" slot I got to the no OS detected screen. I again reattached everything and manage to get back into Windows. I restarted again and went into BIOS to check settings once again. Exited and then this same powering on issue repeated.

    I left the laptop alone for the night. The next morning I again tried everything described above, plus I removed heat sink, cleaned one day old paste from it and from the CPU, and carefully re-applied fresh thermal paste. Inserted RAM and connected WiFi & HD.. hit power button and nada. Just the 1-2 seconds and then immediately off. So I tried for several attempts to re-seat RAM and hard resets without anything else connected and eventually I got the "no OS device connected" screen. I reattached HD and was back in business again.

    I left laptop on for about 3 hours as it downloaded and installed a bunch of Windows updates. Eventually I was prompted to restart and I said WTH and clicked restart. After it restarted at least twice automatically as it finished up with all of the updates, the computer booted up normally and everything seemed great. I decided to try sleep mode. It went to sleep and woke up fine. Then I tried Hibernate. Uh oh. No dice. Same issue returned and I couldn't get it to stay on or display anything on screen after disconnecting the HD and WiFi card, messing with RAM and so on.

    Now this is day 3 since installing mobo and it took me maybe 8 - 12 tries with the RAM and resets before I got it to the "no OS screen detected" screen. It's been on for 3+ hours and it's working great. Everything as I remember last year. I haven't checked CPU temps or anything like that, but the fan seems to be operating a "normal" level. About half the time the laptop has been laying directly on a bed, the rest of the time it's been on a laptop tray. I just felt the bottom and it feels warm but seems normal to me. The machine is running pretty quietly... no unusual sounds. The fan is running as I can feel the air coming out of the exhaust.

    So pardon all of the detail but I wanted to be as complete as possible and not leave anything out that may help. Any advice or tips to get this issue resolved would be great! I really don't want to return this motherboard, but I do have a week or 2 left before requesting an RMA.

    Computer is:

    Toshiba Satellite E45T-A4100 14" Touch Screen Laptop/Ultrabook
    4th Gen Intel Core i5-4200U
    6GB DDR3L RAM (currently running one 4GB stick)
    Windows 10

    Thanks very much!
    Last edited by soapieKdad; 21 Jan 2018 at 16:58. Reason: typos, missing info
      My Computer


  2. Posts : 3,677
    win 8 32 bit
       #2

    Normally this is down to either the cpu over heating or the bios isnt detecting the fan both done to protect cpu from damage. Does fan spin up at start and is it on the right pins. I wouldnt say ram has anything to do with it normally that will give beeps or a meassage
      My Computer


  3. Posts : 14
    Win 7 Pro 64
    Thread Starter
       #3

    Yes, the fan spins everytime and it's connected properly. There's only 1 connector to use. This is a small form ultrabook laptop, so no other pins to try. Also no beeps with this model that I've ever heard or that I'm aware of.
      My Computer


  4. Posts : 14
    Win 7 Pro 64
    Thread Starter
       #4

    jpeg of HWMonitor report--
    Attached Thumbnails Attached Thumbnails Boot up issue after motherboard replacement-hw-monitor-1-21-18.jpg  
      My Computer


  5. Posts : 14
    Win 7 Pro 64
    Thread Starter
       #5

    SpeedFan info (it didn't detect specific fan details so there's no info available about speeds, etc.)
    Attached Thumbnails Attached Thumbnails Boot up issue after motherboard replacement-speedfan-info.jpg  
      My Computer


  6. Posts : 1,785
    Linux Mint 18.2 xfce 64-bit (VMWare host) / Windows 8.1 Pro 32-bit (VMWare guest)
       #6

    Have you checked the CMOS battery? I thought my motherboard was dead until I replaced the CMOS battery. The new battery brought it back to life.
      My Computer


  7. Posts : 14
    Win 7 Pro 64
    Thread Starter
       #7

    I did "disconnect" it when I attempted to reset the BIOS, but I can't see any clear way to remove this type of battery. It's not the standard size as a desktop battery and it doesn't just pop out by pressing a release. It's got this plastic or maybe metallic-type cover that's adhered to the top of the battery and then two "leads" or wires connect it to mobo. Those leads act as a hinge so I did lift up the battery so it wasn't touching the mobo any longer, and then I held down the power button for 30 seconds. But again, I didn't see any clear way to completely remove it. I'll post a pic if you think it's helpful.
      My Computer


  8. Posts : 7,223
    Windows 7 HP 64
       #8

    Laptop coin batteries are the same (CR2032) but instead of a socket it has soldering wires and a connector.
    Take out the main battery and leave it overnight. Then enter BIOS and check date and time.
      My Computers


  9. Posts : 1,785
    Linux Mint 18.2 xfce 64-bit (VMWare host) / Windows 8.1 Pro 32-bit (VMWare guest)
       #9

    I looked on the Toshiba website for your computer. The "Detailed Specs" say that the CMOS battery is "not user replaceable".

    https://support.toshiba.com/support/...ext=1200007475

    At some point, your CMOS battery will die and will need to be replaced. Since you got a used motherboard, it may well be that your CMOS battery has lived its life and died.

    In my view, it is unacceptable to have a CMOS battery that is not user replaceable.

    Your computer uses a 3 cell battery pack, rather than a standard single CMOS battery.
      My Computer


  10. Posts : 14
    Win 7 Pro 64
    Thread Starter
       #10

    Yeah, Mehahertz07 is right about it being soldered on. But it's not CR2032 for this model laptop. A tech at my local shop just told me that you'd have to remove this battery and then re-soldered it to motherboard. But he doesn't think the battery is the issue anyway. He's gonna diagnose all of the hardware and get back to me.

    Megahertz07- the internal battery has been disconnected virtually the entire time. I connected it yesterday (while the laptop was already running) just to see if the charging indicator turned on (it did) and if it was being charged (it was). But after I put it to sleep briefly or restarted it I took it out again. It was not connected at all overnight (or the night before that, for that matter).

    Thanks to you and mrjimphelps for your help!
      My Computer


 
Page 1 of 2 12 LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 21:12.
Find Us