Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Can't get printer working!

23 Nov 2009   #11

Windows 7

I think that I may have found the problem - went to printer properties, Advanced, on the bottom is a button called Print pprocessor, went to that anc saw that 'winprint' was highlighted. put it on epson Inkjet with raw data type and hey presto, i got a file printed straight away

One thing though, why would the default data type be RAW ?

My System SpecsSystem Spec

 Can't get printer working!

Thread Tools

Similar help and support threads
Thread Forum
printer not working
When i try to install a printer i always get printer driver was not installed. operation could not be completed (error 0x0000007c) Does anyone know how to fix this?
BSOD Help and Support
Cant Add printer as printer spooler not working
I recently bought a new desktop with Windows 7 as the OS. Have a HP Laserjet 1018 and installed it. Worked fine for a couple of days and all of sudden I get this message when adding the printer (windows can't open add printer. The local print spooler service is not running please restart the...
Hardware & Devices
Printer not working
Hi guys, I got HP C3180 All in one printer that used to work on Win xp and it also works with mac. But now I got Win 7 ultimate 32bit and it just wont work! He reaches the paper, prepares to print, then nothing! After 5 minutes or so it just spits the paper blank out :s Ive tried to download...
Hardware & Devices
Printer not working
I recently installed my HP Photosmart C4599 printer on my HP dv7 laptop running Windows 7 x64 Home Premium and for some reason I cannot get it to work. After getting Windows 7 it took me a few days to install my printer. I've had Windows 7 for exactly two weeks now and I'd say that I first...
Hardware & Devices
Add New Printer not working
The Add New Printer function is broken on my machine. When I try to add a new printer, I get an error dialog (see below) telling me that the Local Print Spooler is not running, etc. . I have searched for a solution online, but nothing I have tried has helped. This includes firing up Services and...
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:05.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App