Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Powers up but no boot and "No Signal" on the monitor

21 Mar 2018   #1
7932

Windows 7 Ultimate x64bit.
 
 
Powers up but no boot and "No Signal" on the monitor

Since yesterday I have been having this problem. Computer powers up, fans and lights are working so are USB ports and DVD drives. Problem seems to be hard drive - light goes on for moment but seem to go off yet I can feel its spinning. Or is it? Get "no signal" message on the monitor yet everything seem to be working. Since yesterday :

Tried second monitor , spare graphic card and change all the cables
Change battery on the motherboard
Removed all RAM sticks tried to boot with every individual stick
Tried all tricks from YT like keeping finger on power button for 60 sec etc

Waiting for new PSU to arrive today some people do reccomend that. EDITED same problem with new power supply

System is fairly old but until yesterday everything worked ok so I would be greatful for any suggestions


My System SpecsSystem Spec
.
21 Mar 2018   #2
mrjimphelps

Linux Mint 18.2 xfce 64-bit (VMWare host) / Windows 8.1 Pro 32-bit (VMWare guest)
 
 

Does the problem happen if you boot to Safe Mode? Or do you even get that far in the boot process?
My System SpecsSystem Spec
21 Mar 2018   #3
7932

Windows 7 Ultimate x64bit.
 
 

Thats the problem...I cant even see any POST or get to BIOS. I have ordered new hard drive from amazon if thats where the problem is. If that does not help I will have to give up as it might be motherboard fault
My System SpecsSystem Spec
.

21 Mar 2018   #4
iko22

Windows 7 x64, Vista x64, 8.1 smartphone
 
 

Hi, Do you have a remote control device connected to the motherboard? Sometimes that can be the problem with powering on.
My System SpecsSystem Spec
21 Mar 2018   #5
7932

Windows 7 Ultimate x64bit.
 
 

I dont know how it happened but suddenly system is back and running. Seem after changing to another new battery on motherboards but seriusly I dont how it happened
My System SpecsSystem Spec
21 Mar 2018   #6
mrjimphelps

Linux Mint 18.2 xfce 64-bit (VMWare host) / Windows 8.1 Pro 32-bit (VMWare guest)
 
 

A dead CMOS battery can cause all kinds of problems. Replacing it can fix all of these problems. I had what looked like a dead motherboard; I replaced the CMOS battery, and the motherboard came back to life.
My System SpecsSystem Spec
Reply

 Powers up but no boot and "No Signal" on the monitor




Thread Tools




Similar help and support threads
Thread Forum
Monitor "No Signal" Turns Off when Windows 7 loads
Basic Info (clickable for links): Card: Nvidia GeForce GT 640 CPU: Intel Core i5-3350P Ivy Bridge Quad-Core 3.1 GHz MoBo: ASRock LGA 1155 Intel B75 Micro ATX Motherboard Ram: G.SKILL Ripjaws Series 2x4GB DDR3 Ram PSU: Antec EarthWatts 500W PSU Bronze Certified Hard Drive: Western Digital...
Graphic Cards
Monitor "no Signal" after Windows Boot
Hi, this is a problem with completely new hardware: - 350W power suply. this is not strong enough but the problem keep happenung without external graphics card - 4x4 CorsairDDR3-1600 DIMM CL8 - AMD A10 Series A10-5800K - XFX Radeon HD 7970 925M - Gigabyte GA-F2A75M-D3H - windows 7 SP1 64bit...
Installation & Setup
New Monitor reports "No Signal" with display driver enabled
How can this be so hard? Why does Windows make it impossible to change monitors? Here's a summary of the problem, with details below: System: Windows 7-64 HomePremium SP1 with all important updates, Radeon HD 4830 video card. Gigabyte MB, Intel E8500 CPU, 8GB memory. My old monitor gave...
Graphic Cards
After monitor off + on: "No imput signal" + black screen
I started successfully my Windows 7+SP1 with newest patches and can work normally. Then I turn off my TFT monitor (not the running computer). Win7 continues to work (as hard disc LED indicator and remote control tools prove). Later I try to turn on my monitor again. But much to my...
Graphic Cards
New TFT monitor displays "No Signal" message
My old CRT monitor (Samsung 957DF) finally completely died yesterday so I had to replace it. Several months ago I bought a relatively cheap TFT monitor (Acer V223HQ Bb) and while my Windows 7 installation was still fresh, I could switch between the two monitors (Samsung CRT and Acer TFT)...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:30.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App