Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Computer keeps loosing internet connection but other devices do not.

21 Sep 2018   #11
Ranger4

Windows 7 Home Premium 64 bit sp1
 
 

When in Device Manager look for Network Adapters, which is where the Realtek PCIe GbE Family Controller is located. You may have another brand on Ethernet Controller which should be shown here if that's the case & in that case see if you can find a driver update on the internet.


My System SpecsSystem Spec
.
22 Sep 2018   #12
jaknb

Windows 7
 
 

Unfortunately changing the power management setting did not do the trick. This morning the computer lost it's connection.
My System SpecsSystem Spec
22 Sep 2018   #13
jaknb

Windows 7
 
 

Quote   Quote: Originally Posted by Ranger4 View Post
When in Device Manager look for Network Adapters, which is where the Realtek PCIe GbE Family Controller is located. You may have another brand on Ethernet Controller which should be shown here if that's the case & in that case see if you can find a driver update on the internet.
I did this and found the Realtek controller. Checked for driver update and message said that the best driver was already installed.
My System SpecsSystem Spec
.

22 Sep 2018   #14
jaknb

Windows 7
 
 

Quote   Quote: Originally Posted by samuria View Post
Are you using a cable or wireless? Open a CMD prompt type
Ipconfig /all

Post results when working and when broke
Here are the results of when it is working. I already fixed it this morning before noticing your comment regarding posting when broke. I will post when broken the next time it happens.


Attached Files
File Type: docx Ipconfig working.docx (13.5 KB, 4 views)
My System SpecsSystem Spec
22 Sep 2018   #15
Ranger4

Windows 7 Home Premium 64 bit sp1
 
 

Have a look in Control Panel, Programs & Features & scroll down to Realtek Ethernet Controller & see what that installation date is.

The one I have is dated 8 Aug 2018, 4.94mb, & it's version is 7.119.615.2018
My System SpecsSystem Spec
22 Sep 2018   #16
jaknb

Windows 7
 
 

It says 1/22/16. How do I get the latest when a driver search says I have the correct one?
My System SpecsSystem Spec
22 Sep 2018   #17
Megahertz07

Windows 7 HP 64
 
 

@ Ranger4 gave you a link on post#8 - Realtek
The second on the list is for Win 7. Click on global, give the code, download, extract (0025-Install_Win7_7119_08222018.zip) and install.
My System SpecsSystem Spec
22 Sep 2018   #18
jaknb

Windows 7
 
 

Not sure what I am doing wrong but I have tried 4 different times and always get the message.
Access Denied

You don't have permission to access "http://realtekcdn.akamaized.net/rtdrivers/cn/nic/0025-Install_Win7_7119_08222018.zip" on this server.
Reference #18.75280e6b.1537656857.141fc5cb
I entered the code which is shown above the box and was case sensitive.
My System SpecsSystem Spec
22 Sep 2018   #19
samuria

win 8 32 bit
 
 

I assume the ipconfig was working one you posted. Your lease time is very short
Lease Obtained. . . . . . . . . . : Saturday, September 22, 2018 12:42:49 PM
Lease Expires . . . . . . . . . . : Saturday, September 22, 2018 2:42:49 PM



It can drop connection when it has to renew on the router set it to over a day
disable ipv6 its not used unless your using homegroup


Set your dns to 1.1.1.1 & 1.0.0.1
My System SpecsSystem Spec
22 Sep 2018   #20
jaknb

Windows 7
 
 

Sumuria, You are talking way over my head at this point. Don't know what the lease refers to, don't know where to change the DNS, nor do I know what the ipv6 is or if I am using the homegroup. To all those trying to help I will be out of town for two days and won't be able to work on this issue. Thanks
My System SpecsSystem Spec
Reply

 Computer keeps loosing internet connection but other devices do not.




Thread Tools




Similar help and support threads
Thread Forum
Devices Connect to Wifi, but no Internet Connection
DISCLAIMER: This is my first post so I apologize for any mistakes I make. Hello all, Yesterday morning upon waking up I discovered that the Wifi in my house was no longer working. It had worked fine the day before but stopped working completely overnight. At first I thought it might have...
Network & Sharing
No Internet Connection, No Unknown Devices. Help?
My friend just re-bought a computer, and it's not recognizing his Ethernet connection. There are no unknown devices (Other Devices), there is no "Network Adapter" list in Device Manager. The LED lights up in the back of the system, but the computer is not recognizing it. The cable is not faulty,...
Network & Sharing
Loosing connection to network devices
Reposted from dlink forum:
Network & Sharing
loosing internet connection 3-5 mins after starting system.
Hi, About 3 to 5 minutes after starting my system I loose internet connection. I click on the wireless signal bar in the task tray and disconnect and reconnect to the internet and from then on it works fine! I'm using the linksys wusb600n wireless adapter and have the latest 64 bit drivers for...
Network & Sharing
Loosing internet connection... Help
I have been using Windows 7 on a new hard drive for around 2 months now on my PC and have had no problem with connecting to the internet. I am using a netgear DGN2000 ADSL2 + modem router and like i say i have had no problem with the internet then suddenly i would be on the internet then connection...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:02.
Twitter Facebook Google+