Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Computer keeps loosing internet connection but other devices do not.

3 Weeks Ago   #21
Ranger4

Windows 7 Home Premium 64 bit sp1
 
 

Quote   Quote: Originally Posted by jaknb View Post
Not sure what I am doing wrong but I have tried 4 different times and always get the message.
Access Denied

You don't have permission to access "http://realtekcdn.akamaized.net/rtdrivers/cn/nic/0025-Install_Win7_7119_08222018.zip" on this server.
Reference #18.75280e6b.1537656857.141fc5cb
I entered the code which is shown above the box and was case sensitive.
I tried what Megahertz also tried & after typing in the code exactly as shown using the correct case, then click on the Check button & it downloaded straight away. So you must be doing something wrong.


My System SpecsSystem Spec
.
3 Weeks Ago   #22
jaknb

Windows 7
 
 

I will try again
My System SpecsSystem Spec
3 Weeks Ago   #23
jaknb

Windows 7
 
 

I did try again, 3 times. Once I typed the code in and got access denied. Once I copied and pasted and got access denied. The third time I deliberately typed in the wrong code and I got Invalid code. For some reason it does not like it when I use the correct code, cookies???
My System SpecsSystem Spec
.

2 Weeks Ago   #24
jaknb

Windows 7
 
 

It has been well over a week and my computer has not lost it's connection so I will mark this problem solved. Thanks to all.
My System SpecsSystem Spec
2 Weeks Ago   #25
Ranger4

Windows 7 Home Premium 64 bit sp1
 
 

Thanks for getting back & for marking the thread as solved. Glad to hear all seems good at present, so hopefully it will stay that way.
My System SpecsSystem Spec
Reply

 Computer keeps loosing internet connection but other devices do not.




Thread Tools




Similar help and support threads
Thread Forum
Devices Connect to Wifi, but no Internet Connection
DISCLAIMER: This is my first post so I apologize for any mistakes I make. Hello all, Yesterday morning upon waking up I discovered that the Wifi in my house was no longer working. It had worked fine the day before but stopped working completely overnight. At first I thought it might have...
Network & Sharing
No Internet Connection, No Unknown Devices. Help?
My friend just re-bought a computer, and it's not recognizing his Ethernet connection. There are no unknown devices (Other Devices), there is no "Network Adapter" list in Device Manager. The LED lights up in the back of the system, but the computer is not recognizing it. The cable is not faulty,...
Network & Sharing
Loosing connection to network devices
Reposted from dlink forum:
Network & Sharing
loosing internet connection 3-5 mins after starting system.
Hi, About 3 to 5 minutes after starting my system I loose internet connection. I click on the wireless signal bar in the task tray and disconnect and reconnect to the internet and from then on it works fine! I'm using the linksys wusb600n wireless adapter and have the latest 64 bit drivers for...
Network & Sharing
Loosing internet connection... Help
I have been using Windows 7 on a new hard drive for around 2 months now on my PC and have had no problem with connecting to the internet. I am using a netgear DGN2000 ADSL2 + modem router and like i say i have had no problem with the internet then suddenly i would be on the internet then connection...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:57.
Twitter Facebook Google+