Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Missing COM Ports

20 Dec 2018   #11
F22 Simpilot

Windows 7 Ultimate x64
 
 

Good to hear.


My System SpecsSystem Spec
.
Reply

 Missing COM Ports




Thread Tools




Similar help and support threads
Thread Forum
Force USB 3.0 ports to be recoginzed as USB 2.0 Ports
I know this sounds bizarre, and many not be possible, but bare with me. I have a program that only runs on Win 7 that is used to program Solid State Logic Circuits (SSLC's) - (the developer is taking FOREVER to write a Win 10 Compatible version :mad:). To make matters worse, THAT program does...
Hardware & Devices
Front USB ports not working, but rear USB ports work…
This is a brand new custom built PC for web browsing for a motel lobby. Win7 Home Premium AMD A4-3300 Llano MSI A55M-P33 FM1 Rosewill FBM-02 MicroATX Mini Tower Running latest BIOS and latest drivers downloaded directly from manufacturer's website. I tried switching between all 3...
Hardware & Devices
USB 3.0 ports refuse to work as USB 3.0 ports
A few days ago I installed a USB 3.0 card (to be precise, this one: 2-Port USB 3.0 SuperSpeed PCI-E Controller Card - Free Shipping - DealExtreme). It uses the very common NEC µPD720200 USB 3.0 controller. I installed the required drivers for Windows 7, and the card worked fine for the first...
Hardware & Devices
Missing usb ports
When I install a local printer usb is not an option for ports on a 64bit pro O.S. Does anyone know how I can add the usb ports? They are enabled in device manager with no issues I can use the usb ports with no issues at all just missing when I go to add a local printer Thanks Don
Hardware & Devices
the ports (com & lpt) on device manager are missing
Hi All, please help to show/return the ports (com & lpt) menu on the device manager... previously is working and i did not make any changes on the BIOS... thanks...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 18:13.
Twitter Facebook