Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Possible half dead mobo

2 Weeks Ago   #1
FerchogtX

Microsoft Windows 7 Home Premium SP1 64-bit Build 7600 / Microsoft Windows XP Professional SP3
 
 
Possible half dead mobo

Hi there guys!


Well today I'm having a weird issue. After windows 7 hanged while browsing, I rebooted the system, the usual, but after doing that, the is didn't want to boot anymore. Windows XP as the secondary OS didn't boot also.


Trying the repair boot method results in a BSOD, irql_not_less_or_equal and another one more strange, that points to a bad bios. Something about not being ACPI compliant, which is weird, because it's the same.mobo.



My bios here has been acting strange for a while, even with a new battery the hour keeps getting behind. It was working, but today, no more.


I've tried booting different distros and hirens boot CD but as soon as mini xp reaches the graphical interphase, it hangs. The only thing that doesn't hang is easy2boot menu.


I'm suspecting something in the mobo went bad...


What s your opinion?


Thanks in advance.


Cheers!!!


My System SpecsSystem Spec
.
2 Weeks Ago   #2
FerchogtX

Microsoft Windows 7 Home Premium SP1 64-bit Build 7600 / Microsoft Windows XP Professional SP3
 
 

Well, I'll close this. I found out the RAM sticks were acting strange for some reason, so I cleaned them with isopropyl alcohol... and the weirdest of the things before that: a white rubber, over all the golden pins, and then the alcohol. The thing boots as normal...

Well... I can go sleep now :V

Cheers!
My System SpecsSystem Spec
2 Weeks Ago   #3
F22 Simpilot

Windows 7 Ultimate x64
 
 

Just to add. If you wanted to test your RAM, I highly recommend Memtest86. I know you fixed the issue, but if I suspected MOBO issues I'd test my RAM and HDD/s first.

MemTest86 - Official Site of the x86 Memory Testing Tool
My System SpecsSystem Spec
.

2 Weeks Ago   #4
FerchogtX

Microsoft Windows 7 Home Premium SP1 64-bit Build 7600 / Microsoft Windows XP Professional SP3
 
 

Oh yeah! That's what I did, I ran memtest, and in the first test it got stuck at 23%, so that suggested me there was a problem. As soon as I cleaned and reseated, the issue was gone. ^^

Thanks a bunch for the suggestion!! <3
My System SpecsSystem Spec
Reply

 Possible half dead mobo




Thread Tools




Similar help and support threads
Thread Forum
Swapping out a dead mobo and keeping OS
I have acquired a dead Sony Vaio VGN- NW100 laptop that had been upgraded from Windows Vista Home Premium to Windows 7 Hm Prem. I was able to buy a motherboard on EBAY that is the same Motherboard but the processor is a step or two better. The HDD is still intact, can I still install this mobo...
Installation & Setup
Using a 6pin and half of a 4pin for 8pin CPU power on new mobo?
I'm in the middle of assembling a new computer (first one) and I just realized that my current PSU does not have an 8-pin ATX power connector for the CPU on the motherboard. Is it safe to use a 6-pin and half of a 4-pin connector to power the CPU? I've attached a picture and as you can see half of...
Hardware & Devices
New Mobo only allowing half of my Ram?
Good morning everyone, recently i bought a new mobo and CPU. now that everything is installed its telling me i have 16GB of ram installed, but only 8GB are usable.... http://i592.photobucket.com/albums/tt7/Renzokucant/ramproblem.png here is my new processor, which i dont think applies to this...
Hardware & Devices
Dead CPU/mobo?
Hey all, So I finished installing my water cooling setup (which works fine), but now my computer won't start up. The PSU provides power, the fans spin, LEDs light up, etc, but the computer does not post. No beeps, nothing. I suspect that I might have fried the CPU or motherboard... Can...
General Discussion
Is Mobo dead?
There is a green light illuminated on Mobo. Does this mean the Mobo is ok? I can't get Mobo to boot.
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:16.
Twitter Facebook