Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: USB Device not Recognised

2 Weeks Ago   #11
Roderunner

Win7 H.Prem. 32bit+SP1
 
 

Here is what it gave me:-
-

=========================== USB Port4 ===========================

Connection Status : 0x02 (Device failed enumeration)
Port Chain : 1-4

======================== USB Device ========================

+++++++++++++++++ Device Information ++++++++++++++++++
Device Description : Unknown Device
Device ID : USB\VID_0000&PID_0000\5&313B0DD2&0&4
Hardware IDs : USB\UNKNOWN
Driver KeyName : {36fc9e60-c465-11cf-8056-444553540000}\0021 (GUID_DEVCLASS_USB)
Driver Inf : C:\Windows\inf\usb.inf
Legacy BusType : PNPBus
Class : USB
Class GUID : {36fc9e60-c465-11cf-8056-444553540000} (GUID_DEVCLASS_USB)
Enumerator : USB
Location Info : Port_#0004.Hub_#0005
Manufacturer Info : (Standard USB Host Controller)
Capabilities : 0x44 (Removable, RawDeviceOK)
Status : 0x01806400 (DN_HAS_PROBLEM, DN_DISABLEABLE, DN_REMOVABLE, DN_NT_ENUMERATOR, DN_NT_DRIVER)
Problem Code : 43 (CM_PROB_FAILED_POST_START)
Address : 4
Power State : D3 (supported: D0, D2, D3, wake from D0, wake from D2)

---------------- Connection Information ---------------
Connection Index : 0x04 (4)
Connection Status : 0x02 (DeviceFailedEnumeration)
Current Config Value : 0x00
Device Address : 0x00 (0)
Is Hub : 0x00 (no)
Device Bus Speed : 0x00 (Low-Speed)
Number Of Open Pipes : 0x00 (0 pipes to data endpoints)
Data (HexDump) : 04 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 ................
00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 02 ................
00 00 00 ...

---------------------- Device Descriptor ----------------------
bLength : 0x00 (0 bytes)

-------------------- String Descriptors -------------------
String descriptors are not available (because the device has problem code CM_PROB_FAILED_POST_START)


My System SpecsSystem Spec
.
2 Weeks Ago   #12
iko22

Windows 7 x64, Vista x64, 8.1 smartphone
 
 

The message says the problem is with a USB Host Controller at Port 4 Hub 5. It is a matter of diagnosing where the faulty device is and determining the cause.

If any device (other than keyboard or mouse) is connected to the computer's USB ports, then disconnect these temporarily, and try again.
- Does the computer have an USB Expansion card or USB Hub adaptor connected ?
- Do you have the motherboard device drivers at hand? It could be that Pug and Play has found the wrong driver version for your firmware. Check the motherboard support for the latest.
My System SpecsSystem Spec
2 Weeks Ago   #13
wither 2

Windows 7 Pro SP1 64 bit
 
 

In Mice and Pointing Devices in Device Manager, what is shown?

If you double click on it and open the details tab, click on Hardware IDs in the Property option, what is shown?
My System SpecsSystem Spec
.

2 Weeks Ago   #14
Roderunner

Win7 H.Prem. 32bit+SP1
 
 

Quote   Quote: Originally Posted by iko22 View Post
The message says the problem is with a USB Host Controller at Port 4 Hub 5. It is a matter of diagnosing where the faulty device is and determining the cause.

If any device (other than keyboard or mouse) is connected to the computer's USB ports, then disconnect these temporarily, and try again.
- Does the computer have an USB Expansion card or USB Hub adaptor connected ?
- Do you have the motherboard device drivers at hand? It could be that Pug and Play has found the wrong driver version for your firmware. Check the motherboard support for the latest.
When my mouse is disconnected, there is NO other USB device attached to my Laptop.
I can access Packard Bell online to get the drivers.
-
USB Device not Recognised-capture.jpg

In my image, the 5 entries starting with Standard have never changed.
-
USB Composite Device is my cordless usb connected mouse.
-
To start, I unplugged my mouse and rebooted my laptop. I still got the yellow ticked Unknown Device so I uninstalled it. Did a reboot. It reappeared again.
-
I then reconnected my mouse and the USB Composite Device reappeared.


My System SpecsSystem Spec
2 Weeks Ago   #15
Roderunner

Win7 H.Prem. 32bit+SP1
 
 

Quote   Quote: Originally Posted by wither 2 View Post
In Mice and Pointing Devices in Device Manager, what is shown?

If you double click on it and open the details tab, click on Hardware IDs in the Property option, what is shown?
Here is the info you want.
-
HID-compliant mouse
HID\VID_046D&PID_C526&REV_0500&MI_00
HID\VID_046D&PID_C526&MI_00
HID_DEVICE_SYSTEM_MOUSE
HID_DEVICE_UP:0001_U:0002
HID_DEVICE
---
PS/2 Compatible Mouse
ACPI\SYN1B20
*SYN1B20
My System SpecsSystem Spec
2 Weeks Ago   #16
iko22

Windows 7 x64, Vista x64, 8.1 smartphone
 
 

Quote   Quote: Originally Posted by Roderunner View Post

In my image, the 5 entries starting with Standard have never changed.
-
USB Composite Device is my cordless usb connected mouse.
-
In which image is that?

In your case, there is nothing wrong with the USB Composite Device.
My System SpecsSystem Spec
2 Weeks Ago   #17
Megahertz07

Windows 7 HP 64
 
 

What is the device ID?
On post #3 - Details tab - Instead of device description select Hardware IDs
Put the mouse on the fist line, right click - copy
Paste the ID here. Is something like USB\VID_000...

Edit: Just saw that is on post #11
USB\VID_0000&PID_0000\5&313B0DD2&0&4
My System SpecsSystem Spec
2 Weeks Ago   #18
Roderunner

Win7 H.Prem. 32bit+SP1
 
 

Quote   Quote: Originally Posted by iko22 View Post
In which image is that?

In your case, there is nothing wrong with the USB Composite Device.
See post #14
My System SpecsSystem Spec
2 Weeks Ago   #19
Roderunner

Win7 H.Prem. 32bit+SP1
 
 

Quote   Quote: Originally Posted by Megahertz07 View Post
What is the device ID?
On post #3 - Details tab - Instead of device description select Hardware IDs
Put the mouse on the fist line, right click - copy
Paste the ID here. Is something like USB\VID_000...
In Mice and Pointing Devices in Device Manager. I have 2 entrys
HID-compliant mouse
HID\VID_046D&PID_C526&REV_0500&MI_00
HID\VID_046D&PID_C526&MI_00
HID_DEVICE_SYSTEM_MOUSE
HID_DEVICE_UP:0001_U:0002
HID_DEVICE
---
PS/2 Compatible Mouse
ACPI\SYN1B20
*SYN1B20
-
This was posted in #15
My System SpecsSystem Spec
2 Weeks Ago   #20
Roderunner

Win7 H.Prem. 32bit+SP1
 
 

I thought I had given the wrong information to the post by Megahertz07 so I looked again in Device Manager and found all was error free.
What I did previously, was to put 'USB Device not Recognised' into Google, it suggested deleting all USB Root Hub entrys, power off unplug from mains and wait 2or3 minutes. Not corrected yet when checked.
I reinstalled drivers for my Packard Bell laptop plus the BIOS. Not corrected yet when checked. as suggested by iko22 in post #12
I will leave this temporarily then mark as solved.
A big big thanks to all.
My System SpecsSystem Spec
Reply

 USB Device not Recognised




Thread Tools




Similar help and support threads
Thread Forum
USB device not being recognised in certain ports
I'me experiencing a rather bizarre and difficult issue so please stick with me while I explain it. I've recently formatted my PC and re-installed Windows 7 64-bit to a new SSD. I use an external sound card/audio interface and I simply cannot get it to function properly, at all. It will only...
Hardware & Devices
Bluetooth device not recognised
Running Win 7/64 Home Premium. I have a Bluetooth USB dongle and on insertion Windows goes away and comes back saying it has found the driver and all is well but I cannot find a way for Win to recognise my BT headset. Is there a way to force a connection such as thepairing process for mobiles?
Sound & Audio
USB device not recognised.
Hi,i have a dell laptop with these specs- i3 m370 3GB ram 320GB hdd win 7 ultimate x86. my laptop is not showing any usb device connected.for example,when i am connecting my galaxy s3 to the laptop,the phone starts charging but there is no device shown in my computers.same is the problem with...
Hardware & Devices
USB device not recognised message while nothing is connected
Hi everyone, I'm not very computer technical, so be gentle with me! I bought a new laptop two months ago, in France and it has developed a weird fault that I have not managed to solve. With nothing connected to the computer, I get the message "USB device not recognised". Any USB device that I...
Drivers
USB Device not recognised
I have a new computer running Windows 7 Home Premium and a new laptop with the same o/s. I have a new Panasonic Lumix DMC-FX150 and an old Canon camera. According to Panasonic the driver for their camera is incorporated in 7. I tried the canon and there was no problem downloading. The Lumix down...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:15.
Twitter Facebook