Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: "Devices and Printers" displays correctly in one Profile but not in an

2 Weeks Ago   #21
wither 2

Windows 7 Pro SP1 64 bit
 
 

Which one is wired? Does that mean it's connected to your computer via USB?


My System SpecsSystem Spec
.
2 Weeks Ago   #22
DHLipman

Win7 Professional/32
 
 

No they are not connected via USB.

One is Wired ( as in TP Ethernet ) and the other is WiFi and both; print, scan and fax over IP.
My System SpecsSystem Spec
2 Weeks Ago   #23
wither 2

Windows 7 Pro SP1 64 bit
 
 

I don't know what TP Ethernet is.
My System SpecsSystem Spec
.

2 Weeks Ago   #24
DHLipman

Win7 Professional/32
 
 

I'm sorry; TP Ethernet - Twisted-Pair Ethernet [ STP Ethernet - Shielded Twisted-Pair Ethernet ]
My System SpecsSystem Spec
2 Weeks Ago   #25
wither 2

Windows 7 Pro SP1 64 bit
 
 

Thanks. I should have thought about that. I still don't understand the setup but maybe there's an easier way around this. Would you consider creating another user account using the data for the secondary account? If so, take a look at this-

https://support.microsoft.com/en-us/help/14039

This is the only proviso I see in there-

"If you have e mail messages in an e mail program, you must import your e mail messages and addresses to the new user profile before you delete the old profile. If everything is working properly, you can delete the old profile."

I don't know if that just applies to Outlook or all e-mail software. The software I use doesn't download messages to the hard drive.

I would create a system restore point before doing so.
My System SpecsSystem Spec
1 Week Ago   #26
DHLipman

Win7 Professional/32
 
 

Sorry for the late reply...


I don't consider the current Profile "corrupted" enough to warrant creating and using a new profile. Especially over this one issue. I'd much rather learn and fix this issue.

I tried, using Sysinternals Process Monitor and gauge Registry loading points for pointers of where the data is stored in HKCU. But that wasn't too helpful.
My System SpecsSystem Spec
Reply

 "Devices and Printers" displays correctly in one Profile but not in an




Thread Tools




Similar help and support threads
Thread Forum
"Devices & Printers" Completely Hangs - Nothing Appears
Good morning. I've read an older thread that a particular installed printer does not appear in Devices & Printers. And I tried all the recommendations there. However, as the thread title states. we suddenly lost the ability to have Devices & Printers run to completion. In our case, the green line...
Hardware & Devices
A ghost printer in "Devices and Printers" that I can not remove
my brother HL-2030 printer is working fine (i have only one). nevertheless a second icon of the same printer is showing up in "Devices and Printers", marked as an issue. i'm not able to remove, uninstall or disable it. please help me to get rid of this item
Drivers
change start menu icons "devices and printers" and "recorded tv"
Hello Ive managed to change all the icons on my system to custom ones apart from devices and printers and recorded tv on the right of the start menu.(the ones that appear over your user picture when you hover over them) Ive searched everywhere for their location in the registry but cant find them...
Customization
Please help, "Devices & Printers" not loading
Hello folks, new to the forum and fairly new to Windows7 so please be patient with me http://cdn.sevenforums.com/images/smilies/biggrin.gif I have this very problem on my Dell XPS8100 with Windows 7 Home Premium, but ONLY on one of the user accounts. The admin, guest and another user...
Hardware & Devices
Printer does not show in "Devices & Printers"
Recently I tried to install an OKI C5250 Laser Printer on my Windows 7 x64 system. This printer is connected by USB. As instructed by OKI I used the Vista x64 drivers. These however would not install. However I notice that when I select Print in Word or another app, one of the listed printers...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:46.
Twitter Facebook