Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: presario c772tu webcam problem

27 Nov 2009   #1
ronakj16

Wnidows 7
 
 
presario c772tu webcam problem

i have presario c772tu laptop with windows 7 as an OS . although webcam drivers have been alredy installed by windows 7 itself, but still i m not able to use my webcam . is there any software required to use webcam or i can directly use it through any option ?????????

it is showing "usb camera" as imaging device under device mangaer .
i hv already installed "cyberlink webcam software" but after running it , displaying an error" cannot connect to vimaging device.plz select another webcam device through setting option ", but stting option of cyberlink webcam soft. is alredy disable(i can't make any change through setting option)
now what should i do ?????
plz help


My System SpecsSystem Spec
.
27 Nov 2009   #2
Kari

 

Hi ronakj16, welcome to the Seven Forums.

If the driver is installed, you can use your webcam with Messenger, Skype, AIM etc. If you want to have a webcam application to make your own videos, you can download Cyberlink YouCam for free from HP / Compaq's support site for your computer: Cyberlink YouCam Software Compaq Presario C772TU Notebook PC - HP technical support (United Kingdom - English)

Kari
My System SpecsSystem Spec
01 Dec 2009   #3
ronakj16

Wnidows 7
 
 
stiil have the same problem

it is showing "usb camera" as imaging device under device mangaer .
i hv already installed "cyberlink webcam software" but after running it , displaying an error" cannot connect to vimaging device.plz select another webcam device through setting option ", but stting option of cyberlink webcam soft. is alredy disable(i can't make any change through setting option)
now what should i do ?????
plz help
My System SpecsSystem Spec
.

Reply

 presario c772tu webcam problem




Thread Tools




Similar help and support threads
Thread Forum
Compaq Presario audio problem
Hello, I have Compaq Presario C784TU laptop with windows 7 updated on it. Recently while watchng a movie,the audio suddenly started giving problems. i updated my audio driver in the device manager and it installed Conexant High Definition Audio Driver 221. After installing that,my audio...
Drivers
problem w mi lap v3417la compaq presario
i used to have win vista , move to win 7 ultimate , no audio anymore , can you help me? thanks ---------------------------------------------------------------------------------------------- Propiedades del dispositivo DirectSound: Descripción del dispositivo ...
General Discussion
Compaq Presario R4000 Audio Driver - Windows 7 problem
Please help!!! I have been searching for almost 3 days now in different forums for an answer and can't find ANYTHING that will work!!! SO FRUSTRATED!!! I have a compaq presario r4000 laptop that I just upgraded with more RAM and windows 7 which is awesome and everything went totally smooth...
Drivers
"Audio output device not installed", code 10, presario v3020US problem
Hello all! So, I've just installed a fresh version of Windows 7, coming from Ubuntu 10.04. Everything seems to work smoothly, except for the little problem of having NO SOUND! I've tried everything I can think of or find anywhere on the internet, and nothing seems to be making any difference....
Sound & Audio
webcam problem
hi im using a Chicony 2.0 camera, and i recently installed windows 7. When i use the program windows live messenger it doesn't let me on cam. When people send me it it just says (blah blah blah - has declined your invitation) but nothing shows up on my screen. Does anyone know why this is...
Drivers
Webcam problem
im having problems with my webcam...i think its because of the drivers...its a chinese webcam from an unknown manufacturer...is there any chace that i can find the drivers for 7...on xp it works...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 03:09.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App