Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: wdlan problem

29 Nov 2009   #1
DAY

windows 7 home premium
 
 
wdlan problem

i am using windows 7 home premium, after i had loaded it i was unable to connect to the internet,and it was telling me i had no connection,i down loaded the latest drivers for my zdwlan utility ink dongle. it will now on start up load for approx 6 seconds and then goes off, and displays the no connection message. Has anyone got any ideas?


My System SpecsSystem Spec
.
29 Nov 2009   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by DAY View Post
i am using windows 7 home premium, after i had loaded it i was unable to connect to the internet,and it was telling me i had no connection,i down loaded the latest drivers for my zdwlan utility ink dongle. it will now on start up load for approx 6 seconds and then goes off, and displays the no connection message. Has anyone got any ideas?
Hi Day

after it drops the connection and before you reboot can you type cmd>
ipconfig /flushdns then ipconfig /renew and see if it works.

If not can you type ipconfig /all and take a screenshot using the built in snipping tool and upload it to us using the attachment icon see pics for both


Ken
My System SpecsSystem Spec
Reply

 wdlan problem




Thread Tools




Similar help and support threads
Thread Forum
Intel Rapid Storage Technology problem : Empty port problem
Windows 7 Home Premium, 64 bit Gateway Laptop NV55C (I would upgrade ut currently not working so a major hardware upgrade is gonna have to wait :( I've got the latest SATA AHCI Driver for my system according to Gateway. As for the latest Intel RST software/drivers, I have version 9.6.2.1001 on...
Hardware & Devices
Blurry Text problem, EDID and registry editing problem on an AMD card.
EDIT:I have found a solution, using a DVI to HDMI cable on an amd card will fix this problem, this thread can now die, hopefully someone else will find it if they have this problem. Basically, i know what the problem is, but not how to rectify it. My tv (Sceptre X235BV-FHD, a rebranded sony...
Graphic Cards
Laptop Windows 7 Problem/Software/Hardware? Keyboard problem
Okay, right now I'm currently trying to find out whats wrong with a keyboard that is on a laptop, after the computer starts there are some script errors, I don't know exactly what they are but I ran combo fix without safe mode and restarted the scripts went away...and it started working after...
Hardware & Devices
Cute Html problem and Video full screen problem
Hi I recently made a mistake and I did a full HP system restore and lost alot of my programs and have had to reinstall them. Some programs are there still but just seem messed up somewhat, like my Cute Html editor program. Suddenly, where there used to be the tabs you clicked on that would...
Software
Problem Reports and Solutions - Change Problem Reporting Settings
How to Change "Problem Reporting Settings" in Windows 7 and Windows 8 Sending problem reports to Microsoft helps Windows 7 and Windows 8 to check and identify problems and notify you about any found solutions. This tutorial will show you how to change the Problem Reporting Settings in...
Tutorials


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:40.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App