Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problem: Activating LAN in BIOS causes auto shutdown

31 Dec 2009   #11
Adrian

 
LINK

Follow the attached link: ASUSTeK Computer Inc.


My System SpecsSystem Spec
.
31 Dec 2009   #12
FinSanity

Vista
 
 

Adrian:
It's exactly that which I'm talking about. I updated the drivers but it didn't help. I disable and everything's fine but when activated, nothing but trouble. I'm beginning to suspect that my on board LAN is busted up but I don't know how that could be since I'm posting this from the same computer but using Vista atm.
My System SpecsSystem Spec
02 Jan 2010   #13
FinSanity

Vista
 
 

Do you think it would work if I installed an external network card in my computer and left the BIOS LAN option disabled? It shouldn't interfere with an external card right?
My System SpecsSystem Spec
.

10 Jun 2010   #14
galaxy

windows 7
 
 

After update Bios on laptop Toshiba Satellite A-210-U12 from Toshiba website my pc has a black screen no boot menu.I can't start windows. Help!
My System SpecsSystem Spec
Reply

 Problem: Activating LAN in BIOS causes auto shutdown




Thread Tools




Similar help and support threads
Thread Forum
What is Auto in bios?
Hi all. New here :). In bios what is Auto. Is it enabled or disabled?. I wanted to no if turbo boost is enabled or disabled in my bios as its set to Auto. If I disable it will it slow the computer down or hurt it while playing games?.
Hardware & Devices
Asrock Bios Problem; load default after shutdown
hello. i have a pc with asrock mainboard wolfdale ASRock > Wolfdale1333-D667 i replace battery bios with a new battery bios . also i updated bios to bios version 1.50 but problem don't solve and after shutdown bios load default and lost current time / date and ...
General Discussion
Problem activating
I am having a problem activating my copy of windows 7 I have an official product key that came with my Laptop when i put it in it says "Product Key not valid" any ideas on how to fix this?
Windows Updates & Activation
Defragging problem with auto shutdown?
Is there a good defragment program out there that is free and that has automatic shutdown?
Software
Activating Problem
Hey guys, So, I bought this new computer and it came with Windows 7 Ultimate 64 bits, with 30 days of activation. Now, I want to activate it and I have a MSDN account, wich provides original keys for microsoft products. The problem is, even if I get one of those keys, my windows 7 says it is...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:54.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App