Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Chicony web camera doesn't work on toshiba satellite a3

05 Jan 2010   #11
Orpheous

XP Pro/Vista Ultimate (64)/Windows 7 Ultimate Signature Edition(64)
 
 

Quote   Quote: Originally Posted by tomystein View Post
Quote   Quote: Originally Posted by Orpheous View Post
Have you tried installing the latest Chicony Webcam driver software from your Toshiba product home page?
latest is version 1.7.231.1126
Download it, right click the file - select compatibility tab and check the following settings

then hit ok and install as usual
That's a Vista driver or it's good for Windows 7 also?
I'm downloading it right now, hope for good.
Windows 7 uses Vista drivers


My System SpecsSystem Spec
.
05 Jan 2010   #12
tomystein

 
 

Quote   Quote: Originally Posted by Orpheous View Post
Have you tried installing the latest Chicony Webcam driver software from your Toshiba product home page?
latest is version 1.7.231.1126
Download it, right click the file - select compatibility tab and check the following settings

then hit ok and install as usual
It didn't work for me, still need help
My System SpecsSystem Spec
05 Jan 2010   #13
tomystein

 
 

Quote   Quote: Originally Posted by Orpheous View Post
Quote   Quote: Originally Posted by tomystein View Post
Quote   Quote: Originally Posted by Orpheous View Post
Have you tried installing the latest Chicony Webcam driver software from your Toshiba product home page?
latest is version 1.7.231.1126
Download it, right click the file - select compatibility tab and check the following settings

then hit ok and install as usual
That's a Vista driver or it's good for Windows 7 also?
I'm downloading it right now, hope for good.
Windows 7 uses Vista drivers
I also get this massage on the web camera assistant if it will help:
Access violation at address 0051A7DF in module 'CEC_MAIN.exe' read address 00000000.

Someone knows how to solve it?
My System SpecsSystem Spec
.

05 Jan 2010   #14
aem

Windows 7 Ultimate 64Bit
 
 

Quote   Quote: Originally Posted by tomystein View Post
Quote   Quote: Originally Posted by Orpheous View Post
Have you tried installing the latest Chicony Webcam driver software from your Toshiba product home page?
latest is version 1.7.231.1126
Download it, right click the file - select compatibility tab and check the following settings

then hit ok and install as usual
It didn't work for me, still need help
What about the one in my earlier post, if it's the same than don't otherwise try it.
My System SpecsSystem Spec
05 Jan 2010   #15
tomystein

 
 

Quote   Quote: Originally Posted by aem View Post
Quote   Quote: Originally Posted by tomystein View Post
Quote   Quote: Originally Posted by Orpheous View Post
Have you tried installing the latest Chicony Webcam driver software from your Toshiba product home page?
latest is version 1.7.231.1126
Download it, right click the file - select compatibility tab and check the following settings

then hit ok and install as usual
It didn't work for me, still need help
What about the one in my earlier post, if it's the same than don't otherwise try it.
Also, wasn't good. says "graph render fail" or "no preview"...

Maybe someone with the same problem that solve that already...?
My System SpecsSystem Spec
05 Jan 2010   #16
tomystein

 
 

This is so wrong Toshiba doesn't care about his costumers!!
I saw like a million posts like mine and even no 1 good answer about how to solve it!
My System SpecsSystem Spec
05 Jan 2010   #17
aem

Windows 7 Ultimate 64Bit
 
 

Quote   Quote: Originally Posted by tomystein View Post
Quote   Quote: Originally Posted by Orpheous View Post
Quote   Quote: Originally Posted by tomystein View Post

That's a Vista driver or it's good for Windows 7 also?
I'm downloading it right now, hope for good.
Windows 7 uses Vista drivers
I also get this massage on the web camera assistant if it will help:
Access violation at address 0051A7DF in module 'CEC_MAIN.exe' read address 00000000.

Someone knows how to solve it?
I have not come across this message before, at least not after installing a driver/ulility. I'm thinking you may even have some kind of issue with the device itself. Anything in the event logs on this?

Are you able to do a system restore?

If not, i'd say re-install w7.
My System SpecsSystem Spec
06 Jan 2010   #18
housry23

Windows 7 Ultimate x64
 
 

Here is the link that to the driver I used on Windows 7 x64 for my Chicony webcam on my Toshiba Satellite P305D. This is from Toshiba's website and works perfectly for me. Before installing go to device manager and if your webcam is recognized by Windows right click on it in device manager and click uninstall and then reboot. Then install this driver: http://cdgenp01.csd.toshiba.com/cont...C70062800B.exe

Good Luck my friend.
My System SpecsSystem Spec
06 Jan 2010   #19
tomystein

 
 

Quote   Quote: Originally Posted by aem View Post
Quote   Quote: Originally Posted by tomystein View Post
Quote   Quote: Originally Posted by Orpheous View Post
Windows 7 uses Vista drivers
I also get this massage on the web camera assistant if it will help:
Access violation at address 0051A7DF in module 'CEC_MAIN.exe' read address 00000000.

Someone knows how to solve it?
I have not come across this message before, at least not after installing a driver/ulility. I'm thinking you may even have some kind of issue with the device itself. Anything in the event logs on this?

Are you able to do a system restore?

If not, i'd say re-install w7.
I guess that this is what I'll do..
My System SpecsSystem Spec
06 Jan 2010   #20
Orpheous

XP Pro/Vista Ultimate (64)/Windows 7 Ultimate Signature Edition(64)
 
 

After further investigation, this seems to be a common problem with some Toshiba model using the Chicony camera, and it's not limited to Windows 7, Vista is also affected. I'm not sure that re-installing Windows will fix the issue, unless perhaps the order in which you installed your software has had something to do with it...

If you haven't already formatted, can you try and install in safe mode using vista compatibility as previously suggested?
To get into safe mode, reboot, during the BIOS or Toshiba splash screen repeatedly hit F8, select safe mode
My System SpecsSystem Spec
Reply

 Chicony web camera doesn't work on toshiba satellite a3




Thread Tools




Similar help and support threads
Thread Forum
Toshiba Satellite Satellite L875-S7209 network drivers missing
Missing Ethernet, Network, PCI Simple Communications, SM Bus and Universal controller drivers. This isn't my laptop, I'm just fixing it for a friend. Someone on another forum asked for this information: PCI\VEN_10EC&DEV_8136&SUBSYS_FB371179&REV_05 PC\VEN_10EC&DEV_8136&SUBSYS_FB371179...
Network & Sharing
Toshiba Satellite Drivers
Hey guys I recently installed Windows 7 on another partition and I have no drivers. the other partition (Windows 8) has all the drivers but I don't know how I can move the drivers from the windows 8 partition to the windows 7 partition. I don't have a wireless card on my Windows 7 partition so...
Drivers
Toshiba Satellite L300 notebook,s camera and modem problem in Windows 7
I upgraded windows Vista on my Toshiba satellite L300 (intel 45 express chipset,core 2 Duo 2GHz processor) with Windows 7. All drivers taken automatically. But when I started Webcam (chicony webcam) a message appeared: "Webcam driver open fail.Please restart Camera or Computer." Message persists...
Drivers
Toshiba Chicony webcam help..
Hey there, i need some help, i recently installed windows 7 64 bit and i had done back up of all my drivers using driver magician and all the drivers restored well and no conflit. But i have a problem with my camera, in the device manager it says that the device is working correctly but i cant see...
Drivers
toshiba satellite p505
im posting this so it may help my sat,, p5o5 was just crawling around the web at major slow speeds well its major fast now the fix was go to tools click internet options click advanced uncheck enable third party browser hope someone does good with this i have 2 routers so maybe they were...
Browsers & Mail
7 doesn't boot after upgrading toshiba satellite
Hi, In the last step of the update, the program forced a reboot and after that it doesnt boot anymore. It doesnt even get to the boot manager. I tried the repair console and it gave me this: Name of the Event: SartupRepairOffline Problem Signature 01: 6.1.7600.16385 Problem Signature 02: ...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:56.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App