Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: USB ports

05 Jan 2010   #1

win 7
USB ports

Hi all, new here, I will give specs and ask for some help. First, new home build
This is about the 6th or 7th time I have built a comp, from scratch
Asus P6T MB
i7 2.66
Noctua fan
2 sets patriot mem
evga 260, 216 896 overclock card
m-audio 1066lt
Win 7
750 gig HD

All works well except the usb ports will not recognize anything. Have tried all of the updates , chipset, turnoff comp for 15 min, reinstalled drivers, etc, etc. Have tried all usb ports, nothing. Device manager shows all working. I have it come up with unknown device some times with G15 logitec keyboard. Have new software installed. I have put usb devices in all 8 ports (card reader, keyboard, flash cards, nothing will work, When I try to use my Jamlab I can hear it ( all lights come on with these devices). On speakers, I can hear connection kind of sound but nthing works.
Please help
trying to build my studio

My System SpecsSystem Spec
06 Jan 2010   #2

Windows 7 64bit

Are the USB ports in the back working?
Just the front ports not working?
My System SpecsSystem Spec
06 Jan 2010   #3

Windows 7 64bit

TRy downloading the Intel Chipset drivers from Intel.
Intel® X58 / ICH10R

I have an Intel board and I had an USB problem until I installed the Intel ME drivers.

I'll check and see if your chipset has a ME driver. I think ME stands for Management Engine.
My System SpecsSystem Spec

06 Jan 2010   #4

Windows 7 64bit

Couldn't find a ME Driver for your chipset. But I'll bet it's something like that.
Did the ASUS Forum help?
My System SpecsSystem Spec
06 Jan 2010   #5

XP, Vista, W7 64bit Home Premium

You may need to download and install the latest intel matrix storage manager software/driver if AHCI is enabled in your bios under sata configuration or drive configuration, what happens during installation of W7 is W7 installs the Intel driver, but for correct functionality you need to install the intel matrix storage manager after installation is complete if you dont it will cause the problems.

You will find it at the intel site -
Select chipsets - chipset software - intel(R) matrix storage manager - Select Operating System - select Windows 7 (64bit OR 32 bit) - select drivers - select intel(R) matrix storage manager - download and install.
(make sure you don't download the floppy configuration utility by mistake) - it will show up if you select utilities.
My System SpecsSystem Spec
06 Jan 2010   #6

win 7

I have tryed all ports, front and back, Have tryed to download the the matrix chipset and get error ( your computer does not meet minimum specs ). ASUS forum has recomened RMAing the board (third one) to reinstalling OS. I feel like there is a driver or some kind of a patch that needs to be installed, I keep getting hints that they are trying to work, like lights on devices are on when plugged in or when I try my jam lab, When I try some of the effects pedals I get a pop sound when clicked on but no sound, I do have sound with everything else so it is an audio issue.
My System SpecsSystem Spec
06 Jan 2010   #7

win 7

I am sorry, meant not an audio issue. Also I cant understand why I get the error message when trying to load the manager chipset software, seems like I would have more than enough requirements. Win 7, 12 gigs, 750 HD??
My System SpecsSystem Spec
06 Jan 2010   #8

XP, Vista, W7 64bit Home Premium

You should check the bios first to see if its enabled - if it isnt you would get that error - however, if you change it in the bios from IDE to AHCI unless you reinstall the OS you wont be able to reboot the OS. There is a work around for this, however, Error message when you start a Windows 7 or Windows Vista-based computer after you change the SATA mode of the boot drive: "STOP 0x0000007B INACCESSABLE_BOOT_DEVICE" - the driver microsoft uses is ok in this scenario, but you can still download the matrix driver after the fix if you want to but it isnt necessary.

If your reinstalling the OS unplug unecessary usb devices, just leave your keyboard and mouse attached - if you want hotswapping enabled make sure you enable AHCI in the bios before you install the OS then you dont need the fix - it can be found under drive configuration or sata configuration in the bios - dont forget to install the matrixmanager if you do it this way after the OS is installed.

Also have you the latest bios installed - you should do this prior to anything else
ASUSTeK Computer Inc.
Downloads - select OS - BIOS
I noticed the matrix driver there on the above asus driver page is now version V8.9.0.1014, so you could use it if you go that way - I dont think the older version would cause the error but unsure - like i said check the bios firstly to see if AHCI is enabled, as that will cause the error.
My System SpecsSystem Spec
06 Jan 2010   #9

win 7

Ok, Thanks a lot I will do that, might be a couple of days before I can get back to the forum. Thanks a lot.
My System SpecsSystem Spec
06 Jan 2010   #10

win 7 X64 Ultimate SP1
P6T ?

You don't say what version of the P6T you have.
The drivers I mention here are working on the P6T Deluxe Ver 2.

Bios: ver AMI 0704 downloaded from Asus site

Chip set: ver (downloaded intel_chipset_9.1.1.1025.exe from Intel site)

In the bios I am running Sata Config = Enhanced and Configure Sata as Raid
(I set it to raid although I am not prsently running raid but could configure a raid set later with a minimum of trouble) You could run AHCI if you prefer it has performance enhancements over IDE.

You don't say if you are running 32 bit Win 7 or 64 bit
You mentioned USB ports. I have:
USB Functions --- Enabled
USB 2.0 Controller --- Enabled
USB controller Mode -- HI Speed
Bios EHCI Handoff --- Enabled
Legacy USB Support --- Enabled
Plug and Play ----- Yes

Don't know if any of this helps. I'll check back and see if you have solved your usb problems.
My System SpecsSystem Spec

 USB ports

Thread Tools

Similar help and support threads
Thread Forum
Force USB 3.0 ports to be recoginzed as USB 2.0 Ports
I know this sounds bizarre, and many not be possible, but bare with me. I have a program that only runs on Win 7 that is used to program Solid State Logic Circuits (SSLC's) - (the developer is taking FOREVER to write a Win 10 Compatible version :mad:). To make matters worse, THAT program does...
Hardware & Devices
Front USB ports not working, but rear USB ports work…
This is a brand new custom built PC for web browsing for a motel lobby. Win7 Home Premium AMD A4-3300 Llano MSI A55M-P33 FM1 Rosewill FBM-02 MicroATX Mini Tower Running latest BIOS and latest drivers downloaded directly from manufacturer's website. I tried switching between all 3...
Hardware & Devices
USB 3.0 ports refuse to work as USB 3.0 ports
A few days ago I installed a USB 3.0 card (to be precise, this one: 2-Port USB 3.0 SuperSpeed PCI-E Controller Card - Free Shipping - DealExtreme). It uses the very common NEC µPD720200 USB 3.0 controller. I installed the required drivers for Windows 7, and the card worked fine for the first...
Hardware & Devices
USB 3.0 Ports Bad?
I am using a M5A88-V EVO MB and recently tried to use an external hard drive that is USB 3.0 enabled but had problems with 2 different hard drives. I bought a Seagate brand hard drive and a Western Digital MyBook or something like that. Anyway, the problem with the first one was similar to the...
Hardware & Devices
2 LAN ports?
I would like to have 2 LAN ports on my computer, but not sure if this will work. Can I just add a PCI LAN card to give me another slot?? I want to plug in my NAS drive and have Internet, but both use Ethernet and I only have one Ethernet port! I wasn't sure whether a second port would be...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 05:21.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App