Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: DVD-rom may work only after restart

09 Jan 2010   #11
Adrian

 
Support

Here is the support page for the MOBO: Motherboard Specifications, P5LP-LE (Leonite) - HP Customer Care (United States - English)


My System SpecsSystem Spec
.
09 Jan 2010   #12
Adrian

 

Here is the support page for the MOBO directly from ASUS: ASUSTeK Computer Inc.-Forum- P5LP-LE - do drivers exist for this?
My System SpecsSystem Spec
09 Jan 2010   #13
TimStitt

Windows 7 Ultimate 64 bit
 
 

How did you go with my other two suggestions?

This one is a known DVD problem solution
Quote   Quote: Originally Posted by TimStitt View Post
Open Regedit and navigate to the following string
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E965-E325-11CE-BFC1-08002BE10318}
This one will provide us with more information
Quote   Quote: Originally Posted by TimStitt View Post
If you were to kill Explorer.exe in Taskmanager it should restart explorer (or you can restart it manually by typing explorer.exe into run). Try this and see if you disk reads correctly.
My System SpecsSystem Spec
.

10 Jan 2010   #14
launchpad

Windows 7 Professional - 64bit
 
 

Forgot to mention that i have tried locating the "lower" and "upper" but they dont appear. I can locate HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E965-E325-11CE-BFC1-08002BE10318}
but there is no upper or lower.

As for killing explorer.exe, it made my screen useless with just my desktop background left and i had to reboot.

Thanks everyone for the advice. !@#$ Windows 7. What a horrible waste of time and money.
My System SpecsSystem Spec
10 Jan 2010   #15
whest

XP, Vista, W7 64bit Home Premium
 
 

There is a good chance this will work - sorry i didnt see your post earlier i live in Australia

You may need to download and install the latest intel matrix storage manager software/driver because AHCI would be enabled in your bios, and what happens during installation of W7 is W7 installs the Intel driver, but for correct functionality you need to install the intel matrix storage manager after installation is complete if you dont it will cause the problems with your DVD DRIVE.

You will find it at the intel site - http://downloadcenter.intel.com/default.aspx
Select chipsets - desktop chipsets - select chipset (express 975)- skip OS - select drivers(10) - select intel(R) matrix storage manager 8.9.0.1023 - download and install.
There is a mix up with download site so you need to skip OS to get to it now - once there you will see it supports Windows 7.

Hers the latest ati drivers if you havent already installed them - http://game.amd.com/us-en/drivers_ca...indows-7-64bit
My System SpecsSystem Spec
10 Jan 2010   #16
TimStitt

Windows 7 Ultimate 64 bit
 
 

Quote   Quote: Originally Posted by launchpad View Post
Forgot to mention that i have tried locating the "lower" and "upper" but they dont appear. I can locate HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E965-E325-11CE-BFC1-08002BE10318}
but there is no upper or lower.

As for killing explorer.exe, it made my screen useless with just my desktop background left and i had to reboot.

Thanks everyone for the advice. !@#$ Windows 7. What a horrible waste of time and money.
Ok, Filters are ruled out. thanks for letting us know.

RE: Killing explorer, you can restart it through the task manager (see pic) but I need to stress that this isn't a solution, it just gives us more information.

I'll have another read through the post and see what else I can come up with.


Attached Images
DVD-rom may work only after restart-restart-explorer.png 
My System SpecsSystem Spec
08 Feb 2012   #17
Jimbobtx3

Windows 7 home premium 64bit
 
 

Hi folks,

This is an old thread but I have the exact same problem! It's bazzarre!! Did this ever get solved? I've been living with it for 5months. Don't ask me how....

Asus G53JW running windows 7 64. Exactly the same symptoms (see first post)

thanks
My System SpecsSystem Spec
Reply

 DVD-rom may work only after restart




Thread Tools




Similar help and support threads
Thread Forum
Need to restart computer for it to work properly
Hi everyone! I've just built a computer, with an Asrock 980DE3 US3 motherboard, an AMD FX6300 processor, and an MSI Radeon HD 7870. I have an Antec HCG 520w power supply in it. I've installed Windows 7 Home Ultimate SP1 on it. I am having a very weird problem. When I start the computer up from...
General Discussion
Modem will not work on restart
A few years ago my network connector (the one built into the motherboard) quit working. I had a network card, the type you install into an expansion slot in the back of the computer, which I installed. I can't remember if I had a driver on a disk or if it was just recognized by the computer, but it...
Network & Sharing
Restart does not work
Hi, I can't restart my computer when I am on windows 7. Halt works correctly When I try to restart, windows shut down ok, and then the computer does nothing (it's not powered off, but screen display nothing, not even the bios). Restarting from another OS (linux) works fine so it's not a...
BSOD Help and Support
Can't restart and F8 wont work - help please....
Hi all, Firstly, thanks for all the help so far, I've found this forum a great resource. I have a really big problem however that I'd really appreciate some help with (and please bare with me, I'm a novice at all this!)
General Discussion
Boot, automatic restart don't work
Hopefully a new and exciting one for the experts. Some weeks ago my desktop (Windows 7 Home Premium 32bit) started crashing sometimes, mostly when I put it into suspend mode. It could generally be restarted by powering up again, sometimes a couple of times. I didn't do anything unusual at the...
BSOD Help and Support
win 7 rc my mouse won"t work after restart
i have an usb mouse ( a no name one) and after reboot won"t work . if i reconnnect the mouse he work fine . i deactivate from power management the "allow the computer to turn off this decvice to save power " option but the problemis the same. any ideas?
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:39.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App