Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Only one core of two is showing/on

15 Jan 2010   #1
Newt

Windows 7 Home Premium 64 bit
 
 
Only one core of two is showing/on

I inadvertently shut off one core from msconfig>boot>advanced>number of processors,so now I only have one working.
A system restore didn't help and I can't figure out how to enable from bios,if possible.
Any help would be appreciated.
Also did a google for answer but no luck there.


My System SpecsSystem Spec
.
15 Jan 2010   #2
mattsengle

Windows 7
 
 
Dual-core and only one showing

Hi,

I had the same problem and here is the solution:

1) type msconfig in "Run..." & hit enter
2) click on "Boot" tab
3) click on "Advanced options..."
4) check the "Number of processors" box
5) a pull-down box should appear and change to "2"
6) click "OK" then click "Apply"
7) reboot the system right away

To check: open Control Panel after reboot, click on "Device Manager", click on "Processor" and you should see two appear!

God Bless,
Matt
My System SpecsSystem Spec
15 Jan 2010   #3
Newt

Windows 7 Home Premium 64 bit
 
 

That was the first thing I tried.That is why I showed the path I took to unselect it.That is where I chose 2 to start at boot and then changed it back to 1 but that change back changed to setting so there is no option now for 2.Device manager says both processors are working correctly.No yellow or red x's. I can't change it the way you described.
Hence my question here.
My System SpecsSystem Spec
.

15 Jan 2010   #4
Newt

Windows 7 Home Premium 64 bit
 
 

Solved.
My System SpecsSystem Spec
15 Jan 2010   #5
Tews

64-bit Windows 8.1 Pro
 
 

Mind sharing with the rest of the community????
My System SpecsSystem Spec
15 Jan 2010   #6
Newt

Windows 7 Home Premium 64 bit
 
 

Sorry,,
I went back into msconfig>boot>advanced and enchecked the processors box.
Then I rebooted,and it booted properly so I went back msconfig>etc and in the box was a choice of 1 or 2 again,not just one.
That had fixed the problem.
My System SpecsSystem Spec
15 Jan 2010   #7
derekimo

Microsoft Community Contributor Award Recipient

 
 

Quote   Quote: Originally Posted by Newt View Post
Sorry,,
I went back into msconfig>boot>advanced and enchecked the processors box.
Then I rebooted,and it booted properly so I went back msconfig>etc and in the box was a choice of 1 or 2 again,not just one.
That had fixed the problem.

Thanks for sharing how you solved that, it will help someone else in the future.
My System SpecsSystem Spec
15 Jan 2010   #8
Newt

Windows 7 Home Premium 64 bit
 
 

There is a spelling mistake in my solution,,,it should read unchecked not enchecked.Just to clear up any confusion.
My System SpecsSystem Spec
15 Jan 2010   #9
derekimo

Microsoft Community Contributor Award Recipient

 
 

Quote   Quote: Originally Posted by Newt View Post
There is a spelling mistake in my solution,,,it should read unchecked not enchecked.Just to clear up any confusion.
Thanks.
My System SpecsSystem Spec
15 Jan 2010   #10
Newt

Windows 7 Home Premium 64 bit
 
 

You're very welcome.
My System SpecsSystem Spec
Reply

 Only one core of two is showing/on




Thread Tools




Similar help and support threads
Thread Forum
Core temp showing CPU at 30 - 50% but Task Manager Shows 8%
I a couple of odd behaviors from my core i5 750 on ASUS P7P55D Pro. Core 2 is often running about 10 - 20% higher than all the others according to Core Temp even at idle. According to Windows Task Manager the CPU is only running at minimal % and no programs are showing as dominate (all under 1%...
Performance & Maintenance
Windows 7 only showing one core on my i7 processor
Can anyone help me? I have recently bought a Dell XPS 15z laptop from eBay and it has an i7 2640m processor which according to the Intel website is a dual core processor. Well the problem i'm having is when I run task manager and CPU-Z etc, only one core is showing under performance. Has anyone had...
Hardware & Devices
task manager is showing only one core vs two
I really hope someone has a good idea what is going on with my SSD partition of W7 Professional X64 using a Core2Duo processor. I think I may have confused HAL with my old HDD that I currently have in my DVD/CD bay via an Ultrabay Adapter on my laptop. I had the platter drive with W7 installed...
Hardware & Devices
using all cpu meter with core temp, only one core temp showing
so i'm using the all cpu meter gadget to monitor my system. in the options tab theres a link to download the core temp application to also show your cpu core temperatures. the program says it should show temps for all cores, yet mine only shows 1 core temp out of 2. does anyone know how to get...
Customization
Dual Core CPU 2.0 showing only 2.2 in WEI
Lately running WEI index my dual core 2.0 cpu has started showing as 2.2 which is bringing down my WEI score, I am not sure what it was before. Any Idea's ? Thanks for your time
Hardware & Devices
Triple core CPU showing ONE in task manager
My AMD triple core 8400 has been struggling lately. Performance is WAY down. I just tried to play an HD video and it just maxed out and kept buffering. It's NOT heat. That's the first thing I checked. In the device manager it still shows 3 CPUs.In the task manager, it has always shown all 3 cores....
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:41.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App