Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problems with Western Digital HDD

15 Jan 2010   #21
ignatzatsonic

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, 64-bit
 
 

Try another connector from the PSU to the drive.

Try another connector on the motherboard for the flat red cable. You probably have at least 4 identical ports on the mobo.

Not sure, I don't think that drive should have any jumpers on the jumper block? And it certainly should not have a cable connected to the jumper block as in the first pic you posted.

Cables can be cranky, but they are keyed to fit one way only. You may have them rotated 180 degrees wrong, and they may not really be making contact.


My System SpecsSystem Spec
.
15 Jan 2010   #22
sergiogarcia9

 

Quote   Quote: Originally Posted by jfar View Post
Not the red Sata, the other one the power cable on the right.
8-pin
My System SpecsSystem Spec
15 Jan 2010   #23
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

You might have already FRIED the drive if that floppy power was hooked to the jumpers


Attached Images
Problems with Western Digital HDD-sata_data_pwr.jpg 
My System SpecsSystem Spec
.

15 Jan 2010   #24
sergiogarcia9

 

Quote   Quote: Originally Posted by ignatzatsonic View Post
Try another connector from the PSU to the drive.

Try another connector on the motherboard for the flat red cable. You probably have at least 4 identical ports on the mobo.

Not sure, I don't think that drive should have any jumpers on the jumper block? And it certainly should not have a cable connected to the jumper block as in the first pic you posted.

Cables can be cranky, but they are keyed to fit one way only. You may have them rotated 180 degrees wrong, and they may not really be making contact.
There isnt any other connectors on there. Only one Molex and one of the SATA PSU cables.
Already tried switching the SATA cable to the mobo between the different ports
My System SpecsSystem Spec
15 Jan 2010   #25
sergiogarcia9

 

Quote   Quote: Originally Posted by DocBrown View Post
You might have already FRIED the drive if that floppy power was hooked to the jumpers
Crap crap crap.
My System SpecsSystem Spec
15 Jan 2010   #26
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

You might need to add a SATA splitter cale to give you more SATA power connections to multiple SATA drives


Attached Images
Problems with Western Digital HDD-sata_splitter_power_cable.jpg 
My System SpecsSystem Spec
15 Jan 2010   #27
ignatzatsonic

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, 64-bit
 
 

Your PSU has only 1 SATA power cable and only 1 molex?? Hard to believe. What brand and model PSU?

As Doc says, you may have damaged things if you connected a floppy disc power cable to the jumper block. Bad form.

Is that even possible?? I mean, do the pins in the block line up with the connectors in the floppy cable?
My System SpecsSystem Spec
15 Jan 2010   #28
Dinesh

Windows® 8 Pro (64-bit)
 
 

It looks liike you need to get a new PSU with SATA power cable. Or may be with high voltage.
My System SpecsSystem Spec
15 Jan 2010   #29
sergiogarcia9

 

Quote   Quote: Originally Posted by ignatzatsonic View Post
Your PSU has only 1 SATA power cable and only 1 molex?? Hard to believe. What brand and model PSU?

As Doc says, you may have damaged things if you connected a floppy disc power cable to the jumper block. Bad form.

Is that even possible?? I mean, do the pins in the block line up with the connectors in the floppy cable?
Well it's true.
I have no idea or info about it other than it's 400w
My System SpecsSystem Spec
15 Jan 2010   #30
jfar

Vista Ult64, Win7600
 
 

What is that cable and where is it going to, The one on the right with the black arrow. ?

Problems with Western Digital HDD-aaaaaaaaaaaaaaaaaaaaaaa.png


My System SpecsSystem Spec
Reply

 Problems with Western Digital HDD




Thread Tools




Similar help and support threads
Thread Forum
Problems with Western Digital external hard drive
Hello everyone, this is my first time posting here so please bear with me. Lately I seem to be having problems with my WD 1TB external hard drive. I noticed the problem about 2-3 weeks ago when I went to play some music from Windows Media Player. Windows Media Player took a very long time to...
Hardware & Devices
Western Digital (Discontinue)
Why did WD discontinue the WD3200BJKT? Whats the difference between all these other wd3200's? that are scorpio blacks. Like the EKP and the PKT and WDBABD3200ANC-NRSN... Why can't they just have 1 model... Im trying to find a replacement one.
Hardware & Devices
USB Western Digital External HD Help
This is the most aggravating thing in the world .. I can't eject my USB WD External Drive from my Windows 7 Laptop .. I don't have an issue at all when it's connected to my Windows XP desktop computer. It releases immediately. Also, absolutely NO ISSUE when using Flash Drives, they eject fine. ...
Hardware & Devices
Western Digital HDD USB 3.0
I have a question. As all you techies probably know, when you turn on a pc that has an external western digital HDD connected to it, the HDD turns on and off with the computer. Is there a way to prevent this from happening? Reason being, I only back up to it seldom, and I often play loud music;...
Hardware & Devices
Western Digital Diags
Has anyone tried to use some WD's Diag software with Win 7 X64? Floppy disk maker: Wouldn't work.... continually complained because the floppy was write protected when in fact it wasn't. Tried numerous ploys to get around the error but in the end I failed. Even tried formating a floppy and...
Software
Western Digital Shady
I just thought I would mention this because I thought it was kind of strange. About 2 weeks ago I bought a new Western Digital Caviar Blue 500Gb HDD with 16Mb cache. The drive failed the other day. I needed to recover all of my music from the drive. Because the drive would power up and read but...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 09:22.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App