Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: RAM Issue

24 Jan 2010   #1
OneSerious

MS Windows 7 Home Premium 64-bit
 
 
RAM Issue

Hello again, For my next thread I have a RAM problem (had I of used my head I'd of made this and the cooling problem thread one, oops)

Anyway. Once again since having the new mobo and CPU installed I've come across a problem. Both of my RAM sticks are in the appropriate slots DIMM_A1 and DIMM_A2 which looking at the mobo would be the 1st and 3rd slots respectively. When I checked in with CPU-Z it appears the RAM isn't running Dual channel. If anybody could enlighten me as to why this may be and offer me a solution I'd appreciate it. Also, would it running in single channel effect the performance much?

Thanks.




My System SpecsSystem Spec
.
24 Jan 2010   #2
mpcrsc562

Windows 7 Ultimate x64
 
 

you're in single channel mode because both sticks are in A channel. (A is one channel and B is the other channel)

install one stick in dimm_A1 and the other in dimm_B1
My System SpecsSystem Spec
24 Jan 2010   #3
OneSerious

MS Windows 7 Home Premium 64-bit
 
 

Quote   Quote: Originally Posted by mpcrsc562 View Post
you're in single channel mode because both sticks are in A channel. (A is one channel and B is the other channel)

install one stick in dimm_A1 and the other in dimm_B1
Thanks a lot! Out of curiosity what is the benefit of having the ram in dual channel?
My System SpecsSystem Spec
.

24 Jan 2010   #4
mpcrsc562

Windows 7 Ultimate x64
 
 

i apologize as i don't have a "simple" answer. maybe someone else can give you a layman's explaination to the benefit of dual channel over single channel.

but for what it's worth:
Dual-channel architecture - Wikipedia, the free encyclopedia
My System SpecsSystem Spec
24 Jan 2010   #5
OneSerious

MS Windows 7 Home Premium 64-bit
 
 

Quote   Quote: Originally Posted by mpcrsc562 View Post
i apologize as i don't have a "simple" answer. maybe someone else can give you a layman's explaination to the benefit of dual channel over single channel.

but for what it's worth:
Dual-channel architecture - Wikipedia, the free encyclopedia
Thanks again. Just swapped them round and it's working fine. Much appreciated. Reputation points for you sir!
My System SpecsSystem Spec
Reply

 RAM Issue




Thread Tools




Similar help and support threads
Thread Forum
Boot issue, 0xc0000098 ci.DLL file issue
OK so I hope this can be a quick fix and thanks for your help. * Randomly computer didn't start, get something telling me that the ci.dll file is missing or corrupt and error 0xc0000098 * safe mode and last know good configuration both result in bsod * Tried a few things, disconnect all...
BSOD Help and Support
net start command line issue - 64bit issue?
I am trying (in vain) to issue a net start command "net start - "C:\Program Files (x86)\uTorrent\utorrent.exe", on the command line. The error message is "the filename, directory name or volume label syntax is incorrect". I believe the 3 details are correct, as i am looking at the utorrent.exe file...
General Discussion
HP Multi Print/Scan Issue Re Install Issue?
I have an HP M1522 NF multi function peripheral attached to a PC running Windows 7. I needed to re install the drivers and software the other day but now it will only install the printer drivers and not the scanner drivers or any of the accompaying software?
Hardware & Devices
jpeg permission issue / possible encryption issue
Hello, I am new to the forums and have looked around just about everywhere I can think of for a similar topic and thus far have been unable to locate any help. If this has been previously covered, please point me in the direction and I will read up. So as for my issue.... I was running...
General Discussion
Interesting connectivity issue, just a browser issue
Opps, maybe not so unique since I just noticed an ENTIRE forum for browsers...perhaps moving this is appropriate...if so, please do. I will be reading up in there. Its interesting because I can't find any mention of it anywhere on this site. Specifically browser connectivity is lost after a...
Network & Sharing
8800GT Driver issue? Or maybe its a bios issue.
Hi all. I'm not sure where to start with this issue, it's bit spread out but it all started while I was gaming and the game froze and then the computer crashed. The freezing happened every once in a while, but the crashing had never happened. During the restart I see...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:58.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App