Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: belkin f1up0001

06 Feb 2010   #1

belkin f1up0001

win7 cant find the server in wireless mode, it connects wired to configure, but when searching, it cant find the server, I tried reset, unplug the server and still cant find it, the server worked well in xp.

My System SpecsSystem Spec

 belkin f1up0001

Thread Tools

Similar help and support threads
Thread Forum
D-link vs Belkin
D-link wants to charge me $32 for support because my router is too old (DI-524) and I call them again tonight and their tech support is closed. I called up Belkin on the same age router and they tell me I have a life time support with their router with 7/24 support. Each router is over 5 years old...
Network & Sharing
Belkin F5D7050
I managed to install the drivers for: Belkin : Wireless G USB Adapter also known as F5D7050 on my Windows 7 64 bits computer. Here's what I've done: I went at the download section at Belkin:Belkin : Support : F5D7050 Drivers Even if mine was version 1xxx, I got the 4xxx drivers...
Belkin - Who Has One
Hello all, A few weeks ago my Belkin F5D8233 router starting dying, dropping the wireless connection > requires reboots daily which steadily started increasing so I got in touch with Belkin with its warranty and they offered me a replacement which was the Belkin Play Max F7D4301. I've literally...
Network & Sharing
belkin n+
Hi,have just set up a new belkin n+ wireless router,but its driving me mad,have changed from the router supplied from talk talk.the problems i am having is that its saying that its not connected to the internet,but it is,my second problem is that i can connect to the playstation network(wired) but...
Network & Sharing
Belkin usb G f5d7051
Hey, i updated my pc from vista to windows 7 yesterday, when i had vista my internet work perfectly!! never a problem... but when i installed belkin software off the disk that it came up with, plug your usb in.... so i did, but after a 10min wait, nothing happend. i have uninstalled and tryed...

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:27.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App