Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: memorex 4gig usb card cannot reformat

18 Feb 2010   #1
fred54321

windows 7 x64 ultimate
 
 
memorex 4gig usb card cannot reformat

im running norton 360 and it as used my I drive as backup for norton 360 when usb card not installed it still says I drive (norton backup drive) if i put my memorex usb flah drive in cannot put anything on it or format say read write protected.
cheers


My System SpecsSystem Spec
.
19 Feb 2010   #2
fred54321

windows 7 x64 ultimate
 
 

i never get a answer on these forums norton 360 took up my I drive for backup ive switch it of it might be write protected can u change this in windows 7 i im putting my usb stick in cannot format it at all
My System SpecsSystem Spec
Reply

 memorex 4gig usb card cannot reformat




Thread Tools




Similar help and support threads
Thread Forum
did quick reformat, reloaded 7 Home, probable graphic card issue
I performed a quick reformat of WD 1Tb green hard drive and reloaded W 7 Home 64 bit. I have a home screen at least for a few seconds and then monitor cycles between between Dsub, DVId, S Video, and Composite. Then goes blank for awhile only to repeat. Monitor does not do this when connected to...
Installation & Setup
Memorex 6142 flatbed scanner
I want to use my Memorex 6142 flatbed scanner. It will not work on Windows 7 x64 bit. I need to update the driver. :(
Drivers
windows7 sp1 wont fit in memorex dvd r 4.7 GB
I use the tutorial in in this web to slipstream windows7 and sp1 but when it came time to burned to the dvd R 4.7GB it told me tha it wasn't enough space on the dvd i went by the tutorial using RT 7 lite 64bit so my question is Can i shrink it to make it fit? and what can i use to shrink it? ...
General Discussion
External crashed asks to reformat cannot reformat
I dont know if this is the right place but sounds right, My wd 1 tb my book has gone weird, yesterday it randomly popped up saying the drive needs to be formatted to be used. It already had 100 gb's worth of files on it. I tried reformating it but it said it failed. Now I cannot even get it to load...
Hardware & Devices
Memorex Flash Drive NOT recognized.
I just installed Windows 7 and it is not recognizing my flash drive. I suspect part of the problem is the U3 Launchpad. When I located a drive in Explorer, I tried to access it but it said u3dapi10.dll is missing and to re-install it. I believe that came from the U3 software on the flash drive,...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:32.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App