Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Is Mobo dead?

20 Feb 2010   #1
Tarka Dal

Stools
 
 
Is Mobo dead?

There is a green light illuminated on Mobo. Does this mean the Mobo is ok? I can't get Mobo to boot.


My System SpecsSystem Spec
.
20 Feb 2010   #2
Tews

64-bit Windows 8.1 Pro
 
 

is the light flashing??
My System SpecsSystem Spec
20 Feb 2010   #3
theog

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

Check all the hardware.

Check Your first post.

Removed IDE drives and adjusted setup, but wont boot!
My System SpecsSystem Spec
.

20 Feb 2010   #4
neo101

WIN7 Ultimate 64bit
 
 

Pull all the EXTERNAL usb/e-sata/firewire connections out of the PC and see if it fires up!

Push all the power wires/connectors back into the hard drives/dvd/motherboard etc

You may have a dodgy/broken sata cable. Pull them out see if pc fires up.

Reseat graphic card/memory

Pull all the electric/connector wires out of the internal items (hard drive/DVD etc) and process of elimination reconnect them, see if pc fires up.

Pull the electric plug out of PSU for a minute or so.
My System SpecsSystem Spec
20 Feb 2010   #5
Tarka Dal

Stools
 
 

Took some toime to figure all this out. The mobo was not dead as one thought. Had to clear CMOS as recommended on other post. But did not know how to do this as I thought it would work just by taking the battery out. I had to use the jumper pins to rectify problem. Just took some time that's all.
My System SpecsSystem Spec
Reply

 Is Mobo dead?




Thread Tools




Similar help and support threads
Thread Forum
Swapping out a dead mobo and keeping OS
I have acquired a dead Sony Vaio VGN- NW100 laptop that had been upgraded from Windows Vista Home Premium to Windows 7 Hm Prem. I was able to buy a motherboard on EBAY that is the same Motherboard but the processor is a step or two better. The HDD is still intact, can I still install this mobo...
Installation & Setup
Possible bad MOBO/Sata Controller ? or 2 dead hard drives out of box?
Hi, I attempted to help save my grandfather in law some money when he told me he was going to have to have windows reinstalled on his computer. I told him I would do it for free, having formatted and re-installed windows a number of times. Here is as concise as I can be what happened - ...
Hardware & Devices
Mobo not detecting HDMI? - ATI Radeon HD 4250 onboard ASUS mobo
This problem has the configuration listed in my system specs below, which have just changed recently. My OCZ Vertex 2 died, RMA'ed but sold, and replaced with the Transcend SSD720, 2.5" SATAIII 64GB. Also sold my GPU... :cry: Now, trying to get everything back on track. I reinstalled my OS on...
Hardware & Devices
MOBO baked. Need to maintain 7 OS and files from HD on new MOBO
I have read several posts about issues with this already. I had an ECS P4M800 Pro-M V 2.0 with a Pentium 4 2.88. I had a primary and secondary hard drive as well as a DVD RW on it. My brother-in-law originally build the computer some years ago. I got the dreaded call the other day, "Honey,...
General Discussion
Dead CPU/mobo?
Hey all, So I finished installing my water cooling setup (which works fine), but now my computer won't start up. The PSU provides power, the fans spin, LEDs light up, etc, but the computer does not post. No beeps, nothing. I suspect that I might have fried the CPU or motherboard... Can...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:40.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App