Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Gigabyte P5100 TV Card

23 Feb 2010   #1
BojanJ

Windows 7 Ultimate
 
 
Gigabyte P5100 TV Card

I have serious problems with this TV card. I installed the latest drivers, but i have no picture only sound. For viewing i'm using Presto player that came with the card. Card is connected to analog antenna.


My System SpecsSystem Spec
.
23 Feb 2010   #2
WalkerA WinTeam

Windows 7 Home Premium (64-bit) *** Windows XP SP3 (32-bit), OSX 10.6
 
 

Hi BojanJ,

Just want to confirm, you got your drivers from here? GT-P5100 - GIGABYTE - Support&Download - PC Components - Driver

Are you getting any signal in Windows Media Center?

Cheers,

Walker
Windows Outreach Team
My System SpecsSystem Spec
23 Feb 2010   #3
BojanJ

Windows 7 Ultimate
 
 

Yes, i got them from that address. Sorry, i didn't mentioned that the card is on computer with Starter edition so ther's no Media Center Can you recommend me some other software?
My System SpecsSystem Spec
.

24 Feb 2010   #4
WalkerA WinTeam

Windows 7 Home Premium (64-bit) *** Windows XP SP3 (32-bit), OSX 10.6
 
 

Ah, Starter - gotcha. I'm not aware of any alternatives, but you might try starting new a thread called "How can I watch/record TV in Win7 Starter?" in the Media Center forum: Media Center - Windows 7 Forums

You could also try posting in the Gigabyte forums: All other GIGABYTE products

Good luck, let me know if you end up finding a solution.

Cheers,

Walker
Windows Outreach Team
My System SpecsSystem Spec
07 Mar 2010   #5
BojanJ

Windows 7 Ultimate
 
 

I still haven't find a solution.
I upgraded to Ultimate edition, but Media Center does not receive any signal. Now i need to find a solution for that.
My System SpecsSystem Spec
12 Apr 2010   #6
nesha

Windows XP SP2
 
 

I have the same problem.
I have installed Windows 7 Ultimate Edition and I installed the drivers from the official site
GT-P5100 - GIGABYTE - Support&Download - PC Components - Driver
but I still dont have a picture, I have only sound, also the remote control dont work ... Please help me....
My System SpecsSystem Spec
12 Apr 2010   #7
WalkerA WinTeam

Windows 7 Home Premium (64-bit) *** Windows XP SP3 (32-bit), OSX 10.6
 
 

Hi nesha,

Have you tried using the Vista drivers instead of Windows 7 ones?

Cheers,

Walker
Windows Outreach Team
My System SpecsSystem Spec
08 Dec 2010   #8
petdej

Windows 7 Ultimate 32bit
 
 

Windows 7 Ultimate 32bit
4 posts






Hello...

You can try a few things to make your card work... video & sound together !

First, I think you have picture, indeed, but it is totally dark (black).
If you click on video tab in settings options in Presto PVR utility, you'll see that all options are "greyed"... non-adjustable. Try to find somewhere little prog named "Enable Button 1.1" and try to unlock this options and now... try to raise brightness, contrast to see picture as it should be.

If first "trick" doesn't work for you... try to uninstall Presto PVR... and before you install again (but make sure you have latest driver installed and latest PVR version ready for install), right click on setup.exe of PVR and tick "RUN AS ADMINISTATOR" in compatibility tab.

I hope it will help....

I'm waiting for your reply.

Good luck.
My System SpecsSystem Spec
Reply

 Gigabyte P5100 TV Card




Thread Tools




Similar help and support threads
Thread Forum
GIGABYTE GT-P5100 problem
hello,i have GT-P5100,hm,and a problem... i attached the TV card to the computer properly,also the cable to the TV card,properly... I have installed ALL the software/drivers from the CD that came in the package,and the problem was there...next I also installed the latest software/drivers from...
Drivers
Gigabyte’s Waterforce triple GTX 980 graphics card kit needs its own..
Gigabyte’s Waterforce triple GTX 980 graphics card kit needs its own radiator case http://i57.tinypic.com/1p8dnk.jpg Source A Guy
PC Custom Builds and Overclocking
Strange Duck this Gigabyte R7-260 video card
I asked for suggestions for a video card on an earlier post https://www.sevenforums.com/graphic-cards/321029-graphics-card-suggestions-please.html and decided to purchase a Gigabyte R7-260x (PCIe 3.0), knowing it was overkill for my intended purpose; but having the necessary plug-ins.. The Intel...
Graphic Cards
Can I Add Additional Display Card to Gigabyte h67a-ud3h-b3?
Wasn't exactly sure where to put this question. I have a machine with a h67a-ud3h-b3 MOBO abd an currently using both video outputs. Nice board. Does anyone know if I can add an addtional video card to the board without having to disable the on-board video. Yes, I'd like a 3 or 4 monitor system....
Hardware & Devices
Trying to set up 3 monitors with Gigabyte Radeon 6950 card
Greetings, I am trying to set up 3 separate monitors using a Gigabyte Radeon 6950 graphics card in Windows 7 HP x64. The monitors: 2 - Acer 21.5" DVI-D widescreen 16:9 running natively at 1920x1080 1 - 32" Sony HDTV also at 1920x1080, via HDMI The graphic card's physical outputs are:...
Graphic Cards
i have a problem in p5100 tv card
i have windows 7 64 bit, and i can't see picture in Presto! PVR, only sound. i saw in the forum that someone has the same problem and he solve it . i can't understand the solution, he offered there something with windows enabler. i hope you can help me , i must solution to this problem . i...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 19:28.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App