Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: USB FDD issue

05 Apr 2009   #1

Windows 7 build 7000
USB FDD issue

Hello, I am trying to fix my USB FDD issue and was going to copy the sfloppy file from xp to the Win 7 as I have had several people say that fixes the issue. But even with full admin privleges I am still being told I cannot since I do not have the right authority. Very odd. So I enable the admin login and try again and still the same message. any ideas would be helpful and appreciated

My System SpecsSystem Spec
09 Apr 2009   #2
Orbital Shark


Have you tried disabling the User Account Control (UAC)?
My System SpecsSystem Spec
09 Apr 2009   #3

Windows 7 build 7000

Yes it seems that build 7000 locks people out of the system files I found a possible fix but it is cut and paste from the windows xp or vista but I cannot do it as I am not a trusted installer according to error message I get. I would like to find a later build but those seem to have dried up too. It also would notlet me install a copy of BF heroes as punkbuster wants to make changes as well. Just kind of lame for a beta to not allow full testing.
My System SpecsSystem Spec


 USB FDD issue

Thread Tools

Similar help and support threads
Thread Forum
Boot issue, 0xc0000098 ci.DLL file issue
OK so I hope this can be a quick fix and thanks for your help. * Randomly computer didn't start, get something telling me that the ci.dll file is missing or corrupt and error 0xc0000098 * safe mode and last know good configuration both result in bsod * Tried a few things, disconnect all...
BSOD Help and Support
net start command line issue - 64bit issue?
I am trying (in vain) to issue a net start command "net start - "C:\Program Files (x86)\uTorrent\utorrent.exe", on the command line. The error message is "the filename, directory name or volume label syntax is incorrect". I believe the 3 details are correct, as i am looking at the utorrent.exe file...
General Discussion
HP Multi Print/Scan Issue Re Install Issue?
I have an HP M1522 NF multi function peripheral attached to a PC running Windows 7. I needed to re install the drivers and software the other day but now it will only install the printer drivers and not the scanner drivers or any of the accompaying software?
Hardware & Devices
jpeg permission issue / possible encryption issue
Hello, I am new to the forums and have looked around just about everywhere I can think of for a similar topic and thus far have been unable to locate any help. If this has been previously covered, please point me in the direction and I will read up. So as for my issue.... I was running...
General Discussion
Interesting connectivity issue, just a browser issue
Opps, maybe not so unique since I just noticed an ENTIRE forum for browsers...perhaps moving this is appropriate...if so, please do. I will be reading up in there. Its interesting because I can't find any mention of it anywhere on this site. Specifically browser connectivity is lost after a...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:50.
Twitter Facebook Google+